Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Portforwarding über mehrere Geräte geht nicht

Frage Netzwerke

Mitglied: JudgeofDeath

JudgeofDeath (Level 1) - Jetzt verbinden

03.01.2011 um 20:03 Uhr, 4690 Aufrufe, 2 Kommentare

Portforwarding Internet -> Router-> ASG v7->Server01 funktioniert nicht. Ist dies nicht möglich?

Hallo Miteinander

ich verzweifle beim Versuch, ein Portforwarding zu bewerkstelligen. Und zwar sieht die Ausgangslage etwa so aus:

Astaro Security Gateway V7 mit 3 Netzen:

- LAN 192.168.1.0
- WAN 192.168.0.0 (Router-Netz mit Internet)
- DMZ1 192.168.2.0

Ziel ist es, das ich vom Internet her auf den Port xy (für testzwecke habe ich mal 22 SSH genommen) auf den Server in der DMZ zugreifen.

- Auf dem Router hab ich das portforwarding für Port 1 bis 65534 auf die WAN-Adresse der Firewall (192.168.0.200) eingerichtet.
- Dann in der Astaro die DNAT-Regel erstellt:

f9f4c3c58683a6225dbf5742cbf5d159 - Klicke auf das Bild, um es zu vergrößern


Jeztz versuche ich auf meine fixe Ip zu verbinden, komme am Router vorbei bis zur ASG und dort werden meine Pakete mit folgender Meldung gedroppt:


19:20:23 SSH connection attempt TCP 62.65.143.55 :23253 → 192.168.0.200:22 [SYN] len=48 ttl=127 tos=0x00 srcmac=00:19:cb:42:b0:74 dstmac=00:0c:29:9a:49:13


Testweise hab ich es einmal aus dem WAN mit der IP 192.168.0.10 versucht. auch hier werden die Pakete gedroppt:

19:40:44 SSH connection attempt TCP 192.168.0.10 : 2763 → 192.168.0.200:22 [RST] len=40 ttl=254 tos=0x00 srcmac=00:19:cb:42:b0:74 dstmac=00:0c:29:9a:49:13


Leider habe ich keine Ahnung mehr, wie ich noch weiter vorgehen soll, da diese Regel rein aus technischer Sicht funktionieren sollte. Oder ist es nicht möglich, ein Portforwarding über mehrere Geräte (Router, ASG) zu machen?

Freundliche Grüsse Judge
Mitglied: dog
03.01.2011 um 22:39 Uhr
Da Astaro ja auch nur Linux ist rate ich einfach mal und sage: Du musst zusätzlich zu DNAT auch erstmal den Zugriff allgemein freigeben.
Bitte warten ..
Mitglied: JudgeofDeath
04.01.2011 um 01:59 Uhr
Hallo Dog

Raten kling super, viel mehr kann ich leider auch nicht mehr, bin nicht so das Netzwerkgenie ;)

Was genau meinst du mit dem allgemeinen Zugriff? SSH aus dem LAN mit der Regel "LAN -> any -> any" funktioniert. Ich habe es auch mit anderen Ports probiert wie 27015 (Counter-Strike Server), TS3-Ports, torrent und emule. Leider auch kein Erfolg.
Und Astaro horcht mit der Standarteinstellung nicht auf den SSH-Port, weil der trotz grosser Sicherheit anfällig für Angriffe wäre. Also schliesse ich aius das der Port von der Astaro nicht weitergeleitet werden kann. Auch kann ich Probleme mit der DMZ ausschliessen, weil die reibungslos funktioniert.

Ich vermute das Problem bei dem forwarding auf der Astaro, weil die Pakete ja da gedroppt werden. Ich raff nur nicht, warum die Pakete nicht weitergeleitet werden.

Ich versuche noch einen anderen Lösungsansatz, der mir ein Kollege empfohlen hat: Das Modem als Bridge benutzen, damit die Astaro der Router wird. mal gucken ob ich das irgendwie schlau umsetzen kann.

Ich melde mich wieder, wenn ich das Internet nicht total abschiesse xD

baba und gn8
Greez Judge
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(4)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
iOS
gelöst Eine IOS App auf mehrere Geräte (9)

Frage von DerVolker zum Thema iOS ...

Batch & Shell
gelöst Xcopy leeren Folder1 nach Folder2 geht nicht (9)

Frage von Yauhun zum Thema Batch & Shell ...

Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (24)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (13)

Frage von bogi1102 zum Thema Exchange Server ...

DNS
Brauche einen Nameserver (12)

Frage von leon123 zum Thema DNS ...