Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Portforwarding, Nat, usw.

Frage Netzwerke

Mitglied: Keltario

Keltario (Level 1) - Jetzt verbinden

25.01.2005, aktualisiert 11:35 Uhr, 5741 Aufrufe, 4 Kommentare

Kann keine ports öffnen

Hallo. ich versuche seit tagen einen port zu öffnen damit ich vom Internet aus auf meinen Terminalserver zu greifen kann.

Der Port ist 3389 aber ich bringe ihn nicht auf. beim abfragen mit Portscanner sind auf dem dslmodem nur 4 Ports offen. ich habe schon versucht sämtliche anfragen einfach weiterzuleiten hat aber auch nicht funktioniert. was mache ich falsch.

Im netzwerk funktioniert der Terminalserver tadellos.

Weiss jemand weiter besten Dank.
Mitglied: 7217
25.01.2005 um 09:35 Uhr
Erzähle mehr über die Infrastruktur:

Wie bist du ans Internet angebunden?

Welche Art Router/Modem ist das?

Welche Firmware-Version ist auf dem Ding installiert?

Welchen Internet-Anbieter nutzt du?

Mupfel
Bitte warten ..
Mitglied: Keltario
25.01.2005 um 09:55 Uhr
d-link router und dsl modem in einem gerät. hatte vorher netopia dsl modem, hat aber auch nicht funktioniert.

Firmware weiss ich nicht. ich bin bei sunrise (Schweiz). Habe schon versucht das nat ganz auszuschalten, dann komme ich jedoch nicht mehr ins internet.

kann es sein, dass ich am server noch ports freigeben muss.

Beispielsweise die Remoteunterstützung läuft auch nicht. ich denke das ist ein ähnliches Problem. Ich verschicke nämlich immer die interne ip adresse und das gegenüber knn dann die ip adresse nicht auflösen.

danke.
Bitte warten ..
Mitglied: 7217
25.01.2005 um 10:06 Uhr
Nun, du müsstest doch jetzt einfach nur mal die entsprechenden Zielports (also 3389 z.B.) auf deinem Router als "Portforward" oder "Serverapplikation" definieren. Ich weiss nicht, wie das auf DLINK-Routern funktioniert... Aber das Handbuch sollte es wissen...

wenn du dann noch sicherstellst, dass eine evtl. auf dem Server installierte Firewall Verbindungen von ausserhalb deines LANs zulässt, hast du soweit schon gewonnen.

Mupfel
Bitte warten ..
Mitglied: Keltario
25.01.2005 um 11:35 Uhr
Ich denke eigentlich dass ich das Portforwarding soweit richtig installiert habe. Ausser vielleicht das Portmapping. das weiss ich nicht so genau was das heisst.

auf dem Server sollte keine Firewall aktiv sein. aber ich versuchs heute nochmal. Besten dank schon mal im voraus.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst PortForwarding von FritzBox zu pfSense (12)

Frage von zahni zum Thema Router & Routing ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
Virtualbox NAT (8)

Frage von TechTobi zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
Verständnisproblem NAT (1)

Frage von Bytedreher zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (31)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...