Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Portforwarding, Nat, usw.

Frage Netzwerke

Mitglied: Keltario

Keltario (Level 1) - Jetzt verbinden

25.01.2005, aktualisiert 11:35 Uhr, 5729 Aufrufe, 4 Kommentare

Kann keine ports öffnen

Hallo. ich versuche seit tagen einen port zu öffnen damit ich vom Internet aus auf meinen Terminalserver zu greifen kann.

Der Port ist 3389 aber ich bringe ihn nicht auf. beim abfragen mit Portscanner sind auf dem dslmodem nur 4 Ports offen. ich habe schon versucht sämtliche anfragen einfach weiterzuleiten hat aber auch nicht funktioniert. was mache ich falsch.

Im netzwerk funktioniert der Terminalserver tadellos.

Weiss jemand weiter besten Dank.
Mitglied: 7217
25.01.2005 um 09:35 Uhr
Erzähle mehr über die Infrastruktur:

Wie bist du ans Internet angebunden?

Welche Art Router/Modem ist das?

Welche Firmware-Version ist auf dem Ding installiert?

Welchen Internet-Anbieter nutzt du?

Mupfel
Bitte warten ..
Mitglied: Keltario
25.01.2005 um 09:55 Uhr
d-link router und dsl modem in einem gerät. hatte vorher netopia dsl modem, hat aber auch nicht funktioniert.

Firmware weiss ich nicht. ich bin bei sunrise (Schweiz). Habe schon versucht das nat ganz auszuschalten, dann komme ich jedoch nicht mehr ins internet.

kann es sein, dass ich am server noch ports freigeben muss.

Beispielsweise die Remoteunterstützung läuft auch nicht. ich denke das ist ein ähnliches Problem. Ich verschicke nämlich immer die interne ip adresse und das gegenüber knn dann die ip adresse nicht auflösen.

danke.
Bitte warten ..
Mitglied: 7217
25.01.2005 um 10:06 Uhr
Nun, du müsstest doch jetzt einfach nur mal die entsprechenden Zielports (also 3389 z.B.) auf deinem Router als "Portforward" oder "Serverapplikation" definieren. Ich weiss nicht, wie das auf DLINK-Routern funktioniert... Aber das Handbuch sollte es wissen...

wenn du dann noch sicherstellst, dass eine evtl. auf dem Server installierte Firewall Verbindungen von ausserhalb deines LANs zulässt, hast du soweit schon gewonnen.

Mupfel
Bitte warten ..
Mitglied: Keltario
25.01.2005 um 11:35 Uhr
Ich denke eigentlich dass ich das Portforwarding soweit richtig installiert habe. Ausser vielleicht das Portmapping. das weiss ich nicht so genau was das heisst.

auf dem Server sollte keine Firewall aktiv sein. aber ich versuchs heute nochmal. Besten dank schon mal im voraus.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Verständnisproblem NAT (1)

Frage von Bytedreher zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
gelöst VLAN routing - mit oder ohne NAT? (6)

Frage von Alex29 zum Thema Netzwerkgrundlagen ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkgrundlagen
gelöst Multi NAT Problem (13)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(11)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...