Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

wie portiert man win 2k server mit scsi RAID1 auf SATA RAID5?

Frage Hardware Festplatten, SSD, Raid

Mitglied: insidemuc

insidemuc (Level 1) - Jetzt verbinden

27.06.2005, aktualisiert 28.06.2005, 4714 Aufrufe, 7 Kommentare

hallo,

ich versuche seit ein paar tagen einen win 2k server (PDC), der auf einer alten PII kiste mit scsi raid 1 läuft in einen neuen rechner mit sata raid 5 zu portieren. bislang habe ich versucht von der systempartition images zu machen und diese auf das neue system einzuspielen. leider treten immer wieder dieselben fehler auf.
entweder findet der neue rechner keinen ntldr nach dem neustart, oder die ntoskrnl.exe scheint defekt zu sein.
reparatur-installationsversuche scheitern entweder daran, dass die install-routine kein system findet das zu reparieren wäre, oder, wenn ich über die konsole versuche die "fehlenden" dateien zu ersetzen bleibt der fehler nach neustart bestehen.
hat möglicherweise jemand eine idee oder schon erfahrung in dieser hinsicht? mir gehen die ideen schon langsam aus, und in diversen foren werden zwar tipps zur reparatur gegeben, jedoch passen diese leider nicht auf mein thema.
Mitglied: grille-server
27.06.2005 um 15:19 Uhr
Hallo!

also das alte RAID1 hat wahrscheinlich eine andere Partitionierung bzw. ID als das neue System. Deshalb geht der NT-Loader (NTLDR) nicht.

Ich würde vom Image auf dem neuen System die Boot.ini (meist C:\boot.ini) ändern. Dort steht wahrscheinlich noch scsi drin.
Eine "normale" ide/s-ata HDD sieht ungefähr so aus: default=multi(0)disk(0)rdisk(0)partion(2)\Windows
multi=SCSI-Controller bzw. Festplatte --> Standard ist 0, würde ich lassen, da das RAID5-Array wahrscheinlich als eine Platte definiert ist.
disk=Nummer vom SCSI-Bus --> 0, da kein SCSI mehr vorhanden
rdisk=SCSI-LUN-Nummer der entsprechenden Festplatte --> auch 0 lassen
partition=Nummer der Partion, auf der sich das BS befindet. Es wird bei 1 angefangen zu zählen.
\Betriebssystem, z.B. WINNT40, WINDOWS,.... --> ich weiß jetzt nicht was bei 2kserver hinkommt.

Falls es auf anhieb nicht geht, nicht aufgeben und einfach etwas mit der Partition rumprobieren.

greets,
grille-server
Bitte warten ..
Mitglied: BartSimpson
27.06.2005 um 19:09 Uhr
eventuell ist anschließen noch eine reperatur Installation von nöten. Wenns beim booten eine blauen Bildschirm gibt
Bitte warten ..
Mitglied: insidemuc
28.06.2005 um 11:04 Uhr
hallo leutz,

vielen dank erstmal für die tipps. weitergebracht haben sie mich aber leider auch noch nicht. wenn ich die boot.ini ändere kommt die meldung dass NTOSKRNL.EXE beschädigt sein soll.
ich hab auch schon versucht die NTOSKRNL aus einem SATA system zu kopieren, dann hat er aber probleme mit NTDETECT.COM.
es ist wirklich eine verzwickte situation.
eine reparaturinstallation geht auch nur, solange er ein installiertes system findet. ohne ober genannte dateien gehts aber nicht wirklich.
ich kann zwar von cd booten und in die wiederherstellungskonsole, chkdsk bzw. fixboot oder fixmbr laufen zwar durch, bringen aber keine besserung.
ich habe vor etwa 5 Jahren mal geschafft ein NT-system aus der konsole heraus zu starten, weiß aber heute nicht mehr wie.
noch etwas: auf dem alten system ist C eine erweiterte partition (startpartition) und D die systempartition (lt. datenträgerverwaltung).
wieso installiert man sein system auf eine erweiterte partition?
hilfe.
danke.
Bitte warten ..
Mitglied: BartSimpson
28.06.2005 um 11:10 Uhr
Wenn du die reperatirinstllaton startest, must du mit F6 den Raid treiber dem Setup mitgeben, sonst kann er ja die vorhanden installation nicht finden!
Bitte warten ..
Mitglied: insidemuc
28.06.2005 um 11:26 Uhr
ja, stimmt.

das habe ich aber auch gemacht. er findet trotzdem nichts. das mit den sata-treibern wäre noch einfach gewesen. ohne sata-treiber kann man ja noch nicht mal in die wiederherstellungskonsole. da war ich aber, leider auch ohne erfolg. er meckert über die ntoskrnl.exe, egal ob die alte oder eine neue.
Bitte warten ..
Mitglied: insidemuc
28.06.2005 um 12:06 Uhr
hallo bart,

danke für den tipp. den hab ich allerdings auch schon durchgespielt. jedenfalls bis auf die partitionierung. ich werde heute abend mal versuchen obs mit einer kleineren partition klappt.
für weitere tipps wäre ich sehr dankbar.
danke
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Windows Server
Win Server 2012R2 bzw 2016 als Backupdomaincontroller in einer Samba 3 Domäne

Frage von Franz-Josef-II zum Thema Windows Server ...

Windows Server
Win 10 Edu, Server 2012 R2, Roaming Profiles und Startmenü Crash

Frage von the-datzl zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...