Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Post Sysprep ist die Adminprofilgrösse -1

Frage Microsoft Windows Installation

Mitglied: ELindemann

ELindemann (Level 1) - Jetzt verbinden

20.01.2013 um 23:03 Uhr, 1541 Aufrufe, 4 Kommentare

Hallo @all,

sysprep auf w2k3 eingesetzt funkt fast alles. Leider nach dem Lauf mit sysprep -mini -reseal kommt der Server hoch, Adminpasswort, welches vorher Null/0 war wurde gesetzt, alles stimmt, *aber* unter Systemsteuerung/System/Erweitert/Benutzerprofile -> ist der Adminbenutzer mit einer Grösse v. -1 (minus eins) dargestellt. Alle anderen Benutzer liegen wie vorher bei MB Grösse, der Admin hatte vorher 88M und jetzt -1 (und keine Einheit, also wirklich nur -1).

Hat jemand eine Idee, warum der Sysprep-Lauf den Admin auf -1 runtersetzt.?

Alles, aber auch alles funkt, nur diese Grösse irritiert und etwas Bammel, dass spaeter mit diesem gesyspreptem Server doch noch etwas auftaucht, was ich spaeter (aufgrund eines Profilfehlers des Admins) nicht mehr in den Griff bekaeme.

Any idea?

Danke
ELindemann
Mitglied: mayho33
20.01.2013 um 23:15 Uhr
Hi!

Standardmäßig ist der Administrator deaktiviert. Bei der Verteilung deiner Installation sollte das dann wohl auch der Falls sein.
GAnz sicher bin ich mir da aber jetzt nicht.

lg
Bitte warten ..
Mitglied: ELindemann
20.01.2013 um 23:51 Uhr
Hallo mayho33,

kann ich nicht so wiedergeben, wenn der Admin deakt. waere und er der einzige Benutzer, wie sollte man sich dann anmelden koennen.

Er ist es auch nicht.

Ich bin so vorgegangen:

Alte Einheit, Sysprep.inf editiert, dann mit den o.g. Schaltern gebootet. Ich will auch nicht massiv verteilen, es soll nur der Server mit einer anderen ID in eine anderes Netz. Ich koennte auch nur dden Namen etc veraendern, aber ich wollte es mit MS Tool umsetzen. Das ist mir auch mehrmals gelungen, es ist also nicht das erste Mal.

Nach Reboot, arbeitet die EInheit ...
Reboot
Kommt mit der neuen ID und allen anderen EInstellungen, die veraendert werden sollen, sauber raus.

Leider aber Adminprofilgroesse -1

Lokale Kontorichtilinien auf NUll, also auch mit kein PW, keine Laengenbeschraenkung etc. Das neue PW wird auch uebernommen, halt die PGroesse -1.

Danke.
Elindemann
Bitte warten ..
Mitglied: mayho33
21.01.2013 um 11:06 Uhr
Zitat von ELindemann:
Hallo mayho33,

kann ich nicht so wiedergeben, wenn der Admin deakt. waere und er der einzige Benutzer, wie sollte man sich dann anmelden
koennen.

Kann er auch nicht sein. Beim Aufsetzen wird die Angabe eines User verlangt (ohne geht nicht) der die Aufgabe des Administrators übernimmt. Der "Administrator"- Account ist nach dem Aufsetzen deaktiviert.

oh, hab gerade gelesen dass du W2K ge"prept" hast.

Dazu mein Vorschlag:

Verwende nicht den Administrator zum Syspreppen sondern eine beliebigen anderen Admin, sprich, Aufsetzen, Admin anlegen, mit dem Admin Programme und Konfigs vornehmen, Sysprep. So dürfte kein -1 beim Administrator vorkommen.

Als Admin auf nem Server zu arbeiten ist wohl auch die größte Sicherheitslücke die es gibt. Für Konfigs natürlich, einfach so (um Reports zu fahren z.B) ist ein normaler User sicher sinnvoller.
Bitte warten ..
Mitglied: ELindemann
21.01.2013 um 14:10 Uhr
Hi,

also ichhabe es bisher nicht gehabt, dass der Admin disabled ist. Reden wir v. selbem Process ?

Aber Du hast recht, ich habe alles mit einem Installationsbenutzer vorgenommen, hat Admin Rechte. Klar, dass man nicht, weder als root noch Admin arbeitet.
Aber ich koennte auch den sysprep mit dem IBenutzer mal laufen lassen. Klar. Eine Idee, hatte ja auch danach gefragt. Danke.

ELindemann
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
gelöst Sysprep nach Aufnahme in die Domäne, (4)

Frage von PizzaPepperoni zum Thema Windows 7 ...

Windows 10
SYSPREP Unattend Datei (1)

Frage von Patrick-IT zum Thema Windows 10 ...

Windows Installation
gelöst HP840 G3 und sysprep beim Original Image (9)

Frage von PizzaPepperoni zum Thema Windows Installation ...

Windows 10
gelöst Sysprep und Desktopbereinigung (9)

Frage von PineappleJunk zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...