Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Postfachdatenbank kann nicht angelegt werden

Frage Microsoft Exchange Server

Mitglied: masterhinz

masterhinz (Level 1) - Jetzt verbinden

08.11.2011 um 16:14 Uhr, 4726 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe eine "kleine" Herausforderung.

Exchange 2010 auf 2008 R2.
Jetzt möchte ich eine DB anlegen.

Fehler:

Zusammenfassung: 2 Element(e). Erfolgreich: 0, Fehler: 1.
Verstrichene Zeit: 00:00:00


Neue(r)/(s) Technik
Fehler

Fehler:
Sie müssen für diese Eigenschaft einen Wert angeben.
Hier klicken, um die Hilfe aufzurufen ... http://technet.microsoft.com/de-DE/library/ms.exch.err.default(EXCHG.14 ...

Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:
new-mailboxdatabase -Server 'EXCHANGE1' -Name 'Technik' -EdbFilePath 'D:\Technik\Technik.edb' -LogFolderPath 'D:\Technik'

Verstrichene Zeit: 00:00:00


Technik einbinden
Abgesagt



Bei "Hier klicken, um die Hilfe aufzurufen" erscheint eine tolle Seite auf der steht, dass der Text nicht gefunden werden kann.

"You've found an error that doesn't have an article written about it. Don't worry though, help is still available. The forums are the best place to start."

Tja, dann hoffe ich mal dass mir jemand von euch Experten helfen kann.
Mitglied: ollembyssan
08.11.2011 um 17:41 Uhr
Hallo,

mal wieder zu wenige Informationen!
Welche Version von Exchange 2010 ? SP1 ? Rollup ?...

Versucht die Datenbank mit der Shell anzulegen (mit oben genannten Befehl) ?

Grüße
Stephan
Bitte warten ..
Mitglied: masterhinz
09.11.2011 um 08:02 Uhr
Guten Morgen,

Es ist Exchange SP1 mit Rollup 5

Ich habe es zuerst in der Verwaltungskonsole versucht und anschließend über den Befehl... hat beides leider nicht geklappt
Bitte warten ..
Mitglied: masterhinz
09.11.2011 um 08:57 Uhr
STRIKE!

Ich habe das Problem gelöst.

Und zwar hatte ich aus einer vorherigen Installation im AD noch eine veraltete DB drin. Diese habe ich per ADSI entfernt... jetzt hats geklappt..

war vll etwas unfair von mir das nicht bei der Fehlerbeschreibung zu nennen. Zu meiner Verteidigung muss ich sagen, dass ich nicht gedacht hätte, das es damit zusammen liegen könnte.

Danke dass du dir trotzdem Gedanken gemacht hast.. beim nächsten mal werde ich ausführlicher sein

Grüße

Marc
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...