Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Postfix und Domain mit Umlaut

Frage Linux

Mitglied: tobsi224

tobsi224 (Level 1) - Jetzt verbinden

06.04.2011 um 22:08 Uhr, 4997 Aufrufe, 1 Kommentar

Hi @ all,

ich sitze momentan vor einem problem. Wenn ich in Postfix in myhostname eine Domain eintrage die Umlaute enthält z.B. übung.de bekomme ich diese fehlermeldung:
postfix: fatal: file /etc/postfix/main.cf: parameter myhostname: bad parameter value: ?bung.de

Das ganze läuft auf einem Debian 5. Wie bekomme ich dort die Domain mit dem Umlaut zum Laufen?

Danke für eure Hilfe.

Tobi
Mitglied: Skyemugen
06.04.2011 um 22:24 Uhr
Aloha,

hast du schon einmal versucht, den Domainnamen aufzulösen?

übung.de wäre dann xn--bung-zra.de

auflösen kannst du den Namen z.B. hier

greetz André
Bitte warten ..
Ähnliche Inhalte
Internet Domänen
Domains mit Umlauten - ratsam oder eher meh?
gelöst Frage von hesperInternet Domänen8 Kommentare

Morgen zusammen! Die glorreiche Firmenführung hat beschlossen, nach der 3. Fusion nun sofort die 4. durchzuziehen. Erneut mit einer ...

Exchange Server
Exchange 2013 Autoritative Domain mit Umlauten
gelöst Frage von funnysandmannExchange Server8 Kommentare

Hallo liebe gemeinde, ich habe einen Exchange 2013 am laufen und alles super toll, aber jetzt hat man sich ...

Linux
Emails - komplette Domain über Postfix an Exchange(DynDNS) weiterleiten
Frage von insiderlaLinux2 Kommentare

Hallo Leute, ich habe einen Postfix-Server mit statischer IPv4 und möchte nun diesen als Spamfilter und Virenscanner (Spamasassin + ...

E-Mail
Postfix + Dovecot mehrere Domains erhalten keine Mail
Frage von redShanksE-Mail

Hallo Gemeinde, Ich habe ein Problem mit meiner Abschlussarbeit ich bin schon am verzweifeln und komm einfach nicht weiter, ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 5 StundenBatch & Shell6 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 7 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 22 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 23 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware14 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...