Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PowerD Director - Startproblem

Frage Multimedia

Mitglied: Piusjosef

Piusjosef (Level 1) - Jetzt verbinden

26.07.2006, aktualisiert 29.07.2006, 3873 Aufrufe, 4 Kommentare

Betriebssystemname: Microsoft Windows XP Home Edition
Version: 5.1.2600 Service Pack 2 Build 2600
Betriebssystemhersteller: Microsoft Corporation

Hallo,
beim Versuch das Programm PowerDirector von CyberLink zum ersten mal zu benutzen, musste ich leider feststellen, das das Programm nicht startet.
Bei der Fehlersuche fällt auf, dass das Programm unter Systemsteuerung/Software zwar gelistet ist, aber Größenangabe in MB fehlt. In der Hoffnung das ein neues installieren die Lösung bringt, habe ich es deinstalliert und wieder installiert.
Bei der Deinstallation kam ein Hinweis: " Folgende Dateien wurden nicht registriert. C:\Programme\Home Cinema\PowerDirector\pdvidana.dll. Unzulässiger Zugriff auf einen Speicherbereich."
In der Datenausführungsverhinderung (Systemeigenschaften/Erweitert/Systemleistung/Einstellungen/Datenausführungsverhinderung) ist das CyberLink PowerCinema Main Programm und PowerDirector ausgenommen.

Bei der Installation waren Virenscanner und Firewallprogramm ausgeschaltet.
Auch nach der Neuinstallation lässt sich das Programm nach wie vor nicht starten.

Was könnte man versuchen, um das Programm zum Laufen zu bringen?

MfG
Pius
Mitglied: 27546
26.07.2006 um 23:32 Uhr
Hallo, mit F8 im abgesicherten Modus deinstallieren, und alle daten von Cyberlink löschen, dann Neuinstallieren oder das hat bei mir funktioniert, habe power DVD deinstalliert und WinDVD von Intervideo installiert, danach ging PowerDVD auch wieder, seltsam. mfg
Bitte warten ..
Mitglied: 33068
27.07.2006 um 19:33 Uhr
Checkt die hier
http://www.got2know.de.vu/
by tmp
Bitte warten ..
Mitglied: Piusjosef
29.07.2006 um 15:48 Uhr
Hallo,
Programm reagiert nach wie vor nicht. Bei der Deinstallation kam folgende Meldung:

“C:\Programme\Home Cinema\PowerDirector\pdvidana.dll
Unzulässiger Zugriff auf einen Speicherbereich”.

Ich habe noch das Videoprogramm Studio 9 von Pinnacle installiert. Ob dadurch evtl. die Blockierung von PowerDirector herrühren könnte?

Noch einen anderen Vorschlag, um das Programm zum Laufen zu bringen ?

MfG
Pius
Bitte warten ..
Mitglied: Piusjosef
29.07.2006 um 15:49 Uhr
was soll ich mit einer kostenlosen WebSeite?
Bitte warten ..
Ähnliche Inhalte
Linux Tools
gelöst Icinga Director - Api User lässt sich nicht einrichten (1)

Frage von seltsam zum Thema Linux Tools ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (12)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...