Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PowerD Director - Startproblem

Frage Multimedia

Mitglied: Piusjosef

Piusjosef (Level 1) - Jetzt verbinden

26.07.2006, aktualisiert 29.07.2006, 3872 Aufrufe, 4 Kommentare

Betriebssystemname: Microsoft Windows XP Home Edition
Version: 5.1.2600 Service Pack 2 Build 2600
Betriebssystemhersteller: Microsoft Corporation

Hallo,
beim Versuch das Programm PowerDirector von CyberLink zum ersten mal zu benutzen, musste ich leider feststellen, das das Programm nicht startet.
Bei der Fehlersuche fällt auf, dass das Programm unter Systemsteuerung/Software zwar gelistet ist, aber Größenangabe in MB fehlt. In der Hoffnung das ein neues installieren die Lösung bringt, habe ich es deinstalliert und wieder installiert.
Bei der Deinstallation kam ein Hinweis: " Folgende Dateien wurden nicht registriert. C:\Programme\Home Cinema\PowerDirector\pdvidana.dll. Unzulässiger Zugriff auf einen Speicherbereich."
In der Datenausführungsverhinderung (Systemeigenschaften/Erweitert/Systemleistung/Einstellungen/Datenausführungsverhinderung) ist das CyberLink PowerCinema Main Programm und PowerDirector ausgenommen.

Bei der Installation waren Virenscanner und Firewallprogramm ausgeschaltet.
Auch nach der Neuinstallation lässt sich das Programm nach wie vor nicht starten.

Was könnte man versuchen, um das Programm zum Laufen zu bringen?

MfG
Pius
Mitglied: 27546
26.07.2006 um 23:32 Uhr
Hallo, mit F8 im abgesicherten Modus deinstallieren, und alle daten von Cyberlink löschen, dann Neuinstallieren oder das hat bei mir funktioniert, habe power DVD deinstalliert und WinDVD von Intervideo installiert, danach ging PowerDVD auch wieder, seltsam. mfg
Bitte warten ..
Mitglied: 33068
27.07.2006 um 19:33 Uhr
Checkt die hier
http://www.got2know.de.vu/
by tmp
Bitte warten ..
Mitglied: Piusjosef
29.07.2006 um 15:48 Uhr
Hallo,
Programm reagiert nach wie vor nicht. Bei der Deinstallation kam folgende Meldung:

“C:\Programme\Home Cinema\PowerDirector\pdvidana.dll
Unzulässiger Zugriff auf einen Speicherbereich”.

Ich habe noch das Videoprogramm Studio 9 von Pinnacle installiert. Ob dadurch evtl. die Blockierung von PowerDirector herrühren könnte?

Noch einen anderen Vorschlag, um das Programm zum Laufen zu bringen ?

MfG
Pius
Bitte warten ..
Mitglied: Piusjosef
29.07.2006 um 15:49 Uhr
was soll ich mit einer kostenlosen WebSeite?
Bitte warten ..
Ähnliche Inhalte
Linux Tools
gelöst Icinga Director - Api User lässt sich nicht einrichten (1)

Frage von seltsam zum Thema Linux Tools ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (32)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...