Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PowerEdge 1850 RAID deaktivieren

Frage Hardware Server-Hardware

Mitglied: gnarff

gnarff (Level 2) - Jetzt verbinden

01.07.2007, aktualisiert 11.07.2007, 8636 Aufrufe, 3 Kommentare

Um Novell Enterprise Server 9 auf dem Server zu installieren muss ich wohl anscheinend das RAID deaktivieren, da das Betriebssytem offensichtlich erwartet sich auf die erste Festplatte installieren zu duerfen.
Es gibt nur ein DELL-Manual den Einbau des RAID-Controllers betreffend, ueber das deaktivieren hab ich nichts gefunden.
Oder ist es so, das man das RAID nur deaktivieren kann, indem man den RAID-Key abzieht?

saludos
gnarff
Mitglied: Andimansbrain
01.07.2007 um 03:30 Uhr
Das Raid kannst du deaktivieren in dem du die Virtual Disk die ja letztendlich eine Zusammenfassung der Platten ist löscht. Wenn du deinen Server bootest dann kommt irgendwann die Initialisierung des Raidcontrollers, dort kannst du normalerweise mit Steuerung-C in die RAID Konfiguration, dort kannst du dann die nötigen Einstellungen vornehmen. Ich habe mir das Ganze hier bei einem PowerEdge 860 den ich grad am installiere habe angeguckt.

Viel Glück noch und viel Spaß beim Arbeiten.

Andimansbrain
Bitte warten ..
Mitglied: gnarff
09.07.2007 um 15:17 Uhr
In der RAID-Kontrolle des BIOS erscheinen nur 2x ONLINE, das sind die als RAID eingebundenen Festplatten und lassen sich nicht loeschen.
Weiter unten kommt dann noch PROC.
Ist es das wovon wir reden

Ich habe den Fehler uebrigends gefunden, warum keine Installation funktionierte.
Das Brennprogramm hat die *.ISO Images nicht ordnungsgemaess gebrannt, wodurch es stehts zur Ausgabe der Meldung "No Bootdevice available" gekommen war.
Zudem kam es ploetzlich bei der Systemdiagnose zu der Meldung, das mindestens ein Treiber nicht ordnungsgemaess geladen wurde.

Waehrend ich versuchte herauszufinden welcher dies sei und warum, beantwortete der Server mir diese brennenden Fragen auf gerade wunderbare Weise selbst und verreckte total.
Heute kommen die Serrvicetechniker von Dell und tauschen mir das Motherboard aus.
Das find ich gut!

saludos
gnarff
Bitte warten ..
Mitglied: gnarff
11.07.2007 um 15:16 Uhr
Update:
Das Raid konfiguriert man elegant ueber die DELL Server-Assistant CD, die ich dank des Technikers, der mir die Hauptplatine ausgetauscht hat, nun endlich besitze.

Wenn man Windows 2003 Server R1 auf einen DELL 1850 kommt es allerdings zu der Fehlermeldung, das amdide.sys nicht gefunden werden konnte und die Installation wird als gescheitert erklaert.
Man behilft sich da, indem man nach der abgeschlossenen Installationsvorbereitung mit der Server-Assistant CD nocheinmal nachbootet und diesesmal die Installationsdisk von Windows 2003 ausfuehren laesst.
Der amdide.sys Treiber wird geladen und die Installation geht vorschriftsmaessig vonstatten.

Novell Enterprise 9 wird nicht unterstuetzt, habe ich festgestellt.

saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Dell PowerEdge Server Raid 5 Partitionensgröße ändern (5)

Frage von norre2000 zum Thema Server-Hardware ...

Backup
Disaster Recovery DELL PowerEdge E510 (3)

Frage von Dakanda zum Thema Backup ...

Server-Hardware
Erfahrungswer Stromverbrauch für Dell PowerEdge 1950 (8)

Frage von it-fraggle zum Thema Server-Hardware ...

Server-Hardware
Welchen RAID Controler? Welche Server Festplatten dazu? (21)

Frage von Roberto-G zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...