Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PowerLAN Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Schelli

Schelli (Level 1) - Jetzt verbinden

20.08.2008, aktualisiert 21.10.2008, 6481 Aufrufe, 3 Kommentare

Hallo!

Ich hab seit kurzem zwei PowerLAN-Adapter (für Netzwerk über das Stromnetz)

grundlegende Info:

- alles liegt im gleichen Stromkreis.
- PowerLAN-Adapter Modell: Digitus DN-1502
- Router-Modell: Digitus DN-7039-A
- die PowerLAN-Adapter haben eine eigene Steckdose.


Soweit so gut..

Also, zum Aufbau, der Router hängt am Modem, und am LAN-Port des Routers ist der PowerLan-Adapter angeschlossen. (Und mittels RJ-45 direkt ein anderer PC). In einem anderen Zimmer ist dann der zweite Adapter angeschlossen.

Am Anfang wollt ich's mit statischem Routing versuchen, was gleich nicht funktioniert hat.

Dann hab' ich's so versucht wie es früher auch beim WLAN-Adapter war. Auf dem Router (IP:192.168.1.1) DHCP aktiviert, und dann einen Adress-Pool festgelegt von 192.168.1.2 - 192.168.1.230 und eine Lease-Time von 2700mins eingestellt.

Gut, zum Testen hab ich's dann über den WLAN-Adapter versucht, eine Verbindung mit dem Internet aufbauen zu können. Klappte sofort.

So war ich also guter Dinge, dass es auch mit dem PowerLAN Adapter nun funktionieren muss. Falsch gedacht.. Beim erneuern der IP blieb's.. Weiter kam ich nicht.. Da bekomme ich keine IP mehr.. und bis zum Router schaff ich's auch nicht..

Zum Test hab' ich auch die Firewall, und andere Sicherheitsvorkehrungen abgeschaltet, um sicher zu gehen dass nichts geblockt wird.. leider ohne Erfolg.

Ich hoff ich hab's einigermaßen verständlich erklärt.. und hoffe, dass ihr mir weiter helfen könnt!


Vielen, vielen Dank im voraus!


Mit freundlichen Grüßen

Schelli
Mitglied: harald21
20.08.2008 um 14:38 Uhr
Hallo,

manche PowerLAN-Adapter arbeiten mit Verschlüsselung, ist denn auf deinen beiden Adaptern das gleiche Kennwort gesetzt? Hast du eine Art Management-Software, die dir den Status der einzelnen PowerLAN-Adapter anzeigt? Evtl. mal die PowerLAN-Adapter resetten (Strom aus / Strom an)?

mfg
Harald
Bitte warten ..
Mitglied: jato11
20.08.2008 um 14:41 Uhr
Hallo Schelli,

das hört sich an als ob die beiden PowerLan-Adapter sich nicht finden.
Installiere diese nach Gebrauchsanweisung neu.

Für die Adapter ist es unwichtig, ob du DHCP, feste IP, mit oder ohne Firewall
dein Netz betreiben möchtest.

Desweiteren würde ich den Router mit zum PC nehmen und mit einem Patchkabel
verbinden und dann die Funktion prüfen.
Erst wenn das funktioniert kann auch dein PowerLan funktionieren.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: Schelli
21.10.2008 um 11:08 Uhr
Hallo!

So, nach längerer Abwesenheit bin ich mittlerweile wieder im Lande

Also, warum die Dinger nicht funktionierten, lag daran, dass sie defekt waren.
Hab mittlerweile neue bekommen, angesteckt, und läuft nun wie geschmiert =)

Trotzdem vielen Dank für eure Hilfe!

mfg Schelli
Bitte warten ..
Ähnliche Inhalte
Windows Server
SimpleHelp - Problem (4)

Frage von ArnoNymous zum Thema Windows Server ...

Microsoft
Problem mit meinem PC (24)

Frage von AaronH96 zum Thema Microsoft ...

DNS
gelöst Wieder ein Problem mit der ASA (4)

Frage von Yannosch zum Thema DNS ...

Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...