Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PowerOff Tool - Funktioniert nur in eine Richtung

Frage Netzwerke Netzwerkmanagement

Mitglied: fabi2803

fabi2803 (Level 1) - Jetzt verbinden

26.10.2010 um 22:10 Uhr, 1888 Aufrufe, 1 Kommentar

Hallo,

Weil ich einen Computer ohne Bildschirm, Maus und Tastatur manchmal in den Ruhezustand oder in den Standby Modus per Remote setzen muss, habe ich mir das kleine Tool Poweroff besorgt.
Ich habe alles eingerichtet. Der Dienst läuft auf dem Server und wenn ich beim Client nun auf Ausführen klicke, kommt die Fehlermeldung "gethostbyname(): Host not found (10001)" oder so ähnlich.
Wenn ich es aber umgekehrt mache, funktioniert es bestens! Firewall ist zu Testzwecken auf beiden XP Pro. Rechnern deaktiviert.

Danke im voraus für eure Hilfe!
Mitglied: Pago159
27.10.2010 um 07:14 Uhr
funktioniert denn die Namensauflösung richtig?´
Öffne mal die CMD und dann gibst du folgendes ein:

"nslookup (Hostname)"

(Hostname) ist der Name des Rechners.

Damit erfährst du, ob dein PC den Namen in eine IP-Adresse auflösen kann.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Windows 10
Powercg-Einstellung wird zugewiesen aber funktioniert nicht (1)

Frage von PharIT zum Thema Windows 10 ...

C und C++
MVVM Button.IsEnabled binding funktioniert nicht

Frage von mayho33 zum Thema C und C ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (1)

Frage von apex.predator24 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (15)

Frage von maddig zum Thema Exchange Server ...