Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Powerpoint spielt keine DivX AVIs ab

Frage Microsoft Microsoft Office

Mitglied: ullic

ullic (Level 1) - Jetzt verbinden

21.03.2007, aktualisiert 02.05.2007, 13660 Aufrufe, 2 Kommentare

Hi,
seltsames Problem hier: Powerpoint spielt keine DivX kodierten AVIs ab. Der Codec ist installiert, die Dateien lassen sich sowohl im Mediaplayer als auch im DivX-Player problemlos abspielen, nur in Powerpoint werden die Videos nicht abgespielt. Sonderbarerweise spielt PP die Videos aber ab, sobald die Dateiendung einfach von AVI in MPEG umbenannt wird. Dann ist auch kurz in der Taskbar zu sehen, dass der DivX-Codec geladen wird.
Meine Vermutung ist, das PP einen anderen (nicht funktionierenden) Codec für Dateien mit der Endung .avi verwendet. Gibt es eine Möglichkeit PP zu zwingen den DivX-Codec auch für Dateien mit der Endung .avi zu verwenden? Oder weiss sonst jemand wie dieses Problem zu lösen ist?

Danke schonmal

- Ulli -
Mitglied: MiSterMoMo
30.04.2007 um 11:13 Uhr
Hallo ullic,

musst die avi datei in mpeg1 umconvertieren.

zb mit super c(onvert). Ist Freeware.

mfg

MoMo
Bitte warten ..
Mitglied: ullic
02.05.2007 um 09:26 Uhr
Hi,
ja, umkonvertieren, keine Sache, klar das geht. Mich würde aber auch interessieren, woran es liegt und ob man PP, bzw. den Windows MCIPlayer mplay32 (den PP letzendlich verwendet), nicht doch dazu bewegen kann dieses Format abzuspielen...

- Ulli -
Bitte warten ..
Ähnliche Inhalte
Windows Server
DC (server2008R2) gibt keine EventID 4740 bei Kontosperrung raus. (2)

Frage von LordNicon79 zum Thema Windows Server ...

Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (9)

Frage von terminator zum Thema Linux Netzwerk ...

Windows Installation
Libreoffice nach installation keine menüleiste (5)

Frage von oskarmader zum Thema Windows Installation ...

Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...