Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann Powershell nicht von 2.0 auf 3.0 updaten

Frage Microsoft Windows Systemdateien

Mitglied: Mike-M

Mike-M (Level 1) - Jetzt verbinden

16.05.2012 um 16:45 Uhr, 3602 Aufrufe, 2 Kommentare

Hallo,

ich versuche zur Zeit mein Powershell 2.0 auf 3.0 upzudaten.

Mein System:

Windows 7 Enterprise 64 bit 4 GB RAM SP1

Die Installationsdatei 2WINDOWS6.1-KB2506143-x64.msu" sollte laut Microsoft für Win 7 64 bit geeignet sein. Wenn ich aber versuche diese Datei zu installieren kommt jedesmal:

"Das Update ist nicht für Ihren Computer geeignet"

Kennt jemand dieses Problem und vor allen hat jemand eine Lösung parat?



Mike
Mitglied: psannz
16.05.2012 um 19:37 Uhr
Könnte es sein dass dein Updatepaket die falsche Sprache hat?

Grüße,
Philip
Bitte warten ..
Mitglied: Mike-M
17.05.2012 um 11:14 Uhr
Hi Philip,

das könnte durchaus sein. Ich habe Win7 Deutsch. Leider finde ich kein anderes Installationspacket. Alles was ich bisher finden konnte ist Englisch.


Gruß
Mike
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Powershell - csv - UPN erzeugen (4)

Frage von Franz-Josef-II zum Thema Batch & Shell ...

Windows Userverwaltung
Mit Powershell am AD Controller die aktiven Usersessions auslesen (1)

Frage von arduino zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...