Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PPPoE hängt sich auf

Frage Microsoft

Mitglied: Harper

Harper (Level 1) - Jetzt verbinden

16.12.2008, aktualisiert 18:55 Uhr, 3496 Aufrufe, 4 Kommentare

Hallo!
Ich habe seit dem Formatieren ein Problem mit meiner PPPoE Verbindung. Sie funktioniert eigentlich normal, nur manchmal hängt sie sich einfach auf. Dann habe ich kein Internet mehr und ich kann die Verbindung auch nicht öffnen. Wenn ich in der Statusleiste drauf klicke sieht man für ca. 1-2 Frames das Statusfenster auf poppen, dann ist es wieder weg. Ich kann die Verbindung auch nicht trennen. Ich kann im Kontext Menü zwar auf Disconnect klicken, aber das hat keinen Effekt.
Das einzige was hilft ist ein Neustart.

Weiß jemand Rat?

Ein zweites Problem was damit u.U. zusammen hängen könnte: Ich bekomme beim Booten immer folgende Fehlermeldung:

Line 0 (File "C:\Program Files\Drive Space Indicator\DrvSpace.exe")

Local $info[$max]
Local $info [^ERROR

Error: Array variable subscript badly formatted.


Ich bekomme diese Fehlermeldung schon seit dem ersten Booten nach dem Format C:, aber bisher hat alles funktioniert, daher habe ich sie einfach ignoriert...

Vielen Danke für die Hilfe schonmal!
Mitglied: roberth
16.12.2008 um 17:22 Uhr
Hallo!
Ich habe seit dem Formatieren ein Problem mit meiner PPPoE
Verbindung. Sie funktioniert eigentlich normal, nur manchmal
hängt sie sich einfach auf.

aha, sehr informativ, also du hast einen formatierten rechner ?? das ist dann schon klar das es probleme mit ppoe geben kann, wo ist das betriebssystem und wie schimpft sich dieses ?


>Dann habe ich kein Internet mehr

mhh


ich kann die Verbindung auch nicht öffnen.

aha, diese Verbindung also, aha

>Wenn ich in der
Statusleiste drauf klicke

aha, dürfte windows sein

sieht man für ca. 1-2 Frames

...gutes auge....


das Statusfenster auf poppen, dann ist es wieder weg. Ich kann die
Verbindung auch nicht trennen. Ich kann im Kontext Menü zwar auf
Disconnect klicken, aber das hat keinen Effekt.
Das einzige was hilft ist ein Neustart.

Weiß jemand Rat?

NEIN


Ein zweites Problem was damit u.U. zusammen hängen könnte:
Ich bekomme beim Booten immer folgende Fehlermeldung:

Line 0 (File "C:\Program Files\Drive Space
Indicator\DrvSpace.exe")

kann des sein dass dein laufwerk voll ist ???


Local $info[$max]
Local $info [^ERROR

Error: Array variable subscript badly formatted.

noch besser


Ich bekomme diese Fehlermeldung schon seit dem ersten Booten nach dem
Format C:, aber bisher hat alles funktioniert, daher habe ich sie
einfach ignoriert...

also du bootest ohne BS , dass mag die fehler erklären


Vielen Danke für die Hilfe schonmal!

kein problem, bitte

viele grüße,
roberth
Bitte warten ..
Mitglied: Harper
16.12.2008 um 18:00 Uhr
Bissl zynisch heute, net gut gefrühstückt??

Ich geh einfach mal von oben runter:
Betriebssystem ist Windows XP. Und NEIN, ich habe natürlich ein Betriebssystem installiert, nachdem ich formatiert habe. Ich gehe mal davon aus, dass der PC auch sonst keine Probleme machen könnte.

->"aha, diese Verbindung also, aha"
Ja, also den Zusammenhang sollte man da sehen können, immerhin steht schon in der Überschrift, dass es sich um ne PPPoE Verbindung handelt.

->"aha, dürfte windows sein"
Könnte man auch daraus schließen, dass der Thread im WINDOWS Forum erstellt worden ist...

->"...gutes auge...."
Danke!

->"NEIN"
Super, dann hätteste dir die Antwort auch sparen können!!

btw. möchte ich mal sehen wie du es schaffst eine VOLLE Festplatte zu haben, die gleichzeitig formatiert ist und dann noch eine Fehlermeldung zu bekommen, ohne ein Betriebssystem.. Dafür muss man schon einiges drauf haben!!


Naja, falls noch jemand hier ist, der ernsthaft helfen will würde ich mich freuen...
Bitte warten ..
Mitglied: roberth
16.12.2008 um 18:17 Uhr
satz1: jaja, sry, das musste sein, ich wollte dich ja nur darauf hinweisen das man halt wenig mit deinen infos anfangen kann.....

das mit der vollen platte war ja nur ein kleiner witz -> Local $info[$max]

C:\Program Files\Drive Space -> komprimierung ?? ist da was schiefgelaufen ???

Fakt ist : deine DSL Verbindung über ein MODEM (?) bricht ab, das mag natürlcih verschiedene gründe haben....

1.) warum haste denn formatiert ?
2.) haste vielleicht nen virus auf nicht formartierten partitionen (bzw. kannste das ausklammern ?)

3.) u.s.w.

im übrigen :

btw. möchte ich mal sehen wie du es schaffst eine VOLLE Festplatte zu haben, die gleichzeitig >formatiert ist und dann noch eine Fehlermeldung zu bekommen, ohne ein Betriebssystem.. Dafür >muss man schon einiges drauf haben!!

--> antwort: goto satz1


Greetz,
roberth
Bitte warten ..
Mitglied: Harper
16.12.2008 um 18:55 Uhr
Hm, die Festplatte ist nicht voll...

Genau, DSL über n Modem bricht ab. Also es sieht ja so aus, dass die PPPoE Verbindung noch irgendwie aktiv ist, sich aber nicht mehr steuern lässt. Und auch nichts mehr überträgt. Das ist jetzt öfters mal aufgetreten als ich etwas mit RSD (so ein Programm mit dem man Dateien über Rapidshare laden kann..) runter geladen habe, aber auch ohne ist es schon vor gekommen. Das letzte Mal war z.B. beim Update von Windows.

Ich hab formatiert, weil sich auf meinem PC tausend Sachen angesammelt hatten, die den PC langsamer machen und es schneller ging eben schnell Windows neu zu installieren als das alles auf zu räumen...

Den Virus auf der nicht formatierten Partition kann ich natürlich nicht zu 100% ausschließen, aber ein aktueller Virenscanner hat nichts gefunden.

Ich kann mir halt absolut nicht erklären woran es liegen könnte, weil ich alles so eingerichtet habe wie sonst auch (und da ging es ja..) :/
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
gelöst Supermicro 813-4 Server - hängt bei Neustarts (4)

Frage von NetzwerkDude zum Thema Server-Hardware ...

Notebook & Zubehör
Laptop hängt nach Windows 10 Update (1)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Windows Server
Windows 2008 Terminalserver hängt (10)

Frage von Aubanan zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...