Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PPPoE unter Suse Linux über Wlan ich verzweifel

Frage Linux Suse

Mitglied: vanischoxi

vanischoxi (Level 1) - Jetzt verbinden

20.05.2007, aktualisiert 30.05.2007, 4993 Aufrufe, 8 Kommentare

hallo zusammen,


folgendes problemchen:
ich habe ein suse linux server (ohne grafische oberfläche, logischerweise) und dort habe ich eine wlan karte ein gebaut und möchte gerne eine pppoe verbindung über einen router aufbauen, aber leider geht das nicht.

mit dem router kann ich mich verbinden, allerdings wenn ich versuche ifup dsl0 einzugeben dann meckert er nur das ipv6 deaktiviert ist und die firewall aktiviert wird. wenn ich aber ifstatus dsl0 eingebe kriege ich nur ne meldung das, daß interface aktiviert ist aber ins internet komme ich nicht
was gibt es da für möglichkeiten ? kann ich vllt. garnicht per ifup ne dsl verbindung aufbauen ??? wer hat schon erfahrung damit gemacht oder kennt sich das aus ?
achja ich muss die wlan0 verb. nach der anmeldung per ifup manuell starten da er die wlan karte beim start nicht findet !!!!

EDITED:

Ich will mit einem dsl modem eine verbindung aufbauen, die mir einfach nicht gelingt !!!
Mitglied: BigWumpus
21.05.2007 um 00:17 Uhr
...die PPPOE (DSL)-Verbindung baut doch der Router auf !
Du brauchst nur IP-Adresse, Gateway und DNS-Server setzen (evtl. per DHCP beziehen) und fertig.
Bitte warten ..
Mitglied: vanischoxi
21.05.2007 um 00:31 Uhr
also im router sind keine zugangsdaten eingetragen da ich zwei verbindungen über eine leitung aufbaue !
ich habe im router pppoe pass-through aktiviert damit ich den router als dsl modem nutzen kann unter windows xp ist das kein problem den router als dsl modem zu "missbrauchen", aber unter linux baut er keine verbindung auf !

wie kann ich denn mit linux und einem dsl modem eine verbindung aufbauen ???
Bitte warten ..
Mitglied: spacyfreak
21.05.2007 um 06:37 Uhr
yast2 starten und konfigurieren unter netzwerkgeräte glaub ich.
Mit WLAN unter Suse hab ich auch so meine Probleme. Dauert 2 Minuten bis das WLAN startet (incl. WPA Verschlüsselung). Und das Akku vom Notebook ist auch relativ schnell leer, trotz Powermanagement u. aktivierten Energiesparoptionen.
Aus dem Grund nutze ich auch lieber XP. Das funktioniert wenigstens zuverlässig - Linux-Ideologie hin oder her. Ab und zu muss man schliesslich auch arbeiten und hat keine Zeit am Desktop rumzufummeln weil mal wieder was nicht geht.
Bitte warten ..
Mitglied: 11068
21.05.2007 um 09:52 Uhr
stell mal die andere(n) netzwerkkarte(n) ab und versuch es dann mal
Bitte warten ..
Mitglied: vanischoxi
21.05.2007 um 12:46 Uhr
ich werde es nachher erstmal versuchen !!
Bitte warten ..
Mitglied: vanischoxi
21.05.2007 um 12:51 Uhr
ich habe doch keine grafische oberfläche, weil es nen server ist und ich den als "router" nutzen will. ich hasse auch diese disketten versionen, da ich suse bevorzuge !!!!
habe auch unter yast alles konfigurieren können nur ich kriege die verbindung nicht aufgebaut
Bitte warten ..
Mitglied: WBienePeC
29.05.2007 um 18:53 Uhr
also im router sind keine zugangsdaten
eingetragen da ich zwei verbindungen
über eine leitung aufbaue !
ich habe im router pppoe pass-through
aktiviert damit ich den router als dsl modem
nutzen kann unter windows xp ist das kein
problem den router als dsl modem zu
"missbrauchen", aber unter linux
baut er keine verbindung auf !

wie kann ich denn mit linux und einem dsl
modem eine verbindung aufbauen ???
Hallo vanischoxi,
so etwas habe ich auch vor: Zwei Rechner, ein DSL-Router (Speedport W501V) mit Switch (SMC)
Für die Rechner sollen jeweils die Flatrate mit fester IP-Adresse vom Provider "Interoute" dienen.
Hast du mit deinem Projekt derweil Erfolg gehabt?
Melde dich mal. Danke.
mfg Wolfgang
Bitte warten ..
Mitglied: vanischoxi
30.05.2007 um 19:28 Uhr
nein leider nicht ! unter windows ist das ganze kein problem, aber werde es weiter versuchen und dich gerne darüber informieren ! aber sonst nehme doch ne leitung von qsc da kriegst du feste ip sub´s , würde ich auch gerne machen aber ist bei mir nicht verfügbar
gruss
Bitte warten ..
Ähnliche Inhalte
Suse
Hostname über IP herausbekommen - SUSE Linux
gelöst Frage von schorschSuse1 Kommentar

Guten Tag liebe Gemeinde, und zwar hab ich mal eine Frage an euch und hoffe ihr habt eine Antwort ...

Suse
Druckjob unter Suse-LInux bleibt bestehen
Frage von didi60Suse

Guten Tag zusammen, das Ziel ist über Linux raw-Daten an Drucker zu senden. Im Moment existieren 2 Drucker, die ...

Hyper-V
Suse Linux 8.2 (physisch) auf HyperV 3.0 migrieren
Frage von MaxInetHyper-V9 Kommentare

Hallo Zusammen, ich habe die Aufgabe eine Suse Linux 8.2 Kiste (physisch) auf ein HyperV 3.0 System zu migrieren. ...

Suse
Suse Linux Enterprise Server 11 SP3 - Patchpacks?
Frage von LostInNetSuse2 Kommentare

Hallo liebe Community, ich installiere mehr oder minder regelmäßig Suse Linux Enterprise Server 11 SP3. Es gibt nun auch ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 19 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...