Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein PPPoE Zugang über VDSL von 1und1

Frage Netzwerke DSL, VDSL

Mitglied: konus1

konus1 (Level 1) - Jetzt verbinden

15.06.2010 um 10:42 Uhr, 16094 Aufrufe, 11 Kommentare, 1 Danke

wer hatte schon Erfolg, eine Internetverbindung zum 1&1 VDSL (Resale von Telecom) aufzubauen und kann mir Hinweise zur Vorgehensweise geben?

Hallo,
da die Telekom damals noch keine Geschäftskunden bediente, haben wir für unsere beiden Niederlassungen VDSL bei 1und1 bestellt. Beide Anschlüsse sind seit 01/2010 funktionsbereit. Es wurde eine Fritz!Box 7570 geliefert, welche als Router+Modem dient und welche per Startwort initialisiert wurde.

Da wir die Leitung zur Standordvernetzung mittels VPN verwenden wollen, möchten wir einen eigenen Router einsetzen und die FitzBox nur als Modem nutzen (als Modem konfiguriert bzw. PPPoE Passthrough aktiviert). Die verwendete Endian Firewall ist ab Version 2.3 VDSL fähig und es wurde die VLAN-ID 7 gesetzt. Leider gelingt es mir damit nicht, eine PPPoE Authentifizierung durchzuführen. Ein Netzwerktrace an der Fritzbox zeigt, dass von der Gegenseite keine PADI Pakete zurückkommen. Auch eine Einwahl per PPPoE Treiber und VLAN-7 am Notebook schlägt fehlt. Die Leitung ist in Ordnung, wie ein Test mit der FritzBox als Router konfiguriert zeigt.


Als Merkwürdigkeit ist mir aufgefallen, dass an unserem zweiten Standort die Einwahl gelingt, wenn keine VLAN-ID=7 verwendet wird. Nachdem was ich bisher zu VDSL gelesen habe, sollte das eigentlich nicht möglich sein. Die Vorgehensweise hilft aber am ersten Standord nicht weiter, dort ist ein anderer DSLAM, der vermutlich auch anders konfiguriert ist. Wer hat eine Idee? Bei Bedarf kann ich auch gern mal ein paar Trace einstellen, die bei der FritzBox abgegriffen wurden.

Gruß Konus
Mitglied: aqui
15.06.2010 um 10:55 Uhr
Vermutlich ist es kein VLAN 7 sondern ein VLAN 8 Tagging !
Hier ist jemand der es auch mit der FB versucht hat:
http://www.ip-phone-forum.de/showthread.php?t=207235

Du solltest in jedem Falle einmal die Pakete mit einem Sniffer mitsniffen wo es funktioniert !
Bitte warten ..
Mitglied: konus1
15.06.2010 um 11:08 Uhr
Danke für die schnelle Antwort!

Wird die Fritzbox als Router verwendet, meldet sie sich zunächst per VLAN 7 an, soviel ist im Trace und der Auswertung per Wirkshark ersichtlich.

Danke für den Link, das war mein Beitrag in dem anderen Forum. Sorry fürs Crossposting, da ich dort bisher keine Lösung gefunden habe, wollte ich es mal hier versuchen. Scheinbar ist das Problem ja doch eher netzwerkspezifisch.
Bitte warten ..
Mitglied: Arch-Stanton
15.06.2010 um 11:21 Uhr
Du kannst doch auch ein VPN mit den Fritzboxen aufbauen, sollte doch funktionieren.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: dog
15.06.2010 um 11:26 Uhr
Wenn ich es richtig im Kopf habe nimmt die Fritzbox als VDSL-Modem das Tagging raus.
Du darfst also auf der Endian garkein VLAN konfigurieren.
Bitte warten ..
Mitglied: konus1
15.06.2010 um 11:35 Uhr
Das habe ich noch nicht getestet. Ich vermute aber, dass die Rechenleistung der FritzBox nicht ausreicht, um die VDSL Geschwindigkeit ungedrosselt per VPN durchzureichen? Die Verschlüsselung ist ja doch schon etwas rechenintensiver. Nicht zuletzt waren da noch ein paar Komfortmerkmale einer ausgewachsenen Router/Firewall-Lösung, die ich gegenüber der FritzBox bevorzugen würde. Daher die Frage, ob es schon jemand "geschafft" hat.
Bitte warten ..
Mitglied: konus1
15.06.2010 um 11:48 Uhr
Den Verdacht hatte ich zwischenzeitlich auch schon mal, aber zumindest im Netzwerktrace, welches ich direkt an der Fritzbox abgegriffen habe, sieht es nicht so aus, als ob die FritzBox das Tagging beeinflusst. Hast du eine Quelle für deine Vermutung?

Es ist nicht vollständig ausgeschlossen, dass der Trace gar nicht die volle Wahrheit ist. Nach der reinen Lehre müsste man ja wohl einen Switch dazwischenhängen und rausschleifen? Ich habe aber bisher zu wenig Erfahrung damit. - Werde mich mal nach Hilfe dafür umhören.
Bitte warten ..
Mitglied: dog
15.06.2010 um 11:55 Uhr
Hast du eine Quelle für deine Vermutung?

Ich erinnere mich an einen anderen Beitrag hier im Forum, der auch darauf hinausgelaufen ist, dass die Fritzbox als Modem den Tag lan-seitig entfernt.

VLAN 8 ist übrigens Quatsch.
Das VLAN ist nur für IPTV, aller PPPoE-Traffic geht über VLAN 7.
Bitte warten ..
Mitglied: konus1
25.06.2010 um 16:53 Uhr
Inzwischen erhielt ich eine Erklärung von AVM:
Nach Rücksprache mit der Entwicklungsabteilung wurde mir mitgeteilt, dass die FRITZ!Box Fon WLAN 7570 VDSL als DSL-Modem kein VLAN unterstützt.
VLAN wird nur vom FRITZ!Box in Routermodus unterstützt.


Ein VDSL-Modem, was kein VLAN unterstützt... Nein, da wäre ich wirklich nie drauf gekommen.
Dass es in der einen Niederlassung (Dresden) trotzdem funktioniert liegt wohl daran, dass hier das VDSL noch nicht auf die zwingende Einwahl mit VLAN 7 umgestellt ist.

Als nächstes werde ich also versuchen, die FB als Router laufen zu lassen und meinen VPN-Router als Exposed Host dahinter zu hängen. Danke für Eure Mühen.
Bitte warten ..
Mitglied: hdbreu
16.08.2010 um 23:12 Uhr
Benötigen Sie noch eine Lösung? Stehe Ihnen gerne zur Verfügung.

Mit freundlichem Gruß
und einen guten Abend

Ihr

Heinz-Dieter Breu
Bitte warten ..
Mitglied: konus1
17.08.2010 um 09:56 Uhr
Danke, scheinbar läuft die Variante FB als Router und VPN als Exposed Host stabil.
Bitte warten ..
Mitglied: konus1
08.09.2010 um 08:12 Uhr
Nachtrag: Inzwischen habe ich in der Endian von IPSec auf OpenVPN umgestellt, da erstere Variante nach der automatischen Zwangstrennung nicht neu verbunden hat.
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
VDSL selbst auflegen (31)

Frage von mrserious73 zum Thema DSL, VDSL ...

DSL, VDSL
gelöst Gutes VDSL-Modem (4)

Frage von Der-Phil zum Thema DSL, VDSL ...

Switche und Hubs
Cisco SG300 und VDSL der Telekom? (21)

Frage von Maik20 zum Thema Switche und Hubs ...

DSL, VDSL
gelöst Telekom PPPoE Tunnel bricht ständig zusammen (13)

Frage von Phill93 zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Web Development
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Web Development ...

Windows Server
solved Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...