Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein PPPoE Zugang über VDSL von 1und1

Frage Netzwerke DSL, VDSL

Mitglied: konus1

konus1 (Level 1) - Jetzt verbinden

15.06.2010 um 10:42 Uhr, 16433 Aufrufe, 11 Kommentare, 1 Danke

wer hatte schon Erfolg, eine Internetverbindung zum 1&1 VDSL (Resale von Telecom) aufzubauen und kann mir Hinweise zur Vorgehensweise geben?

Hallo,
da die Telekom damals noch keine Geschäftskunden bediente, haben wir für unsere beiden Niederlassungen VDSL bei 1und1 bestellt. Beide Anschlüsse sind seit 01/2010 funktionsbereit. Es wurde eine Fritz!Box 7570 geliefert, welche als Router+Modem dient und welche per Startwort initialisiert wurde.

Da wir die Leitung zur Standordvernetzung mittels VPN verwenden wollen, möchten wir einen eigenen Router einsetzen und die FitzBox nur als Modem nutzen (als Modem konfiguriert bzw. PPPoE Passthrough aktiviert). Die verwendete Endian Firewall ist ab Version 2.3 VDSL fähig und es wurde die VLAN-ID 7 gesetzt. Leider gelingt es mir damit nicht, eine PPPoE Authentifizierung durchzuführen. Ein Netzwerktrace an der Fritzbox zeigt, dass von der Gegenseite keine PADI Pakete zurückkommen. Auch eine Einwahl per PPPoE Treiber und VLAN-7 am Notebook schlägt fehlt. Die Leitung ist in Ordnung, wie ein Test mit der FritzBox als Router konfiguriert zeigt.


Als Merkwürdigkeit ist mir aufgefallen, dass an unserem zweiten Standort die Einwahl gelingt, wenn keine VLAN-ID=7 verwendet wird. Nachdem was ich bisher zu VDSL gelesen habe, sollte das eigentlich nicht möglich sein. Die Vorgehensweise hilft aber am ersten Standord nicht weiter, dort ist ein anderer DSLAM, der vermutlich auch anders konfiguriert ist. Wer hat eine Idee? Bei Bedarf kann ich auch gern mal ein paar Trace einstellen, die bei der FritzBox abgegriffen wurden.

Gruß Konus
Mitglied: aqui
15.06.2010 um 10:55 Uhr
Vermutlich ist es kein VLAN 7 sondern ein VLAN 8 Tagging !
Hier ist jemand der es auch mit der FB versucht hat:
http://www.ip-phone-forum.de/showthread.php?t=207235

Du solltest in jedem Falle einmal die Pakete mit einem Sniffer mitsniffen wo es funktioniert !
Bitte warten ..
Mitglied: konus1
15.06.2010 um 11:08 Uhr
Danke für die schnelle Antwort!

Wird die Fritzbox als Router verwendet, meldet sie sich zunächst per VLAN 7 an, soviel ist im Trace und der Auswertung per Wirkshark ersichtlich.

Danke für den Link, das war mein Beitrag in dem anderen Forum. Sorry fürs Crossposting, da ich dort bisher keine Lösung gefunden habe, wollte ich es mal hier versuchen. Scheinbar ist das Problem ja doch eher netzwerkspezifisch.
Bitte warten ..
Mitglied: Arch-Stanton
15.06.2010 um 11:21 Uhr
Du kannst doch auch ein VPN mit den Fritzboxen aufbauen, sollte doch funktionieren.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: dog
15.06.2010 um 11:26 Uhr
Wenn ich es richtig im Kopf habe nimmt die Fritzbox als VDSL-Modem das Tagging raus.
Du darfst also auf der Endian garkein VLAN konfigurieren.
Bitte warten ..
Mitglied: konus1
15.06.2010 um 11:35 Uhr
Das habe ich noch nicht getestet. Ich vermute aber, dass die Rechenleistung der FritzBox nicht ausreicht, um die VDSL Geschwindigkeit ungedrosselt per VPN durchzureichen? Die Verschlüsselung ist ja doch schon etwas rechenintensiver. Nicht zuletzt waren da noch ein paar Komfortmerkmale einer ausgewachsenen Router/Firewall-Lösung, die ich gegenüber der FritzBox bevorzugen würde. Daher die Frage, ob es schon jemand "geschafft" hat.
Bitte warten ..
Mitglied: konus1
15.06.2010 um 11:48 Uhr
Den Verdacht hatte ich zwischenzeitlich auch schon mal, aber zumindest im Netzwerktrace, welches ich direkt an der Fritzbox abgegriffen habe, sieht es nicht so aus, als ob die FritzBox das Tagging beeinflusst. Hast du eine Quelle für deine Vermutung?

Es ist nicht vollständig ausgeschlossen, dass der Trace gar nicht die volle Wahrheit ist. Nach der reinen Lehre müsste man ja wohl einen Switch dazwischenhängen und rausschleifen? Ich habe aber bisher zu wenig Erfahrung damit. - Werde mich mal nach Hilfe dafür umhören.
Bitte warten ..
Mitglied: dog
15.06.2010 um 11:55 Uhr
Hast du eine Quelle für deine Vermutung?

Ich erinnere mich an einen anderen Beitrag hier im Forum, der auch darauf hinausgelaufen ist, dass die Fritzbox als Modem den Tag lan-seitig entfernt.

VLAN 8 ist übrigens Quatsch.
Das VLAN ist nur für IPTV, aller PPPoE-Traffic geht über VLAN 7.
Bitte warten ..
Mitglied: konus1
25.06.2010 um 16:53 Uhr
Inzwischen erhielt ich eine Erklärung von AVM:
Nach Rücksprache mit der Entwicklungsabteilung wurde mir mitgeteilt, dass die FRITZ!Box Fon WLAN 7570 VDSL als DSL-Modem kein VLAN unterstützt.
VLAN wird nur vom FRITZ!Box in Routermodus unterstützt.


Ein VDSL-Modem, was kein VLAN unterstützt... Nein, da wäre ich wirklich nie drauf gekommen.
Dass es in der einen Niederlassung (Dresden) trotzdem funktioniert liegt wohl daran, dass hier das VDSL noch nicht auf die zwingende Einwahl mit VLAN 7 umgestellt ist.

Als nächstes werde ich also versuchen, die FB als Router laufen zu lassen und meinen VPN-Router als Exposed Host dahinter zu hängen. Danke für Eure Mühen.
Bitte warten ..
Mitglied: hdbreu
16.08.2010 um 23:12 Uhr
Benötigen Sie noch eine Lösung? Stehe Ihnen gerne zur Verfügung.

Mit freundlichem Gruß
und einen guten Abend

Ihr

Heinz-Dieter Breu
Bitte warten ..
Mitglied: konus1
17.08.2010 um 09:56 Uhr
Danke, scheinbar läuft die Variante FB als Router und VPN als Exposed Host stabil.
Bitte warten ..
Mitglied: konus1
08.09.2010 um 08:12 Uhr
Nachtrag: Inzwischen habe ich in der Endian von IPSec auf OpenVPN umgestellt, da erstere Variante nach der automatischen Zwangstrennung nicht neu verbunden hat.
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
VDSL 1und1 permanente Verbindungsabbrüche
Frage von mickman123DSL, VDSL23 Kommentare

Hallo, hoffe einer von Euch hat einen Tip für mich. Seit einiger Zeit bin ich bei 1und1 Kunde / ...

Router & Routing
VDSL Zugang mit Mikrotik Routerboard funktioniert nicht
Frage von mconectRouter & Routing5 Kommentare

Hallo, bisher ging ich mit einem Mitkrotik routerboard via PPPoE über einen Netgear ADSL Router (rein als Modem konfiguriert ...

Router & Routing
Internet Zugang über PPPoE und 2 statischen IP Adressen
Frage von christian777Router & Routing3 Kommentare

Hallo zusammen, nach Umstellung unseres Anschlusses auf Deutsche Glasfaser haben wir eine 2. statische IP Adresse vom ISP bekommen. ...

DSL, VDSL
VDSL Anschluss - VDSL Modem und dahinter LANCOM Router
gelöst Frage von heisenberg4DSL, VDSL9 Kommentare

Hallo, nächste Woche Dienstag wird an einem Standort bei uns der Anschluss von ADSL mit ISDN auf VDSL mit ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...