Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PPT Viewer 2007 funktioniert nur einmal

Frage Microsoft Microsoft Office

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

07.01.2010, aktualisiert 11.01.2010, 4012 Aufrufe, 8 Kommentare

Hallo,

ich habe hier in unsere Domäne den PPT Viewer 2007 per GPO installieren lassen.
Auf 4-5 Windows XP SP3 Clients funktionert dieser Viewer aber nicht. Er startet einfach nicht.
Durch öffnen einer *.ppt etc. oder durch das Starten des Programms wird einfach keine Reaktion ausgelöst.

Eine Neuinstallation hat auch nichts gebracht.
Wie bekomme ich diese Software zum Laufen?

Im Ereignisprotokoll kann ich nichts finden.

Danke

Gruß
ottscho
Mitglied: DerWoWusste
07.01.2010 um 19:03 Uhr
Hallo.
Nutz' mal eine Monitoringsoftware (procmon) um zu sehen, was da passiert.
Warum schriebst Du "nur einmal"? Nur ein Client, wo's geht oder geht er einmalig, dann nicht wieder?
Bitte warten ..
Mitglied: ottscho
08.01.2010 um 10:40 Uhr
Nur einmal bedeut, dass die Software nach der Installation ein mal startet und funktioniert aber dann nie wieder...

Danke

p.s. ich lade die softaware mal runter

http://www.myimg.de/?img=bildf400a.jpg
Bitte warten ..
Mitglied: DerWoWusste
09.01.2010 um 18:32 Uhr
Moin.
Keine Ahnung - bei so ganz seltsamen Startphänomenen steht immer die Dateiausführungsverhinderung unter Verdacht. Schalte diese mal komplett ab.
Bitte warten ..
Mitglied: ottscho
09.01.2010 um 20:49 Uhr
Damit kenne ich mich nicht aus. Was muss ich genau machen?
Bitte warten ..
Mitglied: DerWoWusste
09.01.2010 um 21:08 Uhr
Du kannst das hier nachlesen: http://www.google.de/search?client=opera&rls=en&q=disable+dep&a ... - für vista anders als für xp.
Bitte warten ..
Mitglied: ottscho
11.01.2010 um 08:06 Uhr
Leider war es kein Erfolg. Hier ein Screen vom Procmon nach der Deaktivierung der Dateiausführungsverhinderung.

http://www.myimg.de/?img=bildd410f.jpg

Hast du noch eine Idee?
Bitte warten ..
Mitglied: DerWoWusste
11.01.2010 um 17:41 Uhr
Nee, keine weitere. Oder doch? Nimm mal das MSI unter die Lupe mit wininstall LE von scalable software http://downloads.ondemandsoftware.com/Download/Installs/Winstall10/le/e ...
und schau nach, ob alle enthaltenen Dateien und Registryschlüssel existieren (auch Dateiversionen vergleichen).
Vergleich auch mal den Start eines "Gesunden" mit einem Procmonlog eines "Kranken".
Bitte warten ..
Mitglied: ottscho
12.01.2010 um 08:35 Uhr
Zitat von DerWoWusste:
Nee, keine weitere. Oder doch? Nimm mal das MSI unter die Lupe mit wininstall LE von scalable software
http://downloads.ondemandsoftware.com/Download/Installs/Winstall10/le/e ...
und schau nach, ob alle enthaltenen Dateien und Registryschlüssel existieren (auch Dateiversionen vergleichen).
Vergleich auch mal den Start eines "Gesunden" mit einem Procmonlog eines "Kranken".

danke für deine Hilfe.
Ich habe mir nun mal das MSI Paket angeschaut. Es beinhaltet 1412 Reg-Einträge und 141 Dateien.
Das ist mir jetzt etwas zu aufwendig. Ich habe nun PPT noch mal mit einer frischen EXE von MS installiert.
Aber leider ohne Erfolg.
Ich werde mich wohl oder über geschlagen geben und die weiße Fahne ziehen.

Grüße
ottscho
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Windows Server
gelöst RDP funktioniert mit Hostname aber nicht mit IP (7)

Frage von molod0 zum Thema Windows Server ...

Outlook & Mail
Suche im Kalender Outlook 2016 funktioniert nicht (5)

Frage von Eduuaard zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...