Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PPTP Verbindungen über Bintec teilweise nicht möglich

Frage Netzwerke Router & Routing

Mitglied: koonin

koonin (Level 1) - Jetzt verbinden

23.09.2012 um 16:42 Uhr, 2802 Aufrufe, 4 Kommentare

Mahlzeit,

ich stehe vor einem kleinen großen Problem.
Seit gestern funktioniert die PPTP Standleitung von unserem Aussenstandort nicht mehr zur Zentrale.

Der Aufbau erfolgt über eine PPTP Verbindungen und an beiden Stellen wird je ein Bintec R1200 Router eingesetzt.

Das kuriose dabei ist aber, wenn ich von meinem iDevice oder Laptop eine VPN Verbindung über meine PPTP Verbindung aufbaue habe ich keine Probleme.
Trage ich im Device die Verbindungsdaten vom Aussenstandort ein so erhalte ich auch keine Verbindung.
An den Verbindungsdaten wurde soweit nichts verändert.

Anbei mal einen Auszug vom DEBUG.

23:03:15 DEBUG/PPP: VPN_POLEN: event: "cyclic timeout check triggered via poll context",status: "interface blocked" (blocked) -> "initial / dormant" (dormant)
23:03:15 INFO/PPP: VPN_POLEN: interface is unblocked after 10 seconds
23:03:15 DEBUG/PPP: VPN_POLEN: event: "ifAdminStatus_up event",status: "initial
/ dormant" (dormant) -> "initial / dormant" (dormant)
23:03:15 INFO/INET: dialup if 10002 prot 1 192.168.129.236:2048->192.168.12.1:8339
23:03:15 DEBUG/PPP: VPN_POLEN: event: "ifAdminStatus_dialup event",status: "initial / dormant" (dormant) -> "pending dialout" (dormant)
23:03:15 DEBUG/INET: NAT: new outgoing session on ifc 1400 prot 17 xxx.xxx.xxx.xxx
:1027/xxx.xxx.xxx.xxx:32790 -> xxx.xxx.xxx.xxx:53
23:03:15 DEBUG/INET: dnsd: qry from 127.0.0.1:1027 id 630 "xxx.dnsalias.com." A 1
23:03:15 DEBUG/INET: dnsd: cache neg for xxx.dnsalias.com.
23:03:15 DEBUG/INET: dnsd: rsp to 127.0.0.1:1027 id 630 "xxx.dnsalias.com." A 0/0/0
23:03:15 DEBUG/PPP: VPN_POLEN: resolving <xxx.dnsalias.com> failed
23:03:15 DEBUG/PPP: VPN_POLEN: event: "outgoing call failed due to missing local ressources",status: "pending dialout" (dormant) -> "interface blocked" (blocked)
23:03:15 INFO/PPP: VPN_POLEN: interface is blocked for 10 seconds
23:03:16 DEBUG/INET: NAT: delete session on ifc 1400 prot 6 xxx.xxx.xxx.xxx:1164/xxx.xxx.xxx.xxx:32910 <-> xxx.xxx.xxx.xxx:1723

Es scheint mir so als könnte der DNS Name nicht aufgelöst werden.
Löse ich den Namen aber im internen Netz auf so erhalte ich in beiden Richtungen das richtige Ergebnis.

Habt ihr vielleich einen Ansatzpunkt wo man weiter machen könnte ?

Danke und viele Grüße
Mitglied: aqui
23.09.2012 um 16:52 Uhr
Erstmal vorab:
Das hier hast du gelesen ??
http://www.heise.de/security/artikel/Der-Todesstoss-fuer-PPTP-1701365.h ...
Gerade was Polen anbetrifft solltest du also die benutzung von PPTP sehr überdenken...!
Zurück zum Problem....
Eigentlich gibt dir das Log doch den Fehler schwarz auf weiss auf dem Silbertabelett (wenn man denn mal liest..).
Wichtig ist diese Fehlermeldung: 23:03:15 DEBUG/PPP: VPN_POLEN: resolving <xxx.dnsalias.com> failed
Die ja ganz klar besagt das der VPN Router die DynDNS Adresse nicht auflösen kann. Ohne Tunnel IP dann kein VPN Tunnel, damit keine VPN Verbindung...logisch !
Forsche also mal an dem DNS Problem was du hast !
Bitte warten ..
Mitglied: koonin
23.09.2012 um 17:05 Uhr
Hallo aqui,

danke für deine rasche Antwort.
Ja das habe ich gelesen. Danke noch mals für den Link.
Das Problem ist bekannt und wir sind auch gerade dabei eine SOPHOS UTM 220 zu installieren.
Die jeweiligen Aussenstandorte sollen dann auch jeweils mit einem RED Device versorgt und und verbunden werden.

Oder gibt es da auch bedenken?

Wieder zum Problem.

Ja das habe ich ja auch schon gesehen, dass die DNS Auflösung nicht richtig funktioniert.
Nur frage ich mich wo kommt das so urplötzlich her und auf welcher Seite soll ich suchen ?
Liegt das Problem hier in der Zentrale oder ist das Problem im Router auf der Polen Seite zu sehen?

Weil nochmal... Es wurde an den Konfigurationen nichts geändert.

Lediglich die Kabelverbindungen wurden gestern für ca. 1 Stunde gekappt da wir den Netzwerkschrank etwas sortiert und aufgeräumt haben.

Das ein Kabel nicht richtig steckt kann ich mir auch noch vorstellen, wäre vielleicht möglich aber dann dürften andere Dienste ja auch nicht funktionieren.

Was denkst du / ihr auf welche Seite sollte ich schauen.

Nach Polen hin habe ich ja derzeit keine Verbindung so dass ich dort heute auch nicht nachsehen kann.

Gruß
Sascha
Bitte warten ..
Mitglied: tikayevent
23.09.2012 um 19:05 Uhr
Du hast da gute Router im Einsatz, die auch problemlos und ohne weitere Lizenzen IPSec-Tunnel hochziehen können (ich hab etwa 60 Stück von den R3000 in den Filialen). Ich würde da nicht großartig auf Astaro umbauen.
Bitte warten ..
Mitglied: aqui
23.09.2012 um 20:43 Uhr
Ja, völlig unverständlich warum man da überflüssigerweise was Neues kauft bei solch guten Routern, die auch das sichere IPsec problemlos supporten und das Umkonfigurieren nur ein paar Mausklicks sind. Zumal Sophos ja nun nicht gerade bekannt ist für gute Produkte im VPN Umfeld...aber egal, da hat mal wieder ein Verkäufer gewonnen und kein technisches Fachwissen...! Nundenn...
An den Routern liegts ja nicht. Du solltest mal checken warum der DynDNS Client die aktuelle IP Adresse nicht updatet. Mag sein das es ein DynDNS Clinet Problem im Router ist, meist ist das aber nicht der Fall sondern Probleme beim DynDNS Provider.
Das zeigt ein generell Problem auf wenn man im Firmenumfeld kostenlose Consumer Anwendungen nutzt auf die man keinen verlässlichen Support hat, wenn wir jetzt mal davon ausgehen das du deren umsonst Service benutzt.
Das DNS ist auf alle Fälle dein Grundproblem.
Vielleicht hilft mal ein Kaltstart des Routers auf der Gegenseite, damit der die IP wieder richtig updatet ?!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Bintec PPTP zu Provider bricht ab

Frage von steinbauerw zum Thema Router & Routing ...

Festplatten, SSD, Raid
Performancesteigerung des RAID Arrays möglich? (13)

Frage von takvorian zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...