Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PPTP VPN Nur eine Verbindung möglich

Frage Netzwerke Router & Routing

Mitglied: toobsen

toobsen (Level 1) - Jetzt verbinden

24.08.2011, aktualisiert 18.10.2012, 7005 Aufrufe, 19 Kommentare

Hallo,

versuche zwischen zwei Standorten mehrer pptp verbindungen hinzubekommen.

Hier mein aufbau.
1c3dd529a3b6d6037feb2615d9d2b2a8 - Klicke auf das Bild, um es zu vergrößern

Auf der seite wo der PPTP server steht ist am Router Port 1723 freigegeben.
Kann von extern eine Verbindung problemlos aufbauen nur sobald ich die zweite Verbindung aufbauen will geht nichts mehr.

Jemand ne idee warum???

Gruß
Toobsen
Mitglied: michi1983
24.08.2011, aktualisiert 18.10.2012
Hallo,

wie schaut den die DHCP Einstellung fürs VPN im DD_WRT aus?

Sonst vielleicht einfach mal hier reinschauen, da ist so ziemlich Alles beschrieben.

Gruß
Bitte warten ..
Mitglied: toobsen
24.08.2011 um 13:28 Uhr
die IP vergibt doch dann der Server die Synology oder? meine mich erinnert zu haben das es lokal mit zwei client gleichzeitig ging nur halt jetzt extern hab ich probleme...
Bitte warten ..
Mitglied: michi1983
24.08.2011 um 13:46 Uhr
Kommt drauf an wie du alles eingestellt hast, das kann ich dir nicht beantworten!
Bitte warten ..
Mitglied: toobsen
24.08.2011 um 20:03 Uhr
nee also das macht die NAS macht das alles.

noch ne idee was es sein könnte? könnte es ein port problem sein ?weil ich ja nur Port1723 nach außen offen hab?
Bitte warten ..
Mitglied: aqui
25.08.2011, aktualisiert 18.10.2012
Verbindest du die Netze per PPTP an den Standorten oder sind das nur einzelne Clients ?
Wenn du schon DD-WRT verwendest ist es ja völliger Blödsinn die PPTP Kopplung nicht gleich direkt auf den DD-WRT Systemen zu machen sondern wie die Neandertaler noch mit Port Forwarding um es dahinter auf einem NAS zu terminieren.
Ein etwas krankes Konzept um es mal vorsichtig auszudrücken, denn ein NAS soll NAS machen und keine VPN Clients bedienen im Netzwerk (Performance) !!
Sinnvoller ist es in jedem Falle die gesamten Netze per PPTP und DD-WRT zu verbinden wenn mehrere Clients hinter den NAT Routern liegen, da der GRE Cache beim NAT Port Forwarding was du dann zwangsweise in Anspruch nimmst bei billigen Routern immer limitiert ist und oft auch nur eine einzige Session supportet. Mit der FB wirst du da allerdings ein Problem bekommen, denn die supportet kein PPTP Protokoll nur per Port Forwarding. Ausnahme man flasht ein alternatives OS drauf wie z.B. Freetz !
Lies dir diese Tutorials durch, da werden alle Einzelheiten erklärt !! PPTP besteht aus TCP 1723 und dem GRE Protokoll (IP Protokoll Nummer 47, nicht TCP oder UDP 47 !)
Du musst wenn dann also auch GRE Forwarden !
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html
http://www.administrator.de/wissen/vpn-einrichtung-%28pptp%29-mit-dsl-r ...
http://www.administrator.de/wissen/vpns-mit-dd-wrt%2c-m0n0wall-oder-pfs ...
Da sollten dann keine Fragen mehr offenbleiben !!
Wie gesagt das Ursprungskonzept ist so wie oben beschrieben eigentlich völliger Murks.
Bitte warten ..
Mitglied: toobsen
14.09.2011 um 01:18 Uhr
Versuche mit einem MikroTik750G eine verbindung zu meinem PPTP Server aufzubauen.
Die verbindung steht aber komm nicht in der das andere Netz,
nur weis nicht weiter wie ich die routen machen soll oder an was es sonst liegt.

PPTP Server 10.0.0.0
Router 10.0.13.1
MikroTik 192.168.88.1

01.
[admin@MikroTik] > export 
02.
# jan/02/1970 00:17:32 by RouterOS 5.6 
03.
# software id = CJ9Y-F8Q5 
04.
05.
/interface ethernet 
06.
set 0 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \ 
07.
    disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:8A:28 \ 
08.
    master-port=none mtu=1500 name=ether1-gateway speed=100Mbps 
09.
set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \ 
10.
    disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:8A:29 \ 
11.
    master-port=none mtu=1500 name=ether2-local-master speed=100Mbps 
12.
set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \ 
13.
    disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:8A:2A \ 
14.
    master-port=ether2-local-master mtu=1500 name=ether3-local-slave speed=\ 
15.
    100Mbps 
16.
set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \ 
17.
    disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:8A:2B \ 
18.
    master-port=ether2-local-master mtu=1500 name=ether4-local-slave speed=\ 
19.
    100Mbps 
20.
set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \ 
21.
    disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:8A:2C \ 
22.
    master-port=ether2-local-master mtu=1500 name=ether5-local-slave speed=\ 
23.
    100Mbps 
24.
/interface ethernet switch 
25.
set switch1 mirror-source=none mirror-target=none name=switch1 
26.
/interface wireless security-profiles 
27.
set default authentication-types="" eap-methods=passthrough group-ciphers="" \ 
28.
    group-key-update=5m interim-update=0s management-protection=disabled \ 
29.
    management-protection-key="" mode=none name=default \ 
30.
    radius-eap-accounting=no radius-mac-accounting=no \ 
31.
    radius-mac-authentication=no radius-mac-caching=disabled \ 
32.
    radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \ 
33.
    static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\ 
34.
    none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \ 
35.
    static-sta-private-algo=none static-sta-private-key="" \ 
36.
    static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\ 
37.
    none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \ 
38.
    wpa2-pre-shared-key="" 
39.
/ip hotspot profile 
40.
set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \ 
41.
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \ 
42.
    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \ 
43.
    use-radius=no 
44.
/ip hotspot user profile 
45.
set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\ 
46.
    1 status-autorefresh=1m transparent-proxy=no 
47.
/ip ipsec proposal 
48.
set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m \ 
49.
    name=default pfs-group=modp1024 
50.
/ip pool 
51.
add name=default-dhcp ranges=192.168.88.10-192.168.88.254 
52.
/ip dhcp-server 
53.
add address-pool=default-dhcp authoritative=after-2sec-delay bootp-support=\ 
54.
    static disabled=no interface=ether2-local-master lease-time=3d name=\ 
55.
    default 
56.
/ppp profile 
57.
set default change-tcp-mss=yes name=default only-one=default use-compression=\ 
58.
    default use-encryption=default use-mpls=default use-vj-compression=\ 
59.
    default 
60.
set default-encryption change-tcp-mss=yes name=default-encryption only-one=\ 
61.
    default use-compression=default use-encryption=yes use-mpls=default \ 
62.
    use-vj-compression=default 
63.
/interface pptp-client 
64.
add add-default-route=yes allow=pap,chap,mschap1,mschap2 connect-to=\ 
65.
    84.xxxxxx30 dial-on-demand=no disabled=no max-mru=1460 max-mtu=1460 \ 
66.
    mrru=disabled name=pptp-out1 password=xxxxxxxxxxx profile=\ 
67.
    default-encryption user=VPN2 
68.
/queue type 
69.
set default kind=pfifo name=default pfifo-limit=50 
70.
set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50 
71.
set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \ 
72.
    sfq-perturb=5 
73.
set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \ 
74.
    red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10 
75.
set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\ 
76.
77.
set default-small kind=pfifo name=default-small pfifo-limit=10 
78.
/routing bgp instance 
79.
set default as=65530 client-to-client-reflection=yes disabled=no \ 
80.
    ignore-as-path-len=no name=default out-filter="" redistribute-connected=\ 
81.
    no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \ 
82.
    redistribute-static=no router-id=0.0.0.0 routing-table="" 
83.
/routing ospf instance 
84.
set default disabled=no distribute-default=never in-filter=ospf-in \ 
85.
    metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\ 
86.
    auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \ 
87.
    redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \ 
88.
    redistribute-rip=no redistribute-static=no router-id=0.0.0.0 
89.
/routing ospf area 
90.
set backbone area-id=0.0.0.0 disabled=no instance=default name=backbone type=\ 
91.
    default 
92.
/snmp 
93.
set contact="" enabled=no engine-id="" location="" trap-target=0.0.0.0 \ 
94.
    trap-version=1 
95.
/snmp community 
96.
set public address=0.0.0.0/0 authentication-password="" \ 
97.
    authentication-protocol=MD5 encryption-password="" encryption-protocol=\ 
98.
    DES name=public read-access=yes security=none write-access=no 
99.
/system logging action 
100.
set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory 
101.
set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \ 
102.
    disk-stop-on-full=no name=disk target=disk 
103.
set echo name=echo remember=yes target=echo 
104.
set remote bsd-syslog=no name=remote remote=0.0.0.0 remote-port=514 \ 
105.
    src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=\ 
106.
    remote 
107.
/system routerboard settings 
108.
set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\ 
109.
    680MHz force-backup-booter=no 
110.
set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\ 
111.
    680MHz force-backup-booter=no 
112.
/user group 
113.
add name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,web,sn\ 
114.
    iff,sensitive,api,!ftp,!write,!policy" skin=default 
115.
add name=write policy="local,telnet,ssh,reboot,read,write,test,winbox,password\ 
116.
    ,web,sniff,sensitive,api,!ftp,!policy" skin=default 
117.
add name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbo\ 
118.
    x,password,web,sniff,sensitive,api" skin=default 
119.
/interface bridge settings 
120.
set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\ 
121.
    no 
122.
/interface ethernet switch port 
123.
set ether1-gateway vlan-header=leave-as-is vlan-mode=fallback 
124.
set ether2-local-master vlan-header=leave-as-is vlan-mode=fallback 
125.
set ether3-local-slave vlan-header=leave-as-is vlan-mode=fallback 
126.
set ether4-local-slave vlan-header=leave-as-is vlan-mode=fallback 
127.
set ether5-local-slave vlan-header=leave-as-is vlan-mode=fallback 
128.
set switch1_cpu vlan-header=leave-as-is vlan-mode=fallback 
129.
/interface l2tp-server server 
130.
set authentication=pap,chap,mschap1,mschap2 default-profile=\ 
131.
    default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled 
132.
/interface ovpn-server server 
133.
set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\ 
134.
    default enabled=no keepalive-timeout=60 mac-address=FE:4B:BA:CD:12:C6 \ 
135.
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no 
136.
/interface pptp-server server 
137.
set authentication=mschap1,mschap2 default-profile=default-encryption \ 
138.
    enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled 
139.
/interface sstp-server server 
140.
set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\ 
141.
    default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=\ 
142.
    disabled port=443 verify-client-certificate=no 
143.
/interface wireless align 
144.
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\ 
145.
    00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \ 
146.
    frames-per-second=25 receive-all=no ssid-all=no 
147.
/interface wireless sniffer 
148.
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \ 
149.
    multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\ 
150.
    no streaming-max-rate=0 streaming-server=0.0.0.0 
151.
/interface wireless snooper 
152.
set channel-time=200ms multiple-channels=yes receive-errors=no 
153.
/ip accounting 
154.
set account-local-traffic=no enabled=no threshold=256 
155.
/ip accounting web-access 
156.
set accessible-via-web=no address=0.0.0.0/0 
157.
/ip address 
158.
add address=192.168.88.1/24 comment="default configuration" disabled=no \ 
159.
    interface=ether2-local-master network=192.168.88.0 
160.
/ip dhcp-client 
161.
add add-default-route=yes comment="default configuration" \ 
162.
    default-route-distance=0 disabled=no interface=ether1-gateway \ 
163.
    use-peer-dns=yes use-peer-ntp=yes 
164.
/ip dhcp-server config 
165.
set store-leases-disk=5m 
166.
/ip dhcp-server lease 
167.
add address=192.168.88.254 client-id=1:0:22:19:fc:4a:b3 disabled=no \ 
168.
    mac-address=00:22:19:FC:4A:B3 server=default 
169.
/ip dhcp-server network 
170.
add address=192.168.88.0/24 comment="default configuration" dns-server=\ 
171.
    192.168.88.1 gateway=192.168.88.1 
172.
/ip dns 
173.
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \ 
174.
    max-udp-packet-size=512 servers=10.0.13.1 
175.
/ip dns static 
176.
add address=192.168.88.1 disabled=no name=router ttl=1d 
177.
/ip firewall connection tracking 
178.
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \ 
179.
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \ 
180.
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \ 
181.
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \ 
182.
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s 
183.
/ip firewall filter 
184.
add action=accept chain=input comment="Added by webbox" disabled=no protocol=\ 
185.
    icmp 
186.
add action=accept chain=input comment="Added by webbox" connection-state=\ 
187.
    established disabled=no in-interface=pptp-out1 
188.
add action=accept chain=input comment="Added by webbox" connection-state=\ 
189.
    related disabled=no in-interface=pptp-out1 
190.
add action=accept chain=input comment="Added by webbox" disabled=no \ 
191.
    in-interface=pptp-out1 
192.
add action=accept chain=input disabled=no in-interface=pptp-out1 
193.
/ip firewall nat 
194.
add action=masquerade chain=srcnat comment="Added by webbox" disabled=no \ 
195.
    out-interface=ether1-gateway 
196.
add action=accept chain=srcnat disabled=no 
197.
/ip firewall service-port 
198.
set ftp disabled=no ports=21 
199.
set tftp disabled=no ports=69 
200.
set irc disabled=no ports=6667 
201.
set h323 disabled=no 
202.
set sip disabled=no ports=5060,5061 sip-direct-media=yes 
203.
set pptp disabled=no 
204.
/ip hotspot service-port 
205.
set ftp disabled=no ports=21 
206.
/ip neighbor discovery 
207.
set ether1-gateway disabled=yes 
208.
set ether2-local-master disabled=no 
209.
set ether3-local-slave disabled=no 
210.
set ether4-local-slave disabled=no 
211.
set ether5-local-slave disabled=no 
212.
set pptp-out1 disabled=yes 
213.
/ip proxy 
214.
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \ 
215.
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\ 
216.
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \ 
217.
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=\ 
218.
    0.0.0.0 
219.
/ip service 
220.
set telnet disabled=no port=23 
221.
set ftp disabled=no port=21 
222.
set www disabled=no port=80 
223.
set ssh disabled=no port=22 
224.
set www-ssl certificate=none disabled=yes port=443 
225.
set api disabled=yes port=8728 
226.
set winbox disabled=no port=8291 
227.
/ip socks 
228.
set connection-idle-timeout=2m enabled=no max-connections=200 port=1080 
229.
/ip ssh 
230.
set forwarding-enabled=no 
231.
/ip traffic-flow 
232.
set active-flow-timeout=30m cache-entries=4k enabled=no \ 
233.
    inactive-flow-timeout=15s interfaces=all 
234.
/ip upnp 
235.
set allow-disable-external-interface=no enabled=yes show-dummy-rule=yes 
236.
/ip upnp interfaces 
237.
add disabled=no interface=ether1-gateway type=internal 
238.
add disabled=no interface=ether2-local-master type=internal 
239.
add disabled=no interface=ether3-local-slave type=internal 
240.
add disabled=no interface=ether4-local-slave type=internal 
241.
add disabled=no interface=ether5-local-slave type=internal 
242.
add disabled=no interface=pptp-out1 type=external 
243.
add disabled=no type=internal 
244.
/mpls 
245.
set dynamic-label-range=16-1048575 propagate-ttl=yes 
246.
/mpls interface 
247.
add disabled=no interface=all mpls-mtu=1508 
248.
/mpls ldp 
249.
set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \ 
250.
    lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \ 
251.
    use-explicit-null=no 
252.
/port firmware 
253.
set directory=firmware 
254.
/ppp aaa 
255.
set accounting=yes interim-update=0s use-radius=no 
256.
/queue interface 
257.
set ether1-gateway queue=ethernet-default 
258.
set ether2-local-master queue=ethernet-default 
259.
set ether3-local-slave queue=ethernet-default 
260.
set ether4-local-slave queue=ethernet-default 
261.
set ether5-local-slave queue=ethernet-default 
262.
/radius incoming 
263.
set accept=no port=3799 
264.
/routing bfd interface 
265.
set all disabled=no interface=all interval=0.2sec min-rx=0.2sec multiplier=5 
266.
/routing mme 
267.
set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \ 
268.
    gateway-selection=no-gateway origination-interval=5s preferred-gateway=\ 
269.
    0.0.0.0 timeout=1m ttl=50 
270.
/routing rip 
271.
set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \ 
272.
    metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \ 
273.
    redistribute-connected=no redistribute-ospf=no redistribute-static=no \ 
274.
    routing-table=main timeout-timer=3m update-timer=30s 
275.
/store 
276.
add disabled=no disk=system name=web-proxy1 type=web-proxy 
277.
/system clock 
278.
set time-zone-name=manual 
279.
/system clock manual 
280.
set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\ 
281.
    "jan/01/1970 00:00:00" time-zone=+00:00 
282.
/system console 
283.
add disabled=no term=vt102 
284.
/system health 
285.
set 
286.
/system identity 
287.
set name=MikroTik 
288.
/system logging 
289.
add action=memory disabled=no prefix="" topics=info 
290.
add action=memory disabled=no prefix="" topics=error 
291.
add action=memory disabled=no prefix="" topics=warning 
292.
add action=echo disabled=no prefix="" topics=critical 
293.
/system note 
294.
set note="" show-at-login=yes 
295.
/system ntp client 
296.
set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0 
297.
/system resource irq 
298.
set 0 cpu=auto 
299.
set 1 cpu=auto 
300.
/system upgrade mirror 
301.
set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\ 
302.
    0.0.0.0 user="" 
303.
/system watchdog 
304.
set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\ 
305.
    none watchdog-timer=yes 
306.
/tool bandwidth-server 
307.
set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\ 
308.
    100 
309.
/tool e-mail 
310.
set address=0.0.0.0 from=<> password="" port=25 user="" 
311.
/tool graphing 
312.
set page-refresh=300 store-every=5min 
313.
/tool graphing interface 
314.
add allow-address=0.0.0.0/0 disabled=no interface=all store-on-disk=yes 
315.
/tool mac-server 
316.
set (unknown) disabled=no interface=ether2-local-master 
317.
set (unknown) disabled=no interface=ether3-local-slave 
318.
set (unknown) disabled=no interface=ether4-local-slave 
319.
set (unknown) disabled=no interface=ether5-local-slave 
320.
/tool mac-server ping 
321.
set enabled=yes 
322.
/tool sms 
323.
set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret="" 
324.
/tool sniffer 
325.
set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 \ 
326.
    filter-address2=0.0.0.0/0:0-65535 filter-protocol=all-frames \ 
327.
    filter-stream=yes interface=all memory-limit=10 memory-scroll=yes \ 
328.
    only-headers=no streaming-enabled=no streaming-server=0.0.0.0 
329.
/tool traffic-generator 
330.
set latency-distribution-scale=10 test-id=0 
331.
/user aaa 
332.
set accounting=yes default-group=read interim-update=0s use-radius=no 
333.
[admin@MikroTik] > 
Bitte warten ..
Mitglied: aqui
14.09.2011 um 10:45 Uhr
PPTP Server 10.0.0.0 = Das ist keine gültige IP Adresse für einen PPTP Server oder generell für ein IP Endgerät, das solltest du zwingend ändern, denn es ist ein IP Netzwerk was so nie als Endgeräte IP vergeben werden darf !!
Der Rest steht hier:
http://wiki.mikrotik.com/wiki/Manual:Interface/PPTP
Kapitel 2 beinhaltet eine Anleitung wie der Mikrotik al PPTP Client rennt mitsamt eines "Quick Example" Beispiels, das alles erklärt.
Wie sieht denn dein Szenario überhaupt aus ?? So...

826a7a3a4c1f748e476b150fc0eb6a04 - Klicke auf das Bild, um es zu vergrößern

In deiner Mikrotik Konfig fehlen sämtliche IP Adressierung aus dem 10.0.0.0 /16 Netz (Subnetzmaske geraten weil du die auch nicht angibst )
Ebenso fehlt die Angabe welche Routerports in welches IP Segment gehen ?
Weiter die Frage ob du rein routest ohne NAT oder NAT benutzt wie es in der Default Konfig aktiviert ist !
All diese Fragen sind ungeklärt....und zwingen uns so zum raten im freien Fall hier
Auf deine IPs übertragen (Mit Ausnahme der falschen Server IP oben !) funktioniert das auf Anhieb wenn man es richtig einrichtet !
Sinnvoll ist das grafische WinBox Tool für den Mikrotik zu verwenden wenn du mit dem CLI unsicher bist !
http://www.mikrotik.com/download/winbox.exe
Bitte warten ..
Mitglied: toobsen
14.09.2011 um 12:27 Uhr
Ja bin noch nicht ganz so fit darin

PPTP Server 10.0.11.70/24
Netz 10.0.0.0
Subnet weis ich nicht das kann man nicht einstellten an meiner NAS die ich als PPTP Server benutze..

Routerports:
1.Gateway (hängt sozusagen am Modem)
2.PC1 komm

soll später so funktionieren das ich es an einen AP hänge und einfach auf die Geräte auf der anderen Seite komme.Als wäre ein Normales Kabel dazwischen
Also mit dem Laptop komm ich ohne weiteres in das 10.0.0.0 Netz wenn ich unter Windows eine PPTP Verbindung einrichte.
Auf der Winbox Oberfläche gibt es die möglichkeit einen Ping über ein bestimmtes Inerterface zu machen,wenn ich da die PPTP-Verbindung auswähle kann ich die Geräte auf der andern Seite pingen z.b 10.0.11.1(Router auf der andern Seite)

ins Internet Route ich immer mit NAT das ja normal glaube..Netz-Intern da bin ich überfragt
Bitte warten ..
Mitglied: aqui
14.09.2011 um 14:31 Uhr
Das kann niemals so funktionieren:
PPTP Server 10.0.11.70/24 = 24 Bit Netzwerk Maske !!!
Der Mikrotik hat aber nach deiner Aussage die 10.0.13.1. Damit wäre er dann in einem kompletten anderen IP Netzwerk (Netzwerkanteil in der IP ist dick gedruckt !) wenn man hier auch eine 24 Bit Netzwerkmaske zugrunde legt .
So kommen die natürlich niemals zueinander. Abgesehen davon fehlt auch die 10er IP Adresse im Mikrotik.

Irgendwie ist auch deine Beschreibung total konfus... Diese gesamte IP Adressierung setzt voraus das du nur in lokalen privaten Netzwerken arbeitest. Höchst ungewöhnlich für ein VPN Szenario wo man aus remoten Netzen zugreifen will.
Wenn VOR dem NAS noch ein Router ist dann ist die öffentliche Router IP deine PPTP Serveradresse (der Router macht dann PPTP Port Forwarding auf den PPTP Server), niemals aber eine lokale 10er IP Adressen, denn solche RFC 1918 IP Adressen werden im Internet gar nicht geroutet und wandern gleich in den Datenmülleimer !!

Nur mal der Nachfrage: Das ist erstmal ein Laboraufbau ??? Richtig ?? Oder ist das ein Live Netz ??
Aussagen wie "...Subnet weis ich nicht das kann man nicht einstellten an meiner NAS" ist auch völliger Unsinn, denn du wirst dem NAS doch sicher eine statische IP Adresse gegeben haben im 10.0.11er Netz, was du oben mit der .70 ja auch bestätigst. Ferner gibst du oben zur NAS dann ja auch eine 24 Bit Subnetzmaske an.
Fazit: Du hast also eine Subnetzmaske eingestellt !!! Wie soll man denn nun diese Aussage von dir "... kann man nicht einstellten an meiner NAS" verstehen ?
Hier widersprichst du dir selber und schaffst noch mehr Konfusion !!
Ebenso:
Routerports:
1.Gateway (hängt sozusagen am Modem)
2.PC1 komm

Was soll das bedeuten ?? Ist der Mikrotik als PPPoE Router zum DSL im Einsatz, also ein Port hängt am DSL Modem (in der Grundkonfig des Mikrotik ist das der Port 5 !) und "PC1 komm" (was ist denn "komm" ??) ist am lokalen LAN (Ports 1 bis 4 in der Default Konf) ??
Alles völlig wirr und unverständlich und korrespondiert auch nicht mit der IP Adressierung, denn dann wäre hier noch eine Internet IP im Spiel...
Ist der Mikrotik einer der Accessrouter aus der obigen Zeichnung (oder eher Gekritzel) ?? Dann stimmen die IP Adressen niemals.
WAS also machst du ?? Oder was hast du genau vor ??
  • Einen Test Laboraufbau wie oben in der Zeichnung zu sehen (was Sinn machen würde um alles wasserdicht auszuprobieren !)
  • oder ist das eine Live Konfig mit Mikrotik am DSL Internet als VPN Accessrouter zum NAT ?
  • oder ist das eine Live Konfig mit Mikrotik und NAS am DSL Internet als VPN Server ? Dann wäre aber widerum der PPTP Server auf dem NAS Blödsinn....
Da solltest du erstmal sauber Licht ins Dunkel bringen bevor wir uns hier wild verzetteln !!
Bitte warten ..
Mitglied: toobsen
20.09.2011 um 19:20 Uhr
Hi,
also das ist eine live Konfiguration über das Internet.
Ich will vom einen Standort auf den anderen zugreifen können.Also auf die clients und die NAS.
Aber wenn ich surfen will u.s.w soll das jeweils von jedem standort direkt ins Internet gehen und nicht erste über das VPN.

Hoffe das bild hilft nicht ganz die Norm ;)


0a373b38fe3c8490f6a8b7718cbfaadb - Klicke auf das Bild, um es zu vergrößern

port 1723 nicht port 1720 im bild

83033ba3dd07ddc5e2c580e987306d3c - Klicke auf das Bild, um es zu vergrößern
laufen tut es
Bitte warten ..
Mitglied: aqui
21.09.2011, aktualisiert 18.10.2012
Wie kann eine Fritzbox die im 192.168.178.0 /24 Netz arbeitet von einem Client der im 10.0.13.0 /24er Netz arbeitet eine sinnvolle Verbindung machen ??
Irgendwas stimmt mit deiner Topologie Zeichnung nicht oder ist konfus dargestellt. Das solltest du erstmal korrigieren und klarstellen !!
Wenn das Design so aussehen sollte stellen sich folgende Kardinalsfragen:

ac9ffe2ef6859d60ebf5e31f415f6997 - Klicke auf das Bild, um es zu vergrößern

  • Warum der Unsinn das NAS als PPTP VPN Server zu vergewaltigen ? Der Linksys mit DD-WRT kann das viel besser und auch sinnvoller: http://www.administrator.de/wissen/vpn-einrichtung-%28pptp%29-mit-dsl-r ... und http://www.administrator.de/wissen/vpns-mit-dd-wrt%2c-m0n0wall-oder-pfs ... Damit erspartst du dir den ganzen Unsinn PPTP durch den WRT54 zu schleifen und auf dem NAS zu terminieren !!! Zusätzlich entfällt der Port Forwarding Aufwand und so realisiert man in der Regel eine Netzwerk zu Netzwerk Kopplung ! Nicht wie du es machst !
  • Wie ist das verwirrende Zusammenspiel des 10.0.13.0er Netzes am Mikrotik Router ?? Ist das ein separates Segment ? Ist das das Segment wo der WLAN Client drin ist der zur FB verbindet ? (dann wäre die IP Konfig falsch !). Wie ist das .88.0er Netz angeschlossen. Das ist konfuses Chaos !
  • Was hat die NetGear Gurke in diesem Netz für eine Funktion ?? Routet sie ein weiteres Segment ?? Wenn ja welche und wie ist sie angeschlossen (WAN / LAN Port ?) Mit oder ohne NAT ? Ist sie nur dummer WLAN Accesspoint...
Das solltest du also besser nochmal genau beschreiben, sonst macht weiteres Troubleshooting keinen Sinn und endet im Ratespiel !!
Bitte warten ..
Mitglied: toobsen
22.09.2011, aktualisiert 18.10.2012
Zitat von aqui:
Wie kann eine Fritzbox die im 192.168.178.0 /24 Netz arbeitet von einem Client der im 10.0.13.0 /24er Netz arbeitet eine sinnvolle
Verbindung machen ??
Irgendwas stimmt mit deiner Topologie Zeichnung nicht oder ist konfus dargestellt. Das solltest du erstmal korrigieren und
klarstellen !!

Also das stimmt schon so, oder eher gesagt in dieser Konfiguration läuft es bei mir und funktioniert


* Warum der Unsinn das NAS als PPTP VPN Server zu vergewaltigen ? Der Linksys mit DD-WRT kann das viel besser und auch sinnvoller:
http://www.administrator.de/wissen/vpn-einrichtung-%28pptp%29-mit-dsl-r ... und http://www.administrator.de/wissen/vpns-mit-dd-wrt%2c-m0n0wall-oder-pfs ... Damit erspartst du
dir den ganzen Unsinn PPTP durch den WRT54 zu schleifen und auf dem NAS zu terminieren !!! Zusätzlich entfällt der Port
Forwarding Aufwand und so realisiert man in der Regel eine Netzwerk zu Netzwerk Kopplung ! Nicht wie du es machst !
Die NAS läuft halt immer, und sehr stabil.Mein Linksys WRT54G hat halt nicht soviel Leistung und will ihn nicht überfordern.

* Wie ist das verwirrende Zusammenspiel des 10.0.13.0er Netzes am Mikrotik Router ?? Ist das ein separates Segment ? Ist das das
Segment wo der WLAN Client drin ist der zur FB verbindet ? (dann wäre die IP Konfig falsch !). Wie ist das .88.0er Netz
angeschlossen. Das ist konfuses Chaos !
der 10.0.13.0 ist einfach ein accesspoint der als WLAN client fungiert da ich kein Kabel zur fritzbox legen will.Er hat halt einen DHCP 10.0.13.2 - 10.0.13.254 auf den LAN ports.

* Was hat die NetGear Gurke in diesem Netz für eine Funktion ?? Routet sie ein weiteres Segment ?? Wenn ja welche und wie ist
sie angeschlossen (WAN / LAN Port ?) Mit oder ohne NAT ? Ist sie nur dummer WLAN Accesspoint...
Das solltest du also besser nochmal genau beschreiben, sonst macht weiteres Troubleshooting keinen Sinn und endet im Ratespiel !!
Er soll später dazu dienen um in mein VPN und ins Internet zu kommen(mit meinen Clients).Am liebsten ohne NAT... Aber das erst mal egal. VPN muss erst mal laufen.
An der stelle hängt mein Notebook.


Die VPN läuft ja soweit ich kann ja auch über die Winbox z.b die NAS auf der anderen Seite Pingen aber halt nur über die Winbox.Wie oben auf dem Foto.

Ich denke es ist nur noch eine Sache des Routing oder Firewall oder sonstigen Einstellungen in der Winbox. Nur da komme ich nicht weiter.
Bitte warten ..
Mitglied: aqui
23.09.2011, aktualisiert 18.10.2012
."...Also das stimmt schon so, oder eher gesagt in dieser Konfiguration läuft es bei mir und funktioniert "
Das wäre dann ein technisches Wunder !! Vergiss das ... Keine Ahnung was du da verbastelt hast aber generell funktioniert es eben nicht. Leuchtet auch schon jedem laien ein, denn wie sollen Clients in 2 völlig verschiedenen IP netzen ohne Router direkt miteinander kommunizieren.
Das kannst du der berühmten Großmutter erzählen aber nicht dem Forum. De facto ist es eine IP Fehlkonfiguration die auch ein völliger Laie sofort sieht und Quell von Fehlern !

"...Mein Linksys WRT54G hat halt nicht soviel Leistung und will ihn nicht überfordern." Ooooch der Arme....
Das ist völliger Blödsinn, sorry. Wenn du dort DD-WRT drauf hast kannst du über die Systemsteuerung dir die Auslastung des Routers grafisch als Statistik ansehen. In so einem Simpel Szenario mit ein bischen PPTP hat der nicht mehr zu tun als sonst auch. Ausserdem kannst du bei DD-WRT das sehr konservative CPU Clocking erhöhen und so erheblich mehr aus dem Potenzial des WRT54 machen !!

"...der 10.0.13.0 ist einfach ein accesspoint der als WLAN client fungiert "
OK, dagegen spricht ja nix, allerdings ist das IP Netz auf der Fritzboxseite dann mit 192.168.178.0 logischerweise völlig falsch konfiguriert und kann so niemals klappen wenn der AP wirklich al WLAN Client (Bridge) rennt. Dir sollte auch bewusst und bekannt sein das die Komponenten dann zwangsweise ,wenn dann, in einem gemeinsamen IP Netzwerk liegen müssen !!
Du musst also dann der FB auch eine 10.0.13.0er IP konfigurieren oder andererseits den Mikrotik in das 192.168.178.0er Netzwerk bringen !
Oder....arbeitet der AP etwa als Router zwischen dem Mikrotik und der Fritzbox und verbindet so diese IP Netze wie hier beschrieben:
http://www.administrator.de/wissen/mit-einem-wlan-zwei-ip-netzwerke-ver ...
Damit wäre der AP dann natürlich kein VLAN Client !! Vermutlich ist das der Fall, denn der obige in unterschiedlichen IP Netzen kann so niemals funktionieren !

"...Er soll später dazu dienen um in mein VPN und ins Internet zu kommen"
Häää ?? Wozu hast du denn den Mikrotik ?? Das ist doch immerhin ein 5 Port Router der das mit allem Drum und Dran und auch ohne NAT auch kann. Wozu also dann diesen überflüssigen NetGear ??

Sorry aber man kann hier nur vermuten das du aus Unkenntniss irgenwas zusammengeschmissen hast und nicht wirklich weisst was du vorhast.
Auch deine o.a. Antworten bringen keinerlei Klarheit in das Szenario und machen eine Hilfe so gut wie aussichtslos, da du vermutlich nicht in der Lage bist klar technisch zu beschreiben was du vorhast und vor allen Dingen warum du es so megaumständlich und problembehaftet machst ??
Versuche da also Klarheit reinzubringen, dann kommen wir auch weiter hier !!
Bitte warten ..
Mitglied: toobsen
23.09.2011 um 17:57 Uhr
was müsste ich denn ändern? Damit es läuft?
und was muss ich in die Routing Tabelle schreiben?

Könnte das Router Board zum testen auch an die fritzbox anschließen...

In welchen Port vom routerboard müsste ich die FB stecken und an welchen das Laptop (zum testen)? Und hauptsächlich was muss ich in der winbox einstellen damit es läuft?
Bitte warten ..
Mitglied: aqui
23.09.2011, aktualisiert 18.10.2012
Vorab dazu 3 wichtige Fragen die zu klären sind bevor wir hier ins Eingemachte gehen:
  • Rennt auf dem Linksys WRT54 im NAS Netz ein DD-WRT oder ist dort die Original Software drauf ? (Migration PPTP Server vom NAS ?!)
  • Der WLAN Client am Mikrotik: Rennt der wirklich als transparenter WLAN Client oder ist das ein WLAN Router der zw. FB Netz und Mikrotik Netz routet ? (Hardware Modell ?)
  • Hast du den Mikrotik mit dem Kommando /system reset-conf skip-backup=yes no-defaults=yes vorher auf die Werkseinstellungen gesetzt oder benutzt du die Default Standard Konfig ?? Siehe hier:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
(Mit der Standardkonfig Port 5=WAN und NAT und Port1-4 LAN Switch) funktioniert dein Setup nicht. Du musst die Standardkonfig mit dem o.a. Kommando vorher löschen !
Bitte warten ..
Mitglied: toobsen
23.09.2011 um 19:28 Uhr
Zitat von aqui:
Vorab dazu 3 wichtige Fragen die zu klären sind bevor wir hier ins Eingemachte gehen:
  • Rennt auf dem Linksys WRT54 im NAS Netz ein DD-WRT oder ist dort die Original Software drauf ? (Migration PPTP Server vom NAS
?!)
DD-WRT auf dem Router....PPTP Server glaube schon.

* Der WLAN Client am Mikrotik: Rennt der wirklich als transparenter WLAN Client oder ist das ein WLAN Router der zw. FB Netz und
Mikrotik Netz routet ? (Hardware Modell ?)
Kein reiner client er routet von einen in andere Netz

* Hast du den Mikrotik mit dem Kommando /system reset-conf skip-backup=yes no-defaults=yes vorher auf die Werkseinstellungen
gesetzt oder benutzt du die Default Standard Konfig ?? Siehe hier:
Nein benutze Port 1 für WAN und den Rest für Clients sonst geht es nicht?!? also bei mir.Wenn is die Standard Einstellungen sind.
Bitte warten ..
Mitglied: aqui
26.09.2011, aktualisiert 18.10.2012
.. ."glaube schon..." Keine gute Aussage in der IT ! Glauben heisst nicht wissen...!!
Zurück zum Design...
Also du hast ein relativ schlechtes und vermutlich aus Unwissenheit und schlechter HW Kenntniss Design und Konfiguration vorliegen. Das macht dir die Umsetzung doppelt schwer wenn du wenig Fachkenntnisse hast.
Sofern du dein Design nicht etwas anpassen bzw. optimieren willst musst du folgende Dinge beachten:
  • Da du doppeltes NAT machst also einmal an der FritzBox und am "WLAN Client" der gar kein WLAN Client ist sondern ein Router im WISP Modus !! solltest du diesen Client wirklich besser im Client Modus (Bridge) oder reinen Routing Modus betreiben wie du es HIER sehen kannst ! Hier nochmals NAT zu machen (der Mikrotik macht ja auch noch ein 3tes mal NAT) ist mehr als kontraproduktiv und verschlimmert das design zusätzlich. Mindestens sollte dieser "Client" transparent routen OHNE NAT, besser ist ein Bridging als wirklicher Client.
  • Als PPTP Server für die NAS Seite sollte immer der DD-WRT fungieren und NICHT das NAS, da du hier wieder in NAT und Port Forwarding Probleme gerätst !!
  • So wie du es jetzt hast musst du auf der FB Seite 3 mal PPTP Forwarding machen (Fritz und WLAN Router) und auf der NAS Seite am Linksys. Sowas ist mehr als krank.

Ein kurzer Laboraufbau zeigt das so ein Konzept absolut sauber funktioniert und in 10 Minuten zum Fliegen kommt:
So sieht der Aufbau aus:
6e8b6b4b71c6da71716b3aec1f20424a - Klicke auf das Bild, um es zu vergrößern

Die PPTP Konfiguration des DD-WRT Linksys siehst du hier:
0e565fbdd71d7f8230f50e0b6088fa30 - Klicke auf das Bild, um es zu vergrößern

Hier die entsprechenden Routen die am DD-WRT nachzutragen sind:
0ec23b93eb7ad334f03a7508280043ac - Klicke auf das Bild, um es zu vergrößern
(Im Produktivbetrieb sollte man den DD-WRT mit einem DynDNS Account einrichten um immer eine feste Adresse für den Mikrotik zu haben.)

Die Interfaces des Mikrotik richtest du entsprechend ein:
c31c3e2f3274c7896bb47e33bb89916a - Klicke auf das Bild, um es zu vergrößern
Es ist übrigens völliger Blödsinn was du oben schreibst das der Mikrotik in der Router only Konfiguration nicht funktioniert. Der Fehler liegt dann klar bei dir und deiner Konfiguration !!
Die o.a. Konfig funktioniert ohne diese Default Konfig mit transparentem Routing ohne NAT wie du ja selber sehen kannst !

Auf dem Mikrotik richtest du zusätzlich einen PPTP Client ein auf dem Interface was zum PPTP Server (dd-wrt) geht:
956a94350a3ac16c18109d665b5cee27 - Klicke auf das Bild, um es zu vergrößern

Fertig ist die Konfig. Dafür braucht man nicht mal 10 Minuten und der PPTP Tunnel ist sofort oben und aktiv ! (Siehe "connected" und "enabled" Status im WinBox Screenshot !
Der Client kann dann problemlos das NAS anpingen und darauf arbeiten !

Was du zwingend beachten musst ist das du auf der Fritzbox und wenn du den WLAN Router auch mit NAT betreibst dort zwingend ein Port Forwarding von TCP 1723 und dem GRE Protokoll auf die IP des Mikrotik machen musst:
2222bbe2e89ed20b33ca44132dfe5325-portfor - Klicke auf das Bild, um es zu vergrößern
Deshalb ist es sinnvoller die WLAN Anbindung eben NICHT mit NAT sondern als transparenter Client laufen zu lassen oder wenigstens Routing OHNE NAT wie HIER.
Ebenso sollte aus den gleichen Gründen der Mikrotik NICHT mit der Default Konfig und NAT arbeiten. Das 3fach NAT wird letztlich zum Scheitern führen früher oder später...

Ob der PPTP Client im Mikrotik aktiv ist kannst du immer mit einem Klick auf das "Status" Fenster sehen. Dort muss "connected" und "enabled" stehen und ebenfalls zählt die Zeit der "Uptime" hoch !

Wenn du das alles sauber beherzigst funktioniert dein Setup vollkommen problemlos. Zwingend solltest du die o.a. Vereinfachungen umsetzen !!
Bitte warten ..
Mitglied: toobsen
01.10.2011 um 13:41 Uhr
cool das klappt schon mal
jetzt muss ich es nur noch in einer live Situation hin bekommen..
an die Fritzbox komm ich leider nicht dran,geht es anders nicht?
Bitte warten ..
Mitglied: aqui
03.10.2011, aktualisiert 18.10.2012
OK, wenn du an die FB nicht rankommst musst du zwangsweise NAT (Masquerading) auf dem Mikrotik machen oder...auf dem WLAN Client (Router) der die Verbindung zur FritzBox herstellt !
Ist das auch ein DD-WRT Router ??
Wenn ja, lässt du dem im WISP Modus laufen wie hier beschrieben:
http://www.administrator.de/wissen/mit-einem-wlan-zwei-ip-netzwerke-ver ...
Das wäre sehr wichtig zu wissen WIE diese Kopplung funktioniert um dir hier eine lauffähige Konfig zu präsentieren !!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 - VPN Verbindung nach Update nicht mehr möglich (1)

Frage von ruNN0r zum Thema Windows Server ...

Netzwerke
Verbindung mit VPN-Verbindung nicht möglich (2)

Frage von Don-Santo zum Thema Netzwerke ...

Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...