Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PPTPD nach verbindung kein internet zugang

Frage Linux Linux Netzwerk

Mitglied: opencola

opencola (Level 1) - Jetzt verbinden

22.06.2013 um 15:44 Uhr, 1887 Aufrufe, 2 Kommentare, 1 Danke

Wie oben schon beschrieben habe ich mit meinem iPhone nach dem verbindungs aufbau keinen Zugang ins Internet vom VPN aus hier die configs:

pptpd-options:

name pptpd
  1. domain mydomain.net
#chapms-strip-domain
refuse-pap
refuse-chap
refuse-mschap
require-mschap-v2
require-mppe-128
ms-dns 208.67.222.222
ms-dns 208.67.220.220
#ms-wins 10.0.0.3
#ms-wins 10.0.0.4
proxyarp
nodefaultroute
debug
#dump
lock
nobsdcomp
noipx
mtu 1490
mru 1490

pptpd.conf:

#ppp /usr/sbin/pppd
option /etc/ppp/pptpd-options
#debug
  1. stimeout 10
#noipparam
logwtmp
#bcrelay eth1
localip 10.8.0.2
remoteip 10.8.0.3-10

#ifconfig
eth0 Link encap:Ethernet Hardware Adresse 00:xx:xx:xx:xx:xx
inet Adresse:xxx.xxx.xxx.xxx Bcast:xxx.xxx.xxx.xxx
Maske:255.255.255.224
inet6-Adresse: xxx::xxx:xxx:xxx:xxx/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
RX packets:11579 errors:0 dropped:0 overruns:0 frame:0
TX packets:5626 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX bytes:4131763 (3.9 MiB) TX bytes:1134559 (1.0 MiB)

lo Link encap:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metrik:1
RX packets:72 errors:0 dropped:0 overruns:0 frame:0
TX packets:72 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:0
RX bytes:7935 (7.7 KiB) TX bytes:7935 (7.7 KiB)

ppp0 Link encap:Punkt-zu-Punkt-Verbindung
inet Adresse:10.8.0.2 P-z-P:10.8.0.3 Maske:255.255.255.255
UP PUNKTZUPUNKT RUNNING NOARP MULTICAST MTU:1486 Metrik:1
RX packets:266 errors:0 dropped:0 overruns:0 frame:0
TX packets:7 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:3
RX bytes:12274 (11.9 KiB) TX bytes:100 (100.0 B)


Ich hoffe ihr könnt mir weiter helfen
gruß Opencola
Mitglied: colinardo
22.06.2013, aktualisiert um 16:05 Uhr
Hallo Opencola,
ist auf deiner Firewall IP-Masquerading aktiviert ?
# PPTP Forwarding 
iptables -t nat -A POSTROUTING -o "interface" -j MASQUERAD
und IP-Forwarding aktiviert ?
/etc/sysctl.conf: 
net.ipv4.ip_forward=1
oder
echo 1 >/proc/sys/net/ipv4/ip_forward
nutzt du Ubuntu und hast die Firewall aktiv ? Dann setzte
DEFAULT_FORWARD_POLICY in /etc/default/ufw auf "ACCEPT"
Grüße Uwe
Bitte warten ..
Mitglied: opencola
22.06.2013 um 16:11 Uhr
echo 1 >/proc/sys/net/ipv4/ip_forward

hat mir geholfen danke für die schnelle Antwort Uwe
vielen dank
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst PFSense kein Internet Zugang (7)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Router & Routing
gelöst Speedport 5501 kein Internet verfügbar (2)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...