Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Prblem mit Copy Befehl in der CMD

Frage Microsoft Windows Netzwerk

Mitglied: Texas3110

Texas3110 (Level 1) - Jetzt verbinden

03.12.2008, aktualisiert 04.12.2008, 5557 Aufrufe, 2 Kommentare

Hallo

Ich habe ein Problem beim kopieren einer Datei über eine VPN Verbindung übers Inet. Eine Datei wird auf den lokalen Rechner per Winzip automatisch komprimiert. Dies geht auch ohne Probleme und ich kann die Datei wieder mit Winzip öffnen. Jetzt kopiere ich die Datei aber auf ein NAS Laufwerk und das Image wird dabei beschädigt, so dass sich das Zip File nicht mehr extrahieren lässt. Für das Kopieren wird ein Verzeichnis des NAS in den Rechner als Netzlaufwerk eingebunden, danach nutzte ich den „Copy“ Befehl. Es läuft auch alles ohne Probleme nur nach den Kopieren ist das ZIP File immer kaputt. Die Basis der zu kopierenden ZIP Datei ist in Ordnung.
Was kann ich machen damit das Resultat des Kopierens auch noch in Ordnung ist und sich normal extrahieren läst?
Bei dem System handelt es sich um ein Win2K Server und ein NAS von Buffalo. Per drag and drop kann ich Dateien normal auf die NAS schieben ohne Probleme (sie bleiben auch ganz).

Vielen Danke für Eure Hilfe
Stefan
Mitglied: Iwan
04.12.2008 um 07:51 Uhr
hallo,

probier es mal mit: xcopy QUELLE ZIEL /V
/V = Überprüft jede neue Datei auf Korrektheit.
Bitte warten ..
Mitglied: cykes
04.12.2008 um 07:52 Uhr
Hi,

versuch' es mal mit dem Kommandozeilenswitch '/b' (für Binärdatei) und eventuell '/v' (für Verify - Überprüfung) des copy Befehls.

Gruß

cykes
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Ungewolltes Ausgabeformat in CMD (Befehlszeile+ Befehl) (3)

Frage von DerArne zum Thema Batch & Shell ...

Windows Server
gelöst Hilfe bei einfachem Powershell Copy-Script (8)

Frage von pcpanik zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...