Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nicht Prime-stable auf Standardtakt

Frage Hardware CPU, RAM, Mainboards

Mitglied: hubbleman

hubbleman (Level 1) - Jetzt verbinden

20.12.2008, aktualisiert 18:44 Uhr, 3805 Aufrufe, 7 Kommentare

Hallo,

mein PC stürzt wenn ich Prime95 laufen lasse nach wenigen Sekunden ab. Und produziert einen Bluescreen mit Stop 0x000000D1 Meldung und weißt als Verursacher auf die NTkrpamp.exe hin.

Ich lasse mein PC jedoch auf Standardtakt. Ich habe meinen Core2Duo E8400 schon vorm einem hlaben Jahr stabil von 3,0 auf 3,64Ghz übertaktet. Jetzt läuft er nicht mal auf Standard takt.

Bitte helft mir, ich hatte zwischendurch gemerkt, dass meine alte IDE-Systemplatte einen defekten Sektor aufweist. Ich habe jetzt diese Platte durch eine neue SATA platte ersetzt aber der Fehler (nicht prime-stable auf Standardtakt)ist dadurch nicht verschwunden.

Ich weis nicht, obs jetzt an Software liegen kann, oder ob der Ram doch was hat.


Crash-Dump:

01.
Microsoft (R) Windows Debugger  Version 6.6.0007.5 
02.
Copyright (c) Microsoft Corporation. All rights reserved. 
03.
 
04.
 
05.
Loading Dump File [C:\WINDOWS\Minidump\Mini122008-01.dmp] 
06.
Mini Kernel Dump File: Only registers and stack trace are available 
07.
 
08.
Symbol search path is: symsrv*symsrv.dll*C:\Programme\Debugging Tools for Windows\symbols*http://msdl.microsoft.com/download/symbols 
09.
Executable search path is:  
10.
Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible 
11.
Product: WinNt, suite: TerminalServer SingleUserTS Personal 
12.
Built by: 2600.xpsp_sp2_gdr.080814-1233 
13.
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700 
14.
Debug session time: Sat Dec 20 17:46:42.890 2008 (GMT+1) 
15.
System Uptime: 0 days 1:35:09.461 
16.
Loading Kernel Symbols 
17.
.................................................................................................................................................................... 
18.
Loading User Symbols 
19.
Loading unloaded module list 
20.
........... 
21.
ERROR: FindPlugIns 8007010b 
22.
******************************************************************************* 
23.
*                                                                             * 
24.
*                        Bugcheck Analysis                                    * 
25.
*                                                                             * 
26.
******************************************************************************* 
27.
 
28.
Use !analyze -v to get detailed debugging information. 
29.
 
30.
BugCheck 100000D1, {0, 2, 8, 0} 
31.
 
32.
Probably caused by : ntkrpamp.exe ( nt!KiRetireDpcList+61 ) 
33.
 
34.
Followup: MachineOwner 
35.
--------- 
36.
 
37.
0: kd> !analyze -v 
38.
ERROR: FindPlugIns 8007010b 
39.
******************************************************************************* 
40.
*                                                                             * 
41.
*                        Bugcheck Analysis                                    * 
42.
*                                                                             * 
43.
******************************************************************************* 
44.
 
45.
DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1) 
46.
An attempt was made to access a pageable (or completely invalid) address at an 
47.
interrupt request level (IRQL) that is too high.  This is usually 
48.
caused by drivers using improper addresses. 
49.
If kernel debugger is available get stack backtrace. 
50.
Arguments: 
51.
Arg1: 00000000, memory referenced 
52.
Arg2: 00000002, IRQL 
53.
Arg3: 00000008, value 0 = read operation, 1 = write operation 
54.
Arg4: 00000000, address which referenced memory 
55.
 
56.
Debugging Details: 
57.
------------------ 
58.
 
59.
 
60.
WRITE_ADDRESS:  00000000  
61.
 
62.
CURRENT_IRQL:  2 
63.
 
64.
FAULTING_IP:  
65.
+0 
66.
00000000 ??              ??? 
67.
 
68.
PROCESS_NAME:  prime95.exe 
69.
 
70.
CUSTOMER_CRASH_COUNT:  1 
71.
 
72.
DEFAULT_BUCKET_ID:  DRIVER_FAULT 
73.
 
74.
BUGCHECK_STR:  0xD1 
75.
 
76.
LAST_CONTROL_TRANSFER:  from 805450df to 00000000 
77.
 
78.
STACK_TEXT:   
79.
WARNING: Frame IP not in any known module. Following frames may be wrong. 
80.
ba4c7fcc 805450df 806f62fc 00000000 00000000 0x0 
81.
ba4c7ff4 80544c4b b1f7bd44 00000000 00000000 nt!KiRetireDpcList+0x61 
82.
ba4c7ff8 b1f7bd44 00000000 00000000 00000000 nt!KiDispatchInterrupt+0x2b 
83.
80544c4b 00000000 00000009 0081850f bb830000 0xb1f7bd44 
84.
 
85.
 
86.
STACK_COMMAND:  kb 
87.
 
88.
FOLLOWUP_IP:  
89.
nt!KiRetireDpcList+61 
90.
805450df 837c240c00      cmp     dword ptr [esp+0Ch],0 
91.
 
92.
SYMBOL_STACK_INDEX:  1 
93.
 
94.
SYMBOL_NAME:  nt!KiRetireDpcList+61 
95.
 
96.
FOLLOWUP_NAME:  MachineOwner 
97.
 
98.
MODULE_NAME: nt 
99.
 
100.
IMAGE_NAME:  ntkrpamp.exe 
101.
 
102.
DEBUG_FLR_IMAGE_TIMESTAMP:  48a3f93a 
103.
 
104.
FAILURE_BUCKET_ID:  0xD1_W_nt!KiRetireDpcList+61 
105.
 
106.
BUCKET_ID:  0xD1_W_nt!KiRetireDpcList+61 
107.
 
108.
Followup: MachineOwner 
109.
---------
Mitglied: Supaman
20.12.2008 um 23:48 Uhr
bei cpu's die übertaktet wurden, ist im laufe der zeit oftmals eine erhöhte spannung zum betrieb notwendig, ich würde mal die vcore geringfügig erhöhen.
Bitte warten ..
Mitglied: hubbleman
21.12.2008 um 00:09 Uhr
Zitat von Supaman:
bei cpu's die übertaktet wurden, ist im laufe der zeit
oftmals eine erhöhte spannung zum betrieb notwendig, ich
würde mal die vcore geringfügig erhöhen.


Danke, ich werds mal vlt. morgen ausprobieren.
Bitte warten ..
Mitglied: hubbleman
21.12.2008 um 15:48 Uhr
Hi, ich habe im Bos die Spannung schon manuell auf 1,24V erhöht. Und zudem mal wieder C1E und EIST wieder eingeschaltet, aber tortzdem liegen unter Windows (CPU-Z) nur 1,20V an. Im Bios wird aber als standardwert 1,225V ausgelesen (nennt man glaube ich VID).
Bitte warten ..
Mitglied: Supaman
21.12.2008 um 16:49 Uhr
ich würd mal testweise bissl mehr geben, bis 1.4 volt sollte die cpu ohne probleme abkönnen.
Bitte warten ..
Mitglied: hubbleman
25.12.2008 um 20:04 Uhr
Hi,

sorry, dass ich erst jetzt wieder antworte. Jetzt habe ich wieder Zeit gefunden ein bisschen auszuprobieren.

Ich habe gemerkt, dass der Primetest (small für CPU) stabil läuft.
Jedoch der Blend (CPU+Ram) macht Probleme.

Darauf hin habe ich mal immer nur einen Ramriegel eingebaut und verschiedene Konfigurationen durchprobiert. Könnt ihr mir bitte sagen, ob mein 2. Ramriegel oder der 3. Speicherslot des MB ein defekt hat.?


Speicherslot 1:

Ramriegel 1 OK

Speicherslot 1:

Ramriegel 2 OK

Speicherslot 3:

Ramriegel 1 OK

Speicherslot 3:

Ramriegel 2 Absturz mit schwarzem Bildschirm
Bitte warten ..
Mitglied: hubbleman
25.12.2008 um 22:48 Uhr
Ich habe noch mehr Tests durchgeführt und die Ergebnisse in einer Exceltabelle zusammen gefasst. Ich habe sie bei Google Text&Tabellen hochgeladen. Hier also der Link zum anschauen -> link von mir entfernt
Bitte nehmt doch Stellung, was hier fehlerhaft ist.
Bitte warten ..
Mitglied: hubbleman
26.12.2008 um 20:28 Uhr
Sorry, dass ich schon den dritten Beitrag nacheinander schreibe, aber mein Problem ist gelöst.

Ich hatte ja die beschriebenen Probleme mit 2GB OCZ "certified by ATI Crossfire Edition" Rams. Nun habe ich die 2 GB Kingston HyperX von meinem Vater drin und mein PC läuft wieder stabil, sogar mit CPU auf 3,65 Ghz.

Sehr seltsam das ganze.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Webbrowser
Amazon Prime und zwei Bildschirme (7)

Erfahrungsbericht von agowa338 zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...