Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PRIMERGY RX100 S3 kein Laufwerk

Frage Hardware Server-Hardware

Mitglied: Willueueue

Willueueue (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 27.02.2006, 7998 Aufrufe, 17 Kommentare

Hi,

habe mir folgenden Server zugelegt und jetzt ist mir aufgefallen, dass der Server kein DVD-Laufwerk hat. Nur zwei S-ATA Festplatten. Wie kann ich jetzt ohne Diskettenlaufwerk und ohne CD/DVD-Laufwerk meine Schullizenz für Windows 2003 Server installieren? Kann ich einen externes DVD-Laufwerk ranhängen und damit booten? Dann muss ich auf Boot von USB stellen oder? Sonst noch eine Idee? RIS ginge weil die Netzwerkkarte PXE fähig ist, hab nur kein RIS-Server hier.
Mitglied: RobertTischler
24.02.2006 um 21:30 Uhr
Hallo

Laut Handbuch kannst du ein CD-Rom einbauen aber nur ein Notebook cd-rom müsste auf Linken seite sein. http://facts.fujitsu-siemens.com/index.cfm?fuseaction=dspcontent&li ...


MFG
Bitte warten ..
Mitglied: Willueueue
24.02.2006 um 21:37 Uhr
Hab keines zur Hand, will ja nur schnell Windows Server 2003 Standard installieren. Danach mach ich alles über Netzwerk. Ich hoffe ich kann von einem USB-CD-Rom booten?
Bitte warten ..
Mitglied: RobertTischler
24.02.2006 um 21:43 Uhr
Versuche es doch einfach.
Bitte warten ..
Mitglied: Willueueue
24.02.2006 um 21:46 Uhr
Muss ich mir halt erstmal eins besorgen, hab keins hier.

Danke schonmal. Wäre ja extrem blöd wenn man dann nicht von USB booten kann.
Bitte warten ..
Mitglied: moonrat
25.02.2006 um 07:30 Uhr
das mit den cd-rom sollte funktionieren, bei mir hängen auch ab und zu usb geräte
extern dran (cd,fdd)

aber wenn du windows installieren willst brauchst du ja notfalls auch noch die treiber
für die platte und das geht ja wieder nur über fdd.

fruß
Bitte warten ..
Mitglied: n.o.b.o.d.y
25.02.2006 um 09:52 Uhr
Hat der Server nicht einen internen IDE-Port? Dann klemm doch dort einfach für die Installation eine stinknormales CD-Rom-LW drann...
Bitte warten ..
Mitglied: RobertTischler
25.02.2006 um 10:14 Uhr
Hallo

hab ich oben schon mal geschrieben. Das ist nur so ein dünnes CD-Rom. Oder er probiert mit einen Langen IDE Kabel das nach aussen zu führen und extern das CD-Rom anzuschlüssen.

MFG
Bitte warten ..
Mitglied: Willueueue
25.02.2006 um 10:20 Uhr
Stimmt werd den Server mal aufschrauben.
Bitte warten ..
Mitglied: RobertTischler
25.02.2006 um 10:31 Uhr
Sieht dann zwar ertwas russisch aus aber um das OS zu installieren reicht es doch.
Bitte warten ..
Mitglied: Willueueue
25.02.2006 um 10:43 Uhr
Leider hat der Server keinen weiteren Molexstecker, nur einen der an die HDDs geht.
Bitte warten ..
Mitglied: Willueueue
25.02.2006 um 11:55 Uhr
Hab es soweit hinbekommen, doch ich brauche für den S-ATA Controller ein USB-Diskettenlaufwerk? Kann ich damit dann auch die S-ATA Treiber wirklich einbinden?
Bitte warten ..
Mitglied: Willueueue
25.02.2006 um 20:53 Uhr
Server läuft, doch die Netzwerktreiber für die Netzwerkkarten lassen sich nicht einbinden, auf den CDs findet er nichts und genausowenig lässt sich ein SNMB Treiber oder so nicht einbinden, auf den CDs sind tausende von Treiber, selbst über Gerätemanager wenn er die CD durchsucht findet er nichts.
Bitte warten ..
Mitglied: n.o.b.o.d.y
26.02.2006 um 13:04 Uhr
Naja, die Treiber gibbet natürlich beim Herrsteller...das sollte jetzt noch das geringste Problem darstellen....
Bitte warten ..
Mitglied: moonrat
26.02.2006 um 13:15 Uhr
die treiber sind auf der ersten cd drauf ordner drv oder driver,
wenn du das ServerView paket dabei hast.
Bitte warten ..
Mitglied: Willueueue
26.02.2006 um 15:41 Uhr
Treiber habe ich jetzt, die Karten werden bei mir als Broadcom Adapter oder so erkannt. Ich dachte das wären reine Intel Karten? Jedenfalls komme ich auch nichts ins Internet mit den Karten und im LAN pingen geht auch nicht.
Bitte warten ..
Mitglied: n.o.b.o.d.y
27.02.2006 um 08:21 Uhr
Im Gerätemanager stehen die Karten schön drinn? Ping auf die eigene IP geht? Dann versuch mal die Übertragungsgeschwindigkeit fest auf 100 MBit einzustellen und nicht diesen Autodetectkram..
Bitte warten ..
Mitglied: Willueueue
27.02.2006 um 20:47 Uhr
Hab es hinbekommen mit den richtigen Treibern, danke an alle!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
PRIMERGY TX300 S3 VLAN Treiber für Windows Server 2016 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Windows 10
Windows 10 Installation - Kein Laufwerk (GPT, UEFI, .) (4)

Frage von NagathoR zum Thema Windows 10 ...

Drucker und Scanner
Weiterdrucken nicht möglich kein speicherplatz mehr auf laufwerk (4)

Frage von Ghost108 zum Thema Drucker und Scanner ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (22)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (16)

Frage von FA-jka zum Thema Windows 10 ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...