Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Primergy TX100 S1 Probleme beim installieren von W2k3

Frage Microsoft Windows Installation

Mitglied: geppsit

geppsit (Level 1) - Jetzt verbinden

26.12.2009, aktualisiert 19:52 Uhr, 10915 Aufrufe, 5 Kommentare

Das einbinden der Raid-Teiber in eine W2k3-Installation ohne Verwendung der ServerView Suite funktioniert nicht.

Ich möchte auf einem Primergy TX100 S1 ein W2k3 installieren. Konfiguriert ist ein SATA-Raid-on Bard mit der LSI MegaRaid Software. Nach dem Start der Installation und <F6> werden die Treiber von Diskette vernünfig gelesen. Allerdings verlangt er nach Auswahl der Partition und Prüfung der Festplatte erneut einen Datenträger mit LSI Embedded MegaRaid Drivern. Die Diskette wird natürlich kein zweites mal akzeptiert. FSC bietet keine weiteren Treiber an. Was mache ich falsch??? Bei Verwendung der ServerView Suite kommt die Installation (lokal) nicht über den Startbildschirm hinaus.

Über baldige Hilfe wäre ich dankbar...
Mitglied: 48507
26.12.2009 um 22:19 Uhr
Hatte ich auch schon mal mit Adaptec. Entweder waren die Treiber in separaten Verzeichnis auf der Disk und nicht auf der untersten Verzeichnis-Ebene auf der Diskette oder ich hatte das zweite Nachfragen ignoriert und die Treiber unter Windows installiert, weiß ich nicht mehr genau.
Bitte warten ..
Mitglied: 2hard4you
26.12.2009 um 23:06 Uhr
Moin,

bei www.fujitsu-siemens.com erhältst Du nach Eingabe der Seriennummer alle verfügbaren Treiber angeboten - ziehe Dir einfach alle

bei http://www.nliteos.com/ erhältst Du NLite - damit kannst Du Dir eine angepasste InstallationsCD bauen - installiere dort alle bei FSC gefunden Treiber

installiere mit Deiner *neuen* CD W2k3

Gruß

24
Bitte warten ..
Mitglied: 48507
27.12.2009 um 12:18 Uhr
Gerade bei Servern würde ich sowas wie nlite nicht benutzen. Jeder vernünftige Hersteller bietet eine Boot-CD an, von der man bootet und dann Windows installieren lässt. Die Verwaltungssoftware und Treiber werden dann mitinstalliert. Intel und HP bieten sowas an und ich bin sicher, dass auch Fujitsu sowas anbietet. Bei HP heißt sie z.B. Smart Start CD.
Bitte warten ..
Mitglied: geppsit
27.12.2009 um 13:22 Uhr
Danke an alle! Mit Nlite hat es funktioniert und ich hab gleich eine SP2-CD...
Bitte warten ..
Mitglied: 2hard4you
28.12.2009 um 01:02 Uhr
Zitat von 48507:
Gerade bei Servern würde ich sowas wie nlite nicht benutzen. Jeder vernünftige Hersteller bietet eine Boot-CD an, von
der man bootet und dann Windows installieren lässt. Die Verwaltungssoftware und Treiber werden dann mitinstalliert. Intel und
HP bieten sowas an und ich bin sicher, dass auch Fujitsu sowas anbietet. Bei HP heißt sie z.B. Smart Start CD.

Moin,

tröste Dich, mit der HP SmartStart wird wenigstens ne saubere Service-Partition angelegt, das kennt FSC leider so nicht, ich * in nem Testcenter - da hat man alles mal in der Hand ^^

Gruß

24
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Primergy TX100 S1 (2)

Frage von dnwalker zum Thema CPU, RAM, Mainboards ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Zusammenarbeit
Als Administrator im Großraumbüro (16)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Hyper-V
HYPER V und USB (14)

Frage von Hendrik2586 zum Thema Hyper-V ...