Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Primergy TX150 S6 - PCI Raid-Controller 3ware 8006-2 wird nicht erkannt!

Frage Hardware Server-Hardware

Mitglied: fredlcore

fredlcore (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 23:48 Uhr, 7259 Aufrufe, 2 Kommentare

Hallo,

wir haben hier eine Primergy TX150 S6 unter SLES 10 SP1 laufen, die eigentlich ein eingebautes Software-RAID hat. Da dieses nach einem Suse-Update und neuem Kernel nicht mehr erkannt wird , kam ein 3ware 8006-2 SATA-RAID-Controller her. Dieser funktioniert nachweislich in einem anderen Standard-PC, in der Primergy tut sich allerdings nichts. Keine Fehlermeldung, keine BIOS-Meldung nach POST, nichts.
Lediglich im Phoenix-BIOS findet sich bei der Auflistung der PCI-Slots der Status "Enabled".

Ich habe schon den OnBoard-Controller deaktiviert, nichts geholfen.

Bei der S5 soll man mit CTRL+H in ein BIOS des PCI-Controllers gelangen, aber diese Kombination funktioniert auf der S6 nicht und ist im Gegensatz zur S5 auch nicht im Handbuch erwähnt.

Nun bin ich völlig hilflos, der OnBoard-Controller läuft nicht mehr nach dem Kernel-Update und die 100 Euro für den 3ware-Controller sind nun auch zum Fenster 'rausgeschmissen?

Ich hoffe, Ihr könnt mir helfen,

viele Grüße,

Frederik.
Mitglied: hanswurscht
13.03.2008 um 23:21 Uhr
Guten Abend,

schau mal im Bios nach, ob Du auch wirklich den richtigen Slot aktiviert hast oder nicht. Des Weiteren könnte es sein, dass der Onboard-Controller im aktivierten Raid-Modus Deinen neuen Controller "stört" bzw. sich das Bios daran stört. Deaktiviere mal dort das Raid.

Viel Erfolg und noch eine gute Nacht!
Hanswurscht
Bitte warten ..
Mitglied: fredlcore
13.03.2008 um 23:48 Uhr
"Aktivieren" kann ich da nichts, ich habe eine Seite im BIOS, wo man die PCI-Konfiguration einsehen kann, da stehen alle Slots auf "Auto" und wo auch immer ich den Controller einstecke, steht dort "Enabled". Das kann ich höchstens auf "Disabled" setzen, aber das wäre ja noch blöder ;)...

Den Onboard-RAID-Controller habe ich schon deaktiviert, was dazu führt, dass nicht einmal mehr GRUB bootet, sondern ein General Protection Fault Fehler erscheint.

Trotzdem danke für die Hinweise, noch andere Ideen/Erfahrungen?

Gute Nacht,

Frederik.

P.S.: BIOS ist auch auf dem aktuellsten Stand (1.04)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID Controller mit Festplatten in anderen Server verschieben (8)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Probleme mit Intel Raid Controller (7)

Frage von Henere zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...