Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Primergy TX150 S6 - PCI Raid-Controller 3ware 8006-2 wird nicht erkannt!

Frage Hardware Server-Hardware

Mitglied: fredlcore

fredlcore (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 23:48 Uhr, 7289 Aufrufe, 2 Kommentare

Hallo,

wir haben hier eine Primergy TX150 S6 unter SLES 10 SP1 laufen, die eigentlich ein eingebautes Software-RAID hat. Da dieses nach einem Suse-Update und neuem Kernel nicht mehr erkannt wird , kam ein 3ware 8006-2 SATA-RAID-Controller her. Dieser funktioniert nachweislich in einem anderen Standard-PC, in der Primergy tut sich allerdings nichts. Keine Fehlermeldung, keine BIOS-Meldung nach POST, nichts.
Lediglich im Phoenix-BIOS findet sich bei der Auflistung der PCI-Slots der Status "Enabled".

Ich habe schon den OnBoard-Controller deaktiviert, nichts geholfen.

Bei der S5 soll man mit CTRL+H in ein BIOS des PCI-Controllers gelangen, aber diese Kombination funktioniert auf der S6 nicht und ist im Gegensatz zur S5 auch nicht im Handbuch erwähnt.

Nun bin ich völlig hilflos, der OnBoard-Controller läuft nicht mehr nach dem Kernel-Update und die 100 Euro für den 3ware-Controller sind nun auch zum Fenster 'rausgeschmissen?

Ich hoffe, Ihr könnt mir helfen,

viele Grüße,

Frederik.
Mitglied: hanswurscht
13.03.2008 um 23:21 Uhr
Guten Abend,

schau mal im Bios nach, ob Du auch wirklich den richtigen Slot aktiviert hast oder nicht. Des Weiteren könnte es sein, dass der Onboard-Controller im aktivierten Raid-Modus Deinen neuen Controller "stört" bzw. sich das Bios daran stört. Deaktiviere mal dort das Raid.

Viel Erfolg und noch eine gute Nacht!
Hanswurscht
Bitte warten ..
Mitglied: fredlcore
13.03.2008 um 23:48 Uhr
"Aktivieren" kann ich da nichts, ich habe eine Seite im BIOS, wo man die PCI-Konfiguration einsehen kann, da stehen alle Slots auf "Auto" und wo auch immer ich den Controller einstecke, steht dort "Enabled". Das kann ich höchstens auf "Disabled" setzen, aber das wäre ja noch blöder ;)...

Den Onboard-RAID-Controller habe ich schon deaktiviert, was dazu führt, dass nicht einmal mehr GRUB bootet, sondern ein General Protection Fault Fehler erscheint.

Trotzdem danke für die Hinweise, noch andere Ideen/Erfahrungen?

Gute Nacht,

Frederik.

P.S.: BIOS ist auch auf dem aktuellsten Stand (1.04)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Fujitsu Primergy RX300 S6 - langsamer Linkspeed auf Raid Controller (3)

Frage von Schnurf zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Defekten 3Ware Controller Tauschen (5)

Frage von Koseb586 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Neue Wissensbeiträge
Vmware

Heise Newsticker: Betrifft die Desktopprodukte von VMware

Information von Penny.Cilin zum Thema Vmware ...

Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Freigabe aus anderem Netz nicht erreichbar (44)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen (14)

Frage von Akcent zum Thema Windows 10 ...