Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Primergy TX300 S3 ROMB Problem (SAS Raid)

Frage Hardware Server-Hardware

Mitglied: franky11

franky11 (Level 1) - Jetzt verbinden

30.09.2012 um 19:41 Uhr, 3524 Aufrufe, 1 Kommentar

Hallo Users,

ich hab ein Problem mit einem TX300 S3 (D2129) Server. Bis jetzt hab ich das Standard Raid genutzt mit 4 Festplatten. Nun wollte ich noch zwei weitere Festplatten einbauen und 3 Raids einrichten. Dazu hab ich den Raid Key Button und ein 256 MB DDR2 Arbeitsspeicher der Spezifikation wie sie im Handbuch vorgegeben ist gekauft und installiert( für MegaRaid). Nach dem Start und der Umstellung im Bios bei SAS-Raid auf Enabled kommt beim Start im BootMenü als letztes die Meldung "Error" und in der Zeile darunter "Raid Configuration Error". Sobald ich den Raid-Key raus nehme funktioniert das Standardraid wieder.
Hab nun schon mehrere Tage Anleitungen, Handbücher und Internet durchwühlt, aber nix brauchbares gefunden.

Vielleicht könnt ihr mir weiterhelfen.

MfG
Franky11
Mitglied: franky11
17.10.2012 um 17:55 Uhr
Zitat von franky11:
Hallo Users,

ich hab ein Problem mit einem TX300 S3 (D2129) Server. Bis jetzt hab ich das Standard Raid genutzt mit 4 Festplatten. Nun wollte
ich noch zwei weitere Festplatten einbauen und 3 Raids einrichten. Dazu hab ich den Raid Key Button und ein 256 MB DDR2
Arbeitsspeicher der Spezifikation wie sie im Handbuch vorgegeben ist gekauft und installiert( für MegaRaid). Nach dem Start
und der Umstellung im Bios bei SAS-Raid auf Enabled kommt beim Start im BootMenü als letztes die Meldung "Error"
und in der Zeile darunter "Raid Configuration Error". Sobald ich den Raid-Key raus nehme funktioniert das Standardraid
wieder.
Hab nun schon mehrere Tage Anleitungen, Handbücher und Internet durchwühlt, aber nix brauchbares gefunden.

Vielleicht könnt ihr mir weiterhelfen.

MfG
Franky11


Habs hinbekommen.
Und zwar funktioniert das Raid nur mit dem originalen Speicherriegel von Fujitsu obwohl im Handbuch steht das ein DDR2-PC3200F Riegel reicht. Auf jeden Fall geht es jetzt.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst RAID 1 SATA durch SAS HDDs tauschen (8)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

SAN, NAS, DAS
gelöst SAS Controller ohne RAID (oder mit Auto-JBOD) gesucht für PCIe (3)

Frage von StefanKittel zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (13)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...