Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Print Spooler Probleme

Frage Microsoft Windows Server

Mitglied: Marcel84

Marcel84 (Level 1) - Jetzt verbinden

26.04.2010 um 09:45 Uhr, 6055 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe einen W2k3 Printserver, dh. es sind dort alle Druckertreiber installiert und die Drucker dort freigegeben. Jeder im Netz der druckt, druckt also über diesen Server.
Nun habe ich das Problem, dass bei genau 2 Drucker das Spooling ab und zu nicht funktioniert, dh. die Druckaufträger werden abgeschickt und kommen auch bei dem jeweiligen Drucker an (es steht auch "wird gedruckt" neben dem Auftrag) aber der druck bzw. das Spooling beginnt nicht.
Ich muss dann immer den Print Spooler Dienst neustarten und dann funktioniert auch der Ausdruck. Komisch ist aber dass das bei genau 2 Druckern von 65 passiert und die Druckertype bei der dies passiert haben wir 15 mal und alle verwenden denselben Treiber.

Folgende Einstellungen scheinen das Problem verbessert aber nicht gelöst zu haben:

Deaktivierung v. "Druckaufträger im Spooler zuerst drucken"
Deaktivierung d. "erweiterten Druckfunktionen"

Ich habe auch schon versucht, den Auftrag ohne Spooling direkt an den Drucker zu leiten, was aber auch nichts gebracht hat!
Im Eventlog ist auch nichts zu sehen.

Besten Dank!

Schöne Grüße
Marcel
Mitglied: blue0711
26.04.2010 um 10:17 Uhr
Welche Drucker sind das denn?
Bei HP hatte ich schon einen Defekt des Printservers im Drucker, der solche Phänomene auslöste.

Eventuell hilft ein Rücksetzen des Druckers selbst, bzw. ein Firmwareupdate auf diesem.

Gruß
Kai
Bitte warten ..
Mitglied: Marcel84
26.04.2010 um 11:09 Uhr
Drucker sind Xerox 6180 MFP.
Aber wie gesagt, wir haben ca. 15 Stück mit der exakt gleichen Firmware und exakt gleichen Konfig...
Firmware ist die neueste drauf .
Komisch ist halt, dass es bei 13 ohne Probleme funktioniert...
Was mir aber auch noch aufgefallen ist, ist dass wir bei einem anderen 6180 der an eine anderen Standort steht, gelegentlich unter Status "offline" steht und wenn ich dann den Print Spooler Dienst neu starte so geht der Status auf "Bereit"...

Gibt es irgenwie bekannte Ursachen dafür, dass der Spooler Dienst auf einmal nicht mehr korrekt funktioniert...?
Bitte warten ..
Mitglied: Dani
26.04.2010 um 11:14 Uhr
Moin,
ansonsten auch mal die beiden Drucker löschen und komplett neu einrichten. Evlt. noch den neusten Treiber downloaden und einbinden.
Sowas habe ich schon mit einem HP Laserjet 3005DN erlebt. Danach ging alles wieder einwandfrei.


Grüße,
Dani
Bitte warten ..
Mitglied: Marcel84
26.04.2010 um 11:18 Uhr
Drucker hab ich schon 3 mal neu eingerichtet
Neueste Treiber sind drauf.

Das ist ja das mysteriöse
Bitte warten ..
Ähnliche Inhalte
Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Microsoft Office
Probleme mit Bilddarstellung im Publisher 2016 (8)

Frage von takvorian zum Thema Microsoft Office ...

LAN, WAN, Wireless
gelöst Mikrotik Access Point - Probleme mit Multi-SSID und Vlan (7)

Frage von Uwoerl zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...