Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Print Spooler Probleme

Frage Microsoft Windows Server

Mitglied: Marcel84

Marcel84 (Level 1) - Jetzt verbinden

26.04.2010 um 09:45 Uhr, 6031 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe einen W2k3 Printserver, dh. es sind dort alle Druckertreiber installiert und die Drucker dort freigegeben. Jeder im Netz der druckt, druckt also über diesen Server.
Nun habe ich das Problem, dass bei genau 2 Drucker das Spooling ab und zu nicht funktioniert, dh. die Druckaufträger werden abgeschickt und kommen auch bei dem jeweiligen Drucker an (es steht auch "wird gedruckt" neben dem Auftrag) aber der druck bzw. das Spooling beginnt nicht.
Ich muss dann immer den Print Spooler Dienst neustarten und dann funktioniert auch der Ausdruck. Komisch ist aber dass das bei genau 2 Druckern von 65 passiert und die Druckertype bei der dies passiert haben wir 15 mal und alle verwenden denselben Treiber.

Folgende Einstellungen scheinen das Problem verbessert aber nicht gelöst zu haben:

Deaktivierung v. "Druckaufträger im Spooler zuerst drucken"
Deaktivierung d. "erweiterten Druckfunktionen"

Ich habe auch schon versucht, den Auftrag ohne Spooling direkt an den Drucker zu leiten, was aber auch nichts gebracht hat!
Im Eventlog ist auch nichts zu sehen.

Besten Dank!

Schöne Grüße
Marcel
Mitglied: blue0711
26.04.2010 um 10:17 Uhr
Welche Drucker sind das denn?
Bei HP hatte ich schon einen Defekt des Printservers im Drucker, der solche Phänomene auslöste.

Eventuell hilft ein Rücksetzen des Druckers selbst, bzw. ein Firmwareupdate auf diesem.

Gruß
Kai
Bitte warten ..
Mitglied: Marcel84
26.04.2010 um 11:09 Uhr
Drucker sind Xerox 6180 MFP.
Aber wie gesagt, wir haben ca. 15 Stück mit der exakt gleichen Firmware und exakt gleichen Konfig...
Firmware ist die neueste drauf .
Komisch ist halt, dass es bei 13 ohne Probleme funktioniert...
Was mir aber auch noch aufgefallen ist, ist dass wir bei einem anderen 6180 der an eine anderen Standort steht, gelegentlich unter Status "offline" steht und wenn ich dann den Print Spooler Dienst neu starte so geht der Status auf "Bereit"...

Gibt es irgenwie bekannte Ursachen dafür, dass der Spooler Dienst auf einmal nicht mehr korrekt funktioniert...?
Bitte warten ..
Mitglied: Dani
26.04.2010 um 11:14 Uhr
Moin,
ansonsten auch mal die beiden Drucker löschen und komplett neu einrichten. Evlt. noch den neusten Treiber downloaden und einbinden.
Sowas habe ich schon mit einem HP Laserjet 3005DN erlebt. Danach ging alles wieder einwandfrei.


Grüße,
Dani
Bitte warten ..
Mitglied: Marcel84
26.04.2010 um 11:18 Uhr
Drucker hab ich schon 3 mal neu eingerichtet
Neueste Treiber sind drauf.

Das ist ja das mysteriöse
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...