Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Printserver ALLNET zwar sichtbar im Net per IPScan, aber keine Funktion

Frage Hardware Drucker und Scanner

Mitglied: percy28

percy28 (Level 1) - Jetzt verbinden

12.06.2004, aktualisiert 01.04.2005, 24683 Aufrufe, 6 Kommentare

Hallo Allerseits,

wir haben in den letzten Tagen unseren Server von W2000 auf W2003 upgedatet.
Jetzt haben wir folgendes Problem.

Es ist möglich diesen PrintServer ALLNET Netprint VIII per IPScan211 und Ping Befehl im Netz zu finden, aber im DHCP AdressLesses taucht dieser nicht auf. Auch ist es nicht möglich per web (I-Explorer) auf diesen zu zugreifen.

Wenn wir jetzt versuchen diesen Drucker zu installieren ist dieser ebenfalls nicht auffindbar. Auch haben wir es per LPR usw. bereits versucht.

Vorher ging der Drucker einwandfrei.

Was machen wir falsch? Ist irgend ein Protokoll weg, oder im Eimer?
Oder hat jemand einen Tipp für uns.
Mitglied: mathu
13.06.2004 um 01:24 Uhr
Nun wen du ihn pingen kannst ist er m.E. noch ok.
Versuch ihn mal anhand der IP Adresse einzubinden, du musst dazu einen neuen Standartd IP-Port erstellen in der Druckerumgebung.

Oder richte ihn mit Webjetadmin ein, ist ein Tool wo du bei Hewlett Packard downloaden kannst.
Bitte warten ..
Mitglied: 2795
13.06.2004 um 12:47 Uhr
Verfügt der Printserver über eine statische IP?

Habt ihr die IP bei der Vergabe der DHCP Address-Leases ausgeschlossen?

Im Zweifelsfall würde ich mich meinem Vorredner anschließen und alledings mit dem HP Jetadmin
einen Jetdirectport anhand der IP-Adresse einrichten.
So habe ich es zumindest bei meinem Win2003-Server gemacht.


Kerl
Bitte warten ..
Mitglied: percy28
14.06.2004 um 08:47 Uhr
Beides hat leider nicht gegeht, Ping geht, auch aufspüren per IPScan211. Im DHCP wird dieser jetzt nachdem wir diesen Werksmäßig resetet haben wieder richtig angezeigt.

Aber weder das direkte installieren per Ip geht, noch mit Webjetadmin. LPR funktioniert auch nicht.

Sofern wir NW Drucker einrichten wollen erscheint die Meldung: "An angebener Postition..."
Bei Webjetadmin findet er nichts, aber wenn wir die ja bekannte Adresse eingeben erscheint: "Der angegebene Drucker konnte nicht gefunden werden".

Sofern wir genau nach der Bedienungsanleitung von ALLNET vorgehen lässt sich der Drucker zwar einrichten, installieren mit LPR usw. aber er geht nicht. " Fehler beim schreiben"

Wir wissen einfach keine weitere Möglichkeit
Bitte warten ..
Mitglied: percy28
15.06.2004 um 08:10 Uhr
Bitte nochmals um Hilfe!!!!!
Bitte warten ..
Mitglied: Maik
15.06.2004 um 11:40 Uhr
Hallo

Kann man den Drucker denn auf einem anderen Rechner installieren und benutzen!?

Ist eventuell der Treiber nicht ok???

Als workaround könnte man den Drucker auf einem anderen Rechner installieren und dort freigeben und auf dem Server als Netzwerkdrucker einrichten, nicht schön, aber bis eine Lösung gefunden wurde ganz ok, ich habe das so auf einem Rechner gemacht, wo ich nicht die Rechte hatte, einen nicht netzwerk Drucker zu installieren.

*selfslap*

Bei der Installation nicht Netwwerkdrucker angeben!! Das ist nur, wenn der Drucker wo andern freigegeben ist!!
Normaler Drucker und dann einen Standart IP Port mit der IP einrichten, dann solte es funktionieren mit dem finden!!

Bin da auch schon ein paar mal drüber gestolpert! (und anscheinend immer wieder ;)

Grüße Maik
Bitte warten ..
Mitglied: Joerg2
29.06.2004 um 18:20 Uhr
Hallo,
ich habe meinen Drucker erst lokal an LPT angemeldet und dann in den Eigenschaften auf Netzwerkanschlüsse umgestellt neuen hinzufügen, Ort= ping-adresse, Name (ohne ip-adresse!) zweiter Teil der MAC-ID + Portbezeichnung.
Hoffe, es klappt damit.
Grüsse aus Hamburg
Jörg
Bitte warten ..
Neuester Wissensbeitrag
Batch & Shell

Batch Script Editor - Programmvorstellung des Entwicklers

(6)

Tipp von wowItsDoge zum Thema Batch & Shell ...

Ähnliche Inhalte
JavaScript
If Funktion mit wildcards in google sheets script (3)

Frage von Stoffn zum Thema JavaScript ...

Visual Studio
gelöst Vb.net Pfadangabe mit Wildcards wie Stern Regex Pattern (2)

Frage von Pilger83 zum Thema Visual Studio ...

Netzwerkmanagement
gelöst Myfritz.net Port immer gleich? (3)

Frage von 1410640014 zum Thema Netzwerkmanagement ...

Server
IIS für Asp.NET auf Windows 7? (2)

Frage von mabue88 zum Thema Server ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Suche richtig schlechte SSD und HDD (31)

Frage von Hyperion69 zum Thema Festplatten, SSD, Raid ...

Windows Update
WSUS, alles neu, ganz von vorne, Nase voll (19)

Frage von departure69 zum Thema Windows Update ...

Windows 7
Useranmeldung außerhalb AD sehr langsam (14)

Frage von geocast zum Thema Windows 7 ...

Windows Server
Windows Server - Grundlegende Fragen (14)

Frage von Dragan123 zum Thema Windows Server ...