Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Printserver von D-Link

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 3598

3598 (Level 1)

21.01.2005, aktualisiert 04.02.2005, 14132 Aufrufe, 7 Kommentare

Anbindung über TCP/IP funktioniert nicht

Moin Leute,

ich habe mir einen Print-Server D-Link DP-303 (3 par. Anschlüsse, 1 x LAN) zugelegt. Er hat eine statische IP-Adresse bekommen und ist in die DNS-Liste eingetragen. Ping funktioniert über IP und DNS-Namen. Das Konfigurationstool erkennt den Server und die angeschlossenen Drucker (z.B. HP Laserjet 2100) und kann auch die interne Testseite ausdrucken. Soweit so gut.

Wenn ich aber die Drucker an den WS einrichten möchte (lt. Anleitung \\Servername\Druckername - über das Tool konfigurierbar) bekomme ich unter allen Systemen die Meldung "Unbekannter Druckername".

Mit der Domäne hat es nichts zu tun - habe es auch mit einem Laptop (Win 98, Arbeitsgruppe) getestet.

Habe mal aus Verzweiflung NetBEUI probiert und siehe da, es klappt. Doch das löst mein Problem nicht wirklich, da ich ja nicht ins Mittelalter zurück will und NetBEUI unter XP sowieso nicht mehr unterstützt wird.

Vielleicht hat ja von Euch jemand eine Idee, wo der Fehler liegen könnte.

Danke schon mal

Mario
Mitglied: leknilk0815
21.01.2005 um 12:08 Uhr
Drucker lokal(!!) hinzufügen, Fehlermeldung "kein Drucker gefunden" ignorieren, bei "neuem Druckeranschluß hinzufügen" Standard TCP/IP Port auswählen, IP- Adresse eingeben, einen Portnamen vergeben (oder übernehmen), Drucker auf diesen Port einrichten. Gruß - Toni
Bitte warten ..
Mitglied: 3598
21.01.2005 um 12:40 Uhr
Hi Toni,

man sollte halt doch keine Handbücher lesen! Hat geklappt.

Danke und schönes WE

Mario
Bitte warten ..
Mitglied: 8875
27.01.2005 um 10:29 Uhr
Netbui geht sehrwohl noch unter XP, hierbei ist allerdings folgendes zu beachten hatte nämlich das selbe Problem.

Windows XP nutzt TCP/IP als Standardprotokoll für Netzwerke. NetBuI, welches vorrangig noch unter Windows 3.x und Windows 95 zum Einsatz kam, ist aus der Liste der verfügbaren Protokolle verschwunden, findet sich aber auf der WindowsXP?CD im Ordner \ValueAdd\msft\net. Das Protokoll wird zugefügt über die Systemsteuerung -> Netzwerk -> entsprechende Netzwerkkarte -> Protokoll hinzufügen und hier als Quelle den o.a. Pfad auf der CD angeben.
Zusätzlich sollte die Datei NBF.SYS manuell vom Ordner \valueadd\msft\net\netbui (auf der CD) nach C:\windows\system32\Drivers kopiert werden. Sonst wird das Protokoll zwar als bereit (in der Netzwerkumgebung) angezeigt, aber funktioniert leider nicht.
Bitte warten ..
Mitglied: 3598
27.01.2005 um 10:36 Uhr
Hallo, ich habe mich einfach auf folgenden Artikel gestützt:

http://support.microsoft.com/kb/306059/DE/


Dort heisst es unter anderem:

"Sie können das NetBEUI-Protokoll unter Windows XP installieren, aber es wird nicht unterstützt. "

Mario
Bitte warten ..
Mitglied: seppo
02.02.2005 um 09:27 Uhr
Ich habe eine DP300U Printserver ohne NetBEUI läuft der auch nicht. Am Anfang liefen die Dinger gut doch mit der Zeit werden die sehr langsam

Bin auch als auf FEhlersuche

vieleicht finde ich was

gruß

seppo
Bitte warten ..
Mitglied: Eightball
03.02.2005 um 11:18 Uhr
also meine dp 300 Us laufen wunderbar, auch ohne netBEUI.

wir haben nur TCP / IP installiert.


allerdings hab ich Probleme mit dem DP-303, womit wir beim topic wären.

so wie toni das beschrieben hat, hab ich das natürlich gemacht, aber ich krieg trotzdem nix gedruckt.

entweder hab ich in der Konfiguration vom DP-303 was übersehen (was ich allerdings nicht glaube, ich hab Zugriff auf den und die angeschlossenen Drucker erkennt er auch), oder ich mach irgend nen Fehler bei der Einrichtung des neuen TCP / IP Ports, wenn ich nen neuen Druckeranschluss erstelle.


PS heisst PS01 (192.168.0.3)
dann aktiviere ich LPR und trage unter Warteschlangenname doch nur meinen vorher definierten Portnamen (P1/P2) ein oder?
Bitte warten ..
Mitglied: leknilk0815
04.02.2005 um 18:21 Uhr
Wenn Du unter Drucker/Eigenschaften/Anschlüsse auf den TCP/IP Port auf konfigurieren gehst, NICHT LPR, sondern "RAW" auswählen! Falls es nicht läuft, kann ich Dir mal meine Konfig schicken, vielleicht haben wir was übersehen. Gruß - Toni
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

iOS
Video-Link lässt iPhones und iPads einfrieren

Link von runasservice zum Thema iOS ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...