Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sobald ich Printserver Edimax PS-3207U anhänge, streikt mein Netzwerk!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: RookieLAN

RookieLAN (Level 1) - Jetzt verbinden

21.02.2010 um 22:40 Uhr, 7157 Aufrufe, 4 Kommentare

Mein erstes Posting - hoffentlich kann mir jemand helfen! Danke im Voraus!

Hallo!
Habe folgende Konfiguration:

Router LINKSYS WRT54G, Printserver EDIMAX PS-3207U (ohne WLAN), fest installierter PC (über Devolo DLAN mit Router verbunden) und ein Notebook, per WLAN am Router.

Und nun das Problem:

Da mein Drucker beim PC steht, diesen aber auch mit meinem Notebook nutzen möchte, habe ich o.g. Printserver im Einsatz. Sobald ich diesen an meinen Router hänge (direkt per Kabel oder an Devolo DLAN), bricht innerhalb kurzer Zeit mein Netzwerk zusammen. Router ist nicht mehr zu finden, Internet-Access weg, es hilft meist nur ein Neustart des Routers. Der Printserver steht auf DHCP, erhält auch seine Adresse, per Software vom Printserver ist dieser auch zu finden, drucken geht aber nur sporadisch, das Netzwerk ist dann irgendwie wie tot. Kein Ping mehr, kein Internet, nix.

Dachte zuerst, dass es am Router hängt, habe dann meinen ARCOR Router benutzt, gleiches Ergebnis. ICh kann bei beiden Routern ein wildes Blinken der Verbindungs-LED feststellen, sobald ich dne Printserver anhänge. Was mache ich falsch?? Hat jemand eine Idee??

Danke im Voraus,

RookieLAN.
Mitglied: Pjordorf
21.02.2010 um 22:58 Uhr
Hallo RookieLAN,

Router LINKSYS WRT54G, Printserver EDIMAX PS-3207U (ohne WLAN), fest installierter PC (über Devolo DLAN mit Router verbunden)
und ein Notebook, per WLAN am Router.

Dachte zuerst, dass es am Router hängt, habe dann meinen ARCOR Router benutzt, gleiches Ergebnis. ICh kann bei beiden Routern
ein wildes Blinken der Verbindungs-LED feststellen, sobald ich dne Printserver anhänge. Was mache ich falsch?? Hat jemand
eine Idee??
Schalte am Printserver (EDIMAX PS-3207U) den DHCP Server aus (siehe Handbuch Seite 66).

Peter
Bitte warten ..
Mitglied: StefanKittel
21.02.2010 um 22:58 Uhr
Zitat von RookieLAN:
Was mache ich falsch??

Hallo,
es ist ja eher die Frage "Was macht der PrintServer falsch". Schau Dir doch mal in den Einstellungen des Printservers nach den Einstellungen für die Geschwindigkeit und stell das mal um.
Stichworte: Auto, 100MBit Full, 100MBit Half, 10MBit Full, 10MBit Half
Evtl. ist beim PS ja was wildes eingestellt. Also Auto. Oder wenn Auto dann mal 100Full.

Eigentlich sollte Auto gehen und bei 2 Routern verschiedener Hersteller glaube ich auch nicht mehr an Zufälle (wer ist der Hersteller des Arcor-Gerätes?)

PrintServer defekt? Mal direkt mit Kabel am Notebook anschliessen.

Stefan
Bitte warten ..
Mitglied: RookieLAN
21.02.2010 um 23:22 Uhr
Oh Gott, sorry für eure Zeit, es gibt einfach Sachen, an die man nicht denken mag: hat doch tatsächlich die Mietpartei über mir ebenfalls ein DLAN, aber unverschlüsselt! Scheinbar gehen die Dinger den Weg des geringsten Widerstandes, hat sich also nicht mit meinem DLAN "verkuppelt"!! Hab' nun alles nochmal konfiguriert, PS zurückgesetzt, feste Adresse vergeben (guter Tip, somit kann ich ihn auch mit meinem Macbook nutzen!) und schon geht's! Wie sagte mal mein Lehrmeister: "Kaum macht man es richtig - schon geht's!!"

Danke trotzdem, super Forum mit schneller Reaktion, einfach toll! Danke!!


Rookie. (der sich ein bisschen schämt!)
Bitte warten ..
Mitglied: maretz
22.02.2010 um 09:50 Uhr
Schämen sollte sich lieber die Mietpartei über dir... Ich würde denjenigen mal ansprechen und nen Tipp geben das er das Zeug verschlüsseln sollte (sonst hat das ganze Haus darauf zugriff...). Ich vermute mal ist das übliche: Keinen Plan, einfach anstecken und "oh geht, dann is ja alles ok"...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Kennt Jemand Edimax WLAN? (5)

Frage von StefanKittel zum Thema LAN, WAN, Wireless ...

Router & Routing
DraxTek 2925 und Edimax CAP1200 VLAN (3)

Frage von itsk-robert zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Edimax BR-6478AC V2 und MultiSSID VLAN (13)

Frage von Blackhawk386 zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
gelöst Drucken mit Printserver per Portweiterleitung (8)

Frage von Markowitsch zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (18)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst DNS ins mehreren Subnetzen (15)

Frage von joerg zum Thema Windows Netzwerk ...