Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probelme

Frage Entwicklung PHP

Mitglied: tyfoon

tyfoon (Level 1) - Jetzt verbinden

04.01.2006, aktualisiert 21:59 Uhr, 4142 Aufrufe, 15 Kommentare

hi ,
habn problem:
hab ein formular:
wenn ich absende, läd der die Seite neu und macht keine errors, die er eigentlich laden müsste:
drückt nur auf absenden ohne etwas einzutragen:
Klick MICH
klickt auf klick mich (der Quell Code ist zu groß um ihn zu posten)

Gruß Tyfoon
Mitglied: Mitchell
04.01.2006 um 20:25 Uhr
Oh gott, meine Augen. Was hast du getan?

Tu doch jemand was....
Bitte warten ..
Mitglied: tyfoon
04.01.2006 um 20:28 Uhr
Oh gott, meine Augen. Was hast du getan?
Ich habe ein template gepostet
Tu doch jemand was....
habe ich
Bitte warten ..
Mitglied: Mitchell
04.01.2006 um 20:33 Uhr
tschuldige, war nur ein wenig verwundert. Vielleicht hat es ja auch gar nicht an deinem Post gelegen, mir hat sich bis vor einer Minute (vor deinem EDIT) ein Bild des Schreckens geboten. Forum war völlig verzerrt und, und....ich bin noch zu schockiert *g*

Dein Link funktioniert bei mir nicht.

Mfg

Mitchell
Bitte warten ..
Mitglied: Biber
04.01.2006 um 20:36 Uhr
PHP ist ja nicht mein Fachgebiet, aber:
Bei Bätchen mache ich es immer so, dass ich erst überlege, was ich machen will und dann eine Taste nach der anderen drücke..
Niemals mit dem Ellbogen auf die Tastatur hauen!
Und garnienicht solche Ausrutscher hier im Forum posten.

Aber, wie geschrieben, das gilt für Bätche...

Gruß Biber
[Edit]
a) Mit "Http://" vor dem Link geht es...
b) @taifi
Und: Was können wir Dir zu diesen Meldungen sagen? Schwindelt der? Gibt es die sites/main.php in diesem Verzeichnis?
Warning: main(sites/main.php) [function.main]: failed to open stream: No such file or directory in D:\Home\xampp\htdocs\users\rnahm\webinterface\index.php on line 60

Warning: main() [function.include]: Failed opening 'sites/main.php' for inclusion (include_path='.;D:\Home\xampp\php\pear\') in D:\Home\xampp\htdocs\users\rnahm\webinterface\index.php on line 60
[/Edit]
Bitte warten ..
Mitglied: tyfoon
04.01.2006 um 20:36 Uhr
http://tyfoon-altrip-rlp-de.dyndns.org:82/users/rnahm/webinterface/
dann auf anmelden klicken
doch dAS war mein post ( ein schönes template *g*
Bitte warten ..
Mitglied: tyfoon
04.01.2006 um 20:37 Uhr
ich hab doch gesagt anmelden (bei der main.php binn ich noch net)
Bitte warten ..
Mitglied: 16568
04.01.2006 um 21:01 Uhr
Also, ich hab mich ma auf Deinem Home-Server umgesehen.


Da ich im Bereich Security tätig bin, rate ich Dir zu folgendem:

Ändere das Directory-Listing auf Deinem Home-Server umgehend!

Du hast per PN Dein aktuelles PWD für den Account hier bei administrator.de erhalten.

Sollte dem so sein, dann bitte ich Dich, es umgehend zu ändern
(edit: sei Dir sicher, ich bin gut )

Des Weiteren ist auf Deinem Serv so ein Durcheinander, gräßlich

Hm, leider konnte ich in den Ordner, der für diese Frage nötig ist, nicht gucken...



Gruß

Der, der alles weis...
Bitte warten ..
Mitglied: tyfoon
04.01.2006 um 21:04 Uhr
Ändere das Directory-Listing auf Deinem
Home-Server umgehend!

Wie

Du hast per PN Dein aktuelles PWD für
den Account hier bei administrator.de
erhalten.

Falsch
Des Weiteren ist auf Deinem Serv so ein
Durcheinander, gräßlich


genau

Hm, leider konnte ich in den Ordner, der
für diese Frage nötig ist, nicht
gucken...
wie?
Bitte warten ..
Mitglied: 16568
04.01.2006 um 21:15 Uhr
Du hast per PN Dein aktuelles PWD für
den Account hier bei administrator.de
erhalten.

-> Falsch


Daß das eine Lüge ist, habe ich daran erkannt, daß Du jetzt nicht mehr in Deinen Account kommen solltest. Auch auf die Gefahr hin, daß ich hierfür von administrator.de ausgeschlossen werden sollte.

Ich kenne Deine Mail-Adresse, schick eine Mail an lonesomewalker@web.de, mit Deiner.
Dann wollen wir doch mal sehen...



Lonesome Walker
PS: mein früheres Pseudonym war L.X.
Bitte warten ..
Mitglied: 16568
04.01.2006 um 21:20 Uhr
Oh, schei*e, das wichtigste vergessen:

das directory listing wird in der httpd.conf abgeschaltet.

alternativ immer eine index.html in jedes verzeichnis.

und mach schnell!!!!

nicht jeder ist so human wie ich!!!!!
(z.B. daten löschen...)



Lonesome Walker
Bitte warten ..
Mitglied: tyfoon
04.01.2006 um 21:37 Uhr
wass iss jetzt mit der page?
warum kann ich nicht anmelden?
Bitte warten ..
Mitglied: 16568
04.01.2006 um 21:45 Uhr
Wie wäre es, wenn Du meinem Ego einen kleinen Schubs gibst, und zugibst, daß da was mit Deinem Pwd nicht in Ordnung war?

Das mit der Anmeldung können wir Dir sowieso erst sagen, nachdem wir wieder mal ein Stück Code von Dir erhalten haben...


Lonesome Walker
Bitte warten ..
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (16)

Frage von theoberlin zum Thema Windows Server ...