Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei öffnen von bestehenden VMs

Frage Linux

Mitglied: Alphavil

Alphavil (Level 2) - Jetzt verbinden

23.05.2008, aktualisiert 29.05.2008, 4082 Aufrufe, 4 Kommentare

Hallo zusammen,

Nachdem ich es endlich geschafft habe meinen VMWare-Server unter Hardy zum laufen zu bringen, hab ich schon das nächste Problem :o
Beim öffnen bereits vorhandener VM's kommt folgende Meldung:

Unable to add virtual machine "/disc2/VMs/LIVE_CD/test.vmx" to the inventory: No permission to perform this operation

An den Rechten der Dateien kann es nicht liegen

drwxr-xrwx 2 :roll: :roll: 4096 2008-05-23 13:07 IPCOP
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-19 09:48 LIVE_CD
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-23 11:16 Nagios3_Ubuntu
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-19 09:48 Ubuntu804Server
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-23 13:37 UbuntuJeos
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-19 09:48 virtuelubuntu_neu


Neue VM's kann ich erstellen und auch ausführen,

wär cool wenn ihr mir helfen könntet 8)


Greetz Andre
Mitglied: affabanana
23.05.2008 um 19:00 Uhr
Hallo

Ich hatte auch so meine liebe mühe mit der VMwreserver installation under Hardy.

Dann habe ich aber gleich die Betaversion 2.0 genohmen.
Säuft wie nee Sau.

Probiers doch mit der Version.
Wenn es nicht ein Produktiev System it (ESX ist besser)
Bitte warten ..
Mitglied: broecker
26.05.2008 um 08:54 Uhr
ich komme gerade mit VMware 1.0.5 im Gegensatz zur 2beta gut klar, schau vielleicht noch einmal die Dateien in Deinem Verzeichnis der vm an, nicht nur die Rechte sondern auch der Besitzer ist da wichtig, notfalls 1x Keule zum ausprobieren:
chmod -R 777 /disc2/VMs/LIVE_CD
und
chown -R roll.roll /disc2/VMs/LIVE_CD
oder auch mit root.root ausprobieren.
Bitte warten ..
Mitglied: Alphavil
29.05.2008 um 09:16 Uhr
Cool danke für die Info, mit der Keule funktionierts

Wie gesagt hab auch VMWare 1.0.5 am Laufen und das läuft jetzt sauber.


Danke noch mal


Gruß Andre
Bitte warten ..
Mitglied: broecker
29.05.2008 um 15:28 Uhr
dann bitte als gelöst markieren UND Rechte/Besitzer wieder einschränken, damit andere Deine Virtuelle Maschine nicht entführen...
Bitte warten ..
Ähnliche Inhalte
CSS
gelöst CSS Problem (2)

Frage von michi1983 zum Thema CSS ...

Webbrowser
gelöst Lokale Links (laufwerklinks) öffnen Firefox

Frage von KEFHVDI zum Thema Webbrowser ...

Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Windows Server
Freigaben, Berechtigung Problem nach Deaktivierung von Vererbung (7)

Frage von opc123 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...