Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei öffnen von bestehenden VMs

Frage Linux

Mitglied: Alphavil

Alphavil (Level 2) - Jetzt verbinden

23.05.2008, aktualisiert 29.05.2008, 4091 Aufrufe, 4 Kommentare

Hallo zusammen,

Nachdem ich es endlich geschafft habe meinen VMWare-Server unter Hardy zum laufen zu bringen, hab ich schon das nächste Problem :o
Beim öffnen bereits vorhandener VM's kommt folgende Meldung:

Unable to add virtual machine "/disc2/VMs/LIVE_CD/test.vmx" to the inventory: No permission to perform this operation

An den Rechten der Dateien kann es nicht liegen

drwxr-xrwx 2 :roll: :roll: 4096 2008-05-23 13:07 IPCOP
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-19 09:48 LIVE_CD
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-23 11:16 Nagios3_Ubuntu
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-19 09:48 Ubuntu804Server
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-23 13:37 UbuntuJeos
drwxr-xrwx 2 :roll: :roll: 4096 2008-05-19 09:48 virtuelubuntu_neu


Neue VM's kann ich erstellen und auch ausführen,

wär cool wenn ihr mir helfen könntet 8)


Greetz Andre
Mitglied: affabanana
23.05.2008 um 19:00 Uhr
Hallo

Ich hatte auch so meine liebe mühe mit der VMwreserver installation under Hardy.

Dann habe ich aber gleich die Betaversion 2.0 genohmen.
Säuft wie nee Sau.

Probiers doch mit der Version.
Wenn es nicht ein Produktiev System it (ESX ist besser)
Bitte warten ..
Mitglied: broecker
26.05.2008 um 08:54 Uhr
ich komme gerade mit VMware 1.0.5 im Gegensatz zur 2beta gut klar, schau vielleicht noch einmal die Dateien in Deinem Verzeichnis der vm an, nicht nur die Rechte sondern auch der Besitzer ist da wichtig, notfalls 1x Keule zum ausprobieren:
chmod -R 777 /disc2/VMs/LIVE_CD
und
chown -R roll.roll /disc2/VMs/LIVE_CD
oder auch mit root.root ausprobieren.
Bitte warten ..
Mitglied: Alphavil
29.05.2008 um 09:16 Uhr
Cool danke für die Info, mit der Keule funktionierts

Wie gesagt hab auch VMWare 1.0.5 am Laufen und das läuft jetzt sauber.


Danke noch mal


Gruß Andre
Bitte warten ..
Mitglied: broecker
29.05.2008 um 15:28 Uhr
dann bitte als gelöst markieren UND Rechte/Besitzer wieder einschränken, damit andere Deine Virtuelle Maschine nicht entführen...
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Kann Element nicht Öffnen - Problem beim Öffnen
Frage von ChontaOutlook & Mail2 Kommentare

Hallo, ich habe seid einigerzeit ein sher komisches Probem mit Outlook 2010 bzw 2013. Bestimmte Mails werden mir in ...

Backup
Backupfür VMs?
gelöst Frage von Leo-leBackup52 Kommentare

Hallo Forum, kennt jemand zufällig "Iperius Backup"?? Ich habe einen alten ESXi4.1 und möchte einfach nur ein Backup von ...

Outlook & Mail
Outlook 2010 Anhang Öffnen mit Problem
gelöst Frage von dakoerryOutlook & Mail8 Kommentare

Guten Tag, Auf dem PC ist Win 10 Pro installiert mit Office 2010 Home & Buisiness. Wen ich einen ...

Virtualisierung
VMs - wieviel RAM und welche Festplattengröße?
Frage von deckard2019Virtualisierung2 Kommentare

Hallo, ich möchte etwas mit Windows Server 2012 rumspielen. Dazu möchte ich unter Ubuntu einige VMs (VirtualBox oder VM ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.