Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit 2. (virtueller) IP auf der Netzwerkkarte

Frage Microsoft Windows Netzwerk

Mitglied: oliver12

oliver12 (Level 1) - Jetzt verbinden

30.05.2012, aktualisiert 05.06.2012, 3372 Aufrufe, 4 Kommentare

Hallo zusammen,

mein Problem beschreibt sich wiefolgt:

Wenn ich neben der IP 192.168.x.x eine 10.10.x.x IP zufüge, habe ich beim nächsten Neustart das Problem, dass Netzlaufwerke auf dem Arbeitsplatz bzw. in net use als getrennt gezeigt werden. Ich kann sie auch nicht manuell einbinden.
Wenn ich den Rechner die 10er IP wieder nehme und den Rechner neu starte, ist alles wieder wie vorher in Ordnung.

Dann habe ich eine 2. Netzwerkkarte (Loopback) virtuell erstellt und dort die 10er IP eingetragen. Hier kann ich überhaupt keien Geräte anpingen, höchstens mich selbst. Im ersten Beispiel oben beschrieben ist es jedoch möglich.

Ich hoffe mir kann jemand weiterhelfen. Mit meinem Latein bin ich fast am Ende...

MfG

Oliver
Mitglied: aqui
30.05.2012, aktualisiert um 20:19 Uhr
Was die Loopback Konfiguration anbetrifft ist das klar, denn damit müsste der Rechner dann routen können um die IP auf dem 2ten Adapter (Loopback) erreichen zu können.
Vermutlich hast du den typischen Anfängerfehler begangen, nicht nachgedacht und kein Routing auf dem Rechner aktiviert, so ist es dann mehr als logisch das du die 10er IP nicht anpingen kannst von extern.
Wie du Routing aktivierst sagt dir dieses Tutorial:
http://www.administrator.de/contentid/56073
Damit rennt das dann fehlerfrei.
Was das andere Szenario einer 2ten IP anbetrifft, ist sowas eigentlich generell im TCP/IP Adress Design nicht supportet, da du dann mit 2 IP Netzen auf einem gemeinsamen physischen Draht operierst.
Im Management mit ICMP Steuerpaketen ist sowas nicht definiert, deshalb designseitig not supported.
Sowas sollte man generell immer nur zu Adress Migrationszwecken einsetzen, niemals aber in einem Produktivnetz !
Besser ist in jedem Falle eine 2te NIC im Rechner zu verwenden wie das o.a. Tutorial beschreibt.
Bitte warten ..
Mitglied: oliver12
01.06.2012 um 17:38 Uhr
Also das Routing zu aktivieren hat es auch nicht gebraucht.

Die Lösung war jetzt die Subnetzmaske zur 192er IP anzugleichen. Natürlich habe ich den Loopbackadapter gelöscht und es läuft jetzt alles auf einer Karte mit der 10er IP als zweite Adresse.

Trotzdem danke für deinen Lösungsversuch.
Bitte warten ..
Mitglied: aqui
02.06.2012 um 12:38 Uhr
Was mainst du mit "angleichen" ?? Wenn du einen Subnetzmasken Mismatch hast ist ja auch klar das sowas nicht funktionieren kann.
Generell ist von solchen Konfigurationen mit 2 IP Netzen auf "einem Draht" dringenst abzuraten !
Das ist Fricklei da im IP Design nicht supportet wie oben bereits beschrieben und führt über kurz oder lang zu Problemen.
Sowas gehört nicht in ein Produktivnetz ! Zum Spielen zuhause ist das ggf. ok aber mehr nicht !

Wenns das denn jetzt war bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !!
Bitte warten ..
Mitglied: oliver12
03.06.2012 um 14:13 Uhr
Angleichen in dem Fall, dass die 10er IP die Submask 255.255.255.0 der 192er bekommen hat. Obwohl es eigentlich irrelevant sein muss. Denn kommunizieren tun diese IPs ja nicht miteinander auf dem Rechner.
Das Einbinden der Netzlaufwerke war übrigens mit der anderen Subnetzmaske 255.0.0.0 nur manuell über die IP, anstatt des Namens, möglich. Aber vielleicht macht die Telefonanlage im 10er Netz, die u. a. den DHCP-Betrieb, DNS usw. für die Telefonie übernimmt, Probleme und "funkt" dazwischen.

Das ganze läuft jedenfalls bisher problemlos.

Hier noch mal kurz erklärt. Die 10er IP soll dazuhelfen eine Telefonanlage mittels Software (für das Telefonbuch) ansprechen zu können. Die 192er IP wiederum um im normalen Hausnetz arbeiten zu können. Des Weiteren kommt noch eine dritte IP dazu, um noch andere Systeme erreichen zu können. Alle drei Netzte laufen über einen guten HP-Switch, zwei somit als VLAN.
Das man mit unterschiedlichen IP-Adressen nicht auf einem Drath operieren kann, halte ich daher mal sehr für gewagt.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst DHCP Gerät mit 2 Netzwerkkarten (10)

Frage von VerwirrterUser zum Thema LAN, WAN, Wireless ...

Windows Server
2 Netzwerkkarten zu einem NIC Team zusammenfassen (8)

Frage von infostud zum Thema Windows Server ...

Hosting & Housing
2 virtuelle Webserver mit gleichem Port (4)

Frage von ClepToManix zum Thema Hosting & Housing ...

Windows 10
gelöst Win 10 - Lenovo - Netzwerkkarten Problem (20)

Frage von MarcelMa zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...