Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Abrufen von E-Mails von einem Exchange-Server (SBS2003)

Frage Microsoft

Mitglied: 74658

74658 (Level 1)

29.01.2009, aktualisiert 21:26 Uhr, 3303 Aufrufe, 4 Kommentare

Ich betreibe einen SBS2003 Server mit ISA Server 2004

Seitdem ich gestern versucht habe mit einer neuen Workstation (Vista Business 64) Outlook 2003 im Netzwerk an den Exchange-Server anzubinden (erfolglos), kann ich auch mit allen anderen Clients (Win XPprof) auch (fast) keine E-Mails mehr vom Server abrufen.
Nur kleine E-Mails ohne Anhang werden zugestellt.
Die E-Mails werden von Exchange per Pop3-Connector sauber vom Provider abgeholt. Nur in Outlook tauchen sie nicht auf (hoffentlich sind sie nicht im Nirwana verschwunden!).

Ist mir noch zu helfen?

Käppi
Mitglied: StefanKittel
29.01.2009 um 21:34 Uhr
Hallo,

ob Dir noch zu helfen ist, lasse ich mal offen. Dazu kenne ich Dich nicht gut genug

a) Funktioniert denn OWA am Server direkt?
b) Was für Fehlermeldungen gibt es am Client?
c) Schliess doch mal nur den Server und 1 Client an einem Switch an. Alles andere ab. Wirds besser?

Stefan
Bitte warten ..
Mitglied: 74658
29.01.2009 um 21:54 Uhr
Hallo,

zu a) OWA am Server funktioniert, es werden die selben Mails wie in Outlook angezeigt
zu b) keine Fehlermeldung - es erscheint eben nichts neues (20 Kundenmails müßten im Kanal stecken - die haben keine Rückmeldung erhalten)
zu c) so fahre ich, seitdem alle anderen weg sind!

Käppi
Bitte warten ..
Mitglied: StefanKittel
29.01.2009 um 22:11 Uhr
Hallo,

klingt weniger nach einem Netzwerkproblem, als nach einem POPConnector Problem. Der ist eher berüchtigt.
Versuch mal http://www.p2s-de.skittel.de

Stefan
Bitte warten ..
Mitglied: 74658
29.01.2009 um 22:22 Uhr
Hey,

das wundert mich nur, daß das seit über 1 Jahr ohne Veränderung funktioniert (hat).

Erst seitdem ich den Vista-Rechner an Exchange anbinden wollte, zickt der Server um.

Ich werde es mit dem p2s-forwarder probieren. Danke für den Tipp.

Marko
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 - E-Mail Versand

Frage von hugooo zum Thema Exchange Server ...

Exchange Server
gelöst Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach (13)

Frage von MasterPhil zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...