Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Active Sync und mobilen Devices

Frage Microsoft Exchange Server

Mitglied: 52659

52659 (Level 1)

22.07.2009, aktualisiert 10:19 Uhr, 3975 Aufrufe, 4 Kommentare

Hallo zusammen,

wir haben in der Firma ein Problem mit Mail for Exchange von Nokia und unserem Exchange 2003 SP2 Server.

Der Sync-Vorgang wird angeblich erfolgreich abgeschlossen, aber nichts passiert. Der Sync funktioniert quasi nur einmal am Tag wirklich. D.h. abends irgendwann trudeln auf einmal alle neuen Mails ein und auch Kalender und Kontakte werden korrekt synchronisiert.

Der Fehler tritt bei allen Geräten auf, die kein Windows Mobile benutzen: Nokia E61, E61i, E71 (egal ob Mail for Exchange oder Roadsync eingesetzt wird) und auch beim iphone. Geräte mit Windows Mobile haben diese Probleme nicht.

Witziger Effekt dabei: wenn über OWA Mails gelesen werden, werden die gelesenen Mails (und wirklich nur die!) beim nächsten Sync immer korrekt übertragen. Neue Mails, die nicht während der OWA-Sitzung geöffnet wurden, werden weiterhin nicht synchronisiert.

Gleiches gilt wenn das lokale Outlook läuft, auch dann wird korrekt synchronisiert.

Hat jemand eine Idee, woran das liegen könnte? Ich bin langsam am verzweifeln...

Gruss, Alex.
Mitglied: skatzer
09.08.2009 um 13:22 Uhr
Hallo!

Habe dasselbe Problem. Dies tritt bei uns seit Anfang Juni auf. Vorher ging alles problemlos!!!!
Wir haben zwei Exchange Server 2003 SP2 (einen in der Zentrale incl. separatem OWA und einen in der Niederlassung).
Die Kollegen, die den Exchange Server der Zentrale nutzen haben keinerlei Probleme. Nur die Kollegen die in der Subdomain der Niederlassung arbeiten.

- Nokia hat keine Lösung.
- Die Installationen und Berechtigungen sind alle identisch, ein Berechtigungsproblem kann es nicht sein, da es zwischendurch ja mal geht (vermunderlicherweise auch spät abends).
- Wenn es ein Zertifikatsfehler wäre könnte man es nachvollziehen.


gruss
stefan
Bitte warten ..
Mitglied: skatzer
13.08.2009 um 09:42 Uhr
Problem gelöst:

Wir haben den Sophos Pure Message am ExchangeServer installiert. Bei der Scanoption des Exhange-Stores war die Option ProactiveScanning deaktiviert. Dies führt dazu, dass eine eingehende Mail erst dann geprüft wird, wenn sie abgerufen wird. Und genau das kann der Sophos beim Abruf mit dem Nokiahandy nicht erkennen.

Bei Fragen einfach posten.
Bitte warten ..
Mitglied: 52659
13.08.2009 um 10:24 Uhr
DANKE, DANKE, DANKE! Das war es auch bei uns (wir setzen McAfee ein, ist aber die gleiche Option)

Nochmal: DANKE!
Bitte warten ..
Mitglied: skatzer
13.08.2009 um 10:32 Uhr
gerne. wir haben 2 Monate gesucht....
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Active Sync und Android: Sicherheitsproblem verhindert Verbindung zu Exchange Server (2)

Frage von seltsam zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Windows Update
WSUS Sync. Problem (1)

Frage von Adnan88 zum Thema Windows Update ...

Windows Server
Active Directory-Problem nach Disaster Recovery (14)

Frage von RalphMichels zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...