Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei ActiveSync

Frage Microsoft Exchange Server

Mitglied: knuffy

knuffy (Level 1) - Jetzt verbinden

25.01.2011 um 08:38 Uhr, 3615 Aufrufe, 2 Kommentare

Hallo liebe IT-Gemeinde,

Ich versuche schon seit Tagen ActiveSync an unserem Server einzurichten.
Leider bin ich jetzt nach 10 Tutorials und 20 Foren immer noch nicht am ziel.
Auch google habe ich schon mehrfach bemüht und habe auch viele Treffer gelandet.
Leider bisher ohne Erfolg.

Nun zum Thema:
Ich habe einen Windows SBS 2003 SP2 mit Exchange SP2.
Die Integrierte Windowsanmeldung bei der Standardwebsite ist eingeschaltet.
Die Formularbasierte Authentifizierung ist ebenfalls an.

Mit dem ActiveSync-Tester von accessmylan habe ich einen Test ohne SSL durchgeführt - mit folgendem Ergebnis:

Testing xxx.xxx.xx.x (non-SSL, On LAN):

Communications:
Doing DNS lookup on xxx.xxx.xx.x ......... OK (server.domäne.local)
Testing TCP to xxx.xxx.xx.x port 80 ...... OK
ActiveSync:
Checking for application ................. OK
Checking version ......................... OK (3.0.4215.0)
Checking protocols ....................... OK (1.0,2.0,2.1)
User Permissions:
Checking "domäne/administrator" .......... FAIL

Result:
ActiveSync detected, but not correctly configured. [HTTP 500: Forms-based auth enabled?]

Dieses Ergebnis erhalte ich sowohl von einem Clientrechner aus, als auch am Server direkt.
Der Test wurde übrigens im LAN ausgeführt und nicht via Internet.
Ein Zertifikat habe ich am Server selbst ausgestellt, das sollte aber erst mal irrelevant sein, da es ja nicht mal ohne SSL funktioniert.

Ich bin für jeden Beitrag dankbar

Viele Grüße
Knuffy
Mitglied: daMopsi
25.01.2011 um 09:39 Uhr
Hi,

schau mal beim IIS auf dem SBS2003, ob du nicht schon von vornherein die Domäne zur
authentifizierung eingestellt hast, dass du lediglich den benutzernamen bei der anmeldung nur
noch verwenden musst
Bitte warten ..
Mitglied: knuffy
25.01.2011 um 10:12 Uhr
Danke für die schnelle Antwort.

wenn ich die Digest-Authentifizierung für Windows-Domänenserver aktiviere bekomme ich vom ActiveSync-Tester folgendes Ergebnis:
01.
Result: 
02.
	ActiveSync detected, but not enabled. [ActiveSync disabled globally or for this user?]
AS ist aber aktiviert. Beim Benutzer, sowie im Exchange bei Globale Einstellungen --> Mobile Dienste
Bitte warten ..
Ähnliche Inhalte
iOS
gelöst Activesync Postfach von iPhone retten (7)

Frage von d0p3x87 zum Thema iOS ...

Exchange Server
gelöst SBS Exchange 2010 ActiveSync iPhone vs Android (5)

Frage von Resolv zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
gelöst ActiveSync Autodiscover auf iOS und Android (2)

Frage von gullie zum Thema Exchange Server ...

Neue Wissensbeiträge
Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Exchange Server

Mittels Batch-Script Exchange-Logs sammeln und archivieren

Anleitung von beidermachtvongreyscull zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (29)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (20)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Netzwerke
Ip Adressenkonflikt bei Großfamilie (12)

Frage von gunter zum Thema Netzwerke ...