Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit der Aktivierung nach Reparaturinstallation

Frage Linux

Mitglied: zurbenutzung

zurbenutzung (Level 1) - Jetzt verbinden

04.11.2010 um 10:30 Uhr, 11506 Aufrufe, 10 Kommentare

Wieder mal ein interessantes Problem.

Ich habe einen leicht strubbeliges Notebook vom Kunden. Eine Datei eines Dienstes (nichts wesentliches) wurde nicht mehr gefunden. Ich habe eine Reparaturinstallation durchgeführt, um sicherzugehen, dass die fehlenden Dateien ergänzt werden. Alles lief einwandfrei. Beim Hochfahren kommt jetzt die Meldung: Ein Problem hat verhindert, dass der Lizenzstatus überprüft werden kann. Bitte aktivieren. Das mache ich , denn ich habe ja alles im Original so wie von Microsoft vorgesehen und dann kommt nur ein blauer Bildschirm mit Mauszeiger.
Abgesicherter Modus ohne Netztreiber geht (mit Netztreiber übrigens nicht!) , da kann ich aber nicht aktivieren. Alles läuft sonst perfekt. Ich habe die wpa.dbl neu aufgespielt und diesen OOBE Timer neu gesetzt. Bringt aber nichts.
Für irgendwelche Vorschläge wäre ich dankbar !
Ich wette, dass ich aktivieren könnte, wenn ich an den Assistenten kommen würde.
Mitglied: goscho
04.11.2010 um 11:19 Uhr
Morgen,
versuche bitte mal den VGA-Modus.
Dieser bootet ohne passenden Grafikkartentreiber und lässt die Aktivierung zu (wenn der Assi zu sehen ist).
Bitte warten ..
Mitglied: zurbenutzung
05.11.2010 um 08:30 Uhr
Schade ... das mit dem VGA Modus hat leider nicht geholfen. Es ist nach wie vor so, dass erst die dringende Forderung nach Aktivierung kommt und dann , wenn ich auf den Button klicke ein blauer Bildschirm (nicht der Absturzbildschirm !!) mit weißem Mauszeiger (garniert mit ein bischen Geflacker von der Festplattenlampe (vermutlich damit es nicht zu trostlos aussieht)) erscheint.
Bitte warten ..
Mitglied: zurbenutzung
05.11.2010 um 09:24 Uhr
Ich habe übrigens jetzt nochmal eine Reparaturinstallation gemacht (diesmal nur mit XP Service Pack II) , aber leider selbes Ergebnis.
Bitte warten ..
Mitglied: zurbenutzung
05.11.2010 um 11:14 Uhr
Ich habe es gelöst, bin aber mit meiner Lösung unzufrieden. Es gibt ein Script um die WPA Aktivierung auszuschalten (sehr grenzwertig !). Damit läuft alles bestens. Der Rechner aktualisiert sicher gerade vom feinsten.

Wie sollte man sich nun verhalten. Ich hab gerne alles Original, aber so gehts halt nicht. Hier im Forum mit den besten Spezialisten kann mir keiner helfen. Mit diesem Script gehts. Ist ein solcher Einsatz nun ethisch gerechtfertigt. Soll ich Billy anrufen und ihm sagen er soll hier vorbeikommen und seine ### gefälligst selbst reparieren. Muß man sich von einer kaputten Raubkopie-Überprüfung trotz Originalsoftware seine Software kaputt machen lassen und dann auch noch Danke sagen.
Bitte warten ..
Mitglied: zurbenutzung
07.11.2010 um 11:59 Uhr
Ich mache hier jetzt einen Haken dran. Ich hätte aber trotzdem gerne gewusst wie andere das Problem gelöst hätten. Vielleicht schreibt ja nochmal einer drauf.
Bitte warten ..
Mitglied: Nobby312
05.12.2010 um 02:10 Uhr
Die gewünschte Installationsdatei des Internet Explorers 8 bei Microsoft herunterladen (falls nicht irgendwann schon geschehen, notfalls auf einem 2. Rechner)
Den defekten Rechner im abgesicherten Modus starten (ohne Netzwerkunterstützung)
Die oben genannte Installationsdatei auf den Rechner kopieren und ausführen. Installation vom IE8 (reicht aus ohne Updates.)
Rechner neu normal starten. Dauert ein wenig länger als normal, dann erscheint die Maske für die Aktivierungsprozedur.
Windows aktivieren.
Fertig
Bitte warten ..
Mitglied: Lochkartenstanzer
08.01.2011 um 09:55 Uhr
Zitat von Nobby312:
Die gewünschte Installationsdatei des Internet Explorers 8 bei Microsoft herunterladen (falls nicht irgendwann schon
geschehen, notfalls auf einem 2. Rechner)

Die IE-8 Installation hat geholfen. Zumindest kam dann (nach langer Wartezeit) der Assitent und man konnte telefonisch aktivieren. Über Internet ging nicht, da nach der Reparaturinstallation die Netzwerktreiber (Braodcom Gigabit) noch nicht installiert waren.

Danke
Bitte warten ..
Mitglied: oldtimer
17.09.2012 um 22:06 Uhr
danke aber wie kamst du auf den IE
Bitte warten ..
Mitglied: Nobby312
18.09.2012 um 11:24 Uhr
@oldtimer

ich weiß es nicht mehr. Es ist zu lange her.(So ca. 10.000 Probleme später)
Bitte warten ..
Mitglied: ProfiTec
17.01.2013 um 09:30 Uhr
Des Rätsels Lösung ist ganz simpel:
Das Problem ist, dass bei der Reparaturinstallation unter XP (letztes Service-Pack: CD mit SP3) der IE6 installiert wird. Da aber seit langem bereits neuere Versionen des IE - IE7 oder IE8 - mit den Updates oder separat installiert werden behindern sich diese Versionen gegenseitig. Hier gibt es 2 Lösungsmöglichkeiten:

Entweder man deinstalliert das SPudate des IE8, oder man installiert desn IE8 neu.

Deinstallation: Wenn möglich das System (mit F8 vor dem Windowsstart) im abgesicherten Modus starten. Alternativ System laufen lassen bis eine Fehlermeldung kommt. Dort auf Details anzeigen gehen und anklicken, dass man die Dateien im Internet ansehen möchte. Dann öffnet sich der IE mit Fehlermeldung. In die Adressleiste " C: " eingeben, es erscheinen die Dateien der Festplatte C. In den Ordner Windows->IE8 (oder IE7)->spuninst wechseln und dort die spuninst.exe aufrufen. Diese entfernt den IE7 bzw. IE8. Anschließend das System neu starten, Microsoft jetzt aktivieren mit "ja" bestätigen. Es erscheint wieder das Aktivierungsfenster. Windows telefonisch aktivieren oder die Netzwerktreiber im Abgesicherten Modus (wenn das Starten im abgesicherten Modus möglich ist) installieren und via Internet aktivieren.

Neuinstallation: IE8-Installationsdatei mit einem anderen Rechner herunterladen. Wie bei der Deinstallation den Rechner starten. Jetzt in das Verzeichnis wo sich die Installationsdatei des IE8 befindet wechseln und den IE8 installieren. Rechner neu starten, Microsoft jetzt aktivieren mit "ja" bestätigen. Es erscheint wieder das Aktivierungsfenster. Windows telefonisch aktivieren oder die Netzwerktreiber im Abgesicherten Modus (wenn das Starten im abgesicherten Modus möglich ist) installieren und via Internet aktivieren.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit KMS aktivierung
gelöst Frage von JudgelgWindows Server7 Kommentare

Hallo, habe ein Problem bei der KMS aktivierung. System Server 2012 R2 Standard. bei eingabe des aktivierungsbefehls slmgr.vbs /ato ...

Windows 7
Neuinstallation und aktivierung ACER PC - alte Aktivierung auslesen
Frage von takvorianWindows 76 Kommentare

Hallo zusammen, ich habe hier einen bzw. 19 Stück Acer PC's welche mit Windows 7 Downgrade vorinstalliert ( von ...

CPU, RAM, Mainboards
Aktivierung von VT
gelöst Frage von MarcysCPU, RAM, Mainboards2 Kommentare

Hallo, ich habe bei mir Android Studio auf dem PC installiert, um in das Thema der App Programmierung einzusteigen. ...

Windows 7
Bei Domänenuseranmeldung Windows-Aktivierung
Frage von mikmcmoeWindows 79 Kommentare

Wir haben hier folgenden seltsamen Fall: Windows 7 Pro in der Domäne, aktiviert! Wenn der LokalAdmin sich anmeldet ist ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 15 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 17 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...