Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei der Anbindung von Netzlaufwerken bei Windows Server 2008 R2

Frage Microsoft Windows Server

Mitglied: Grisu1982

Grisu1982 (Level 1) - Jetzt verbinden

14.04.2011, aktualisiert 13:41 Uhr, 2719 Aufrufe, 3 Kommentare

Hallo zusammen,
ich habe da leider ein nicht so ganz einfaches Problem.
Ich muss dazu sagen, dass ich mich in letzter Zeit eher mit Linux als mit Windows befast habe.
Wobei ich geschult bin in Windows 2003 Server und hier zumindest schonmal einige Maschienen aufgesetzt habe.
Das ist jetzt meine erste Windows Server 2008 Maschiene.


Also zu meinem Problem:

Ich habe ein kleines Netzwerk mit einem von mir frisch aufgesetzten Windows 2008 Small Busines Server R2
und als Clients Windows 7 Professional Clients, die aber nicht in die Domane eingebunden sind.
Die Windows 2008 Server Maschiene soll erstmal als reiner Fileserver dienen (kein DC oder so).

Eine Besonderheit ist noch das die Clients in einem anderen Netzsegment wie die Server liegen.
Dazwischen befindet sich noch eine Linuxmaschiene die als Router / IPtables Firewall fungiert.
Da ich jetzt testweise die Clients direkt in das Servernetzsegment gepackt habe und der Fehler immer noch
vorhanden ist schließe ich ein Fehler im Routing oder der Firewall aus.

Die Clients verbinden die Netzlaufwerke per .bat Script (net use).
Das erstmalige verbinden funktioniert auch meistens bestens und der Zugriff ebenfalls.
Lasse ich den Client nach dem Verbinden länger unbenutzt stehen und klicke dann wieder unter Computer
die Netzlaufwerke an, dauert es etwas und es kommt die Meldung Netzlaufwerk nicht verfügbar.
Trenne ich die Verbindung wieder mit net use * /DELETE dauert es manschmal etwas bis die Verbindungen getrennt werden
oder mansche Laufwerke trennen sich gar nicht richtig. Bei einem neu verbinden kommt die Fehlermeldung
"Systemfehler 53 Netzwerkpfad wurde nicht gefunden". Kurze Zeit später funktioniert wieder alles bestens.

Ich habe Datum und Uhrzeit auf allen Maschienen kontrolliert die stimmen und laufen nicht auseinander (Zeitserver).
Die Namensauflösung funktioniert von allen Maschienen wobei ich für den net use Befehl die IP des Sever genommen habe.
Mit den Servernamen im net use Befehl bleibt der Fehler gleich.

Ich habe die Firewall auf dem Windows 2008 Server im moment Testweise komplett ausgeschaltet.
Keine Firewall oder ähnliches mehr auf den Clients.

Lasse ich die Cliens auf eine andere Linux Debian Maschiene per net use zugreifen habe ich keine Probleme.
Ich habe noch ein Wireshark Trace gezogen hierbei ist mir aufgefallen, dass der Server zum Client, im Fehlerfall,
Response, Error STATUS_OBJECT_NAME_NOT_FOUND schickt.


Ich denke im moment dass der Fehler Richtung Server zu suchen ist.
Ich habe jedoch keine Ahnung mehr was ich noch versuchen / einstellen könnte.

Vielleicht hat noch jemand irgend eine Idee für mich?

Vielen Dank
Mitglied: DerWoWusste
14.04.2011 um 23:31 Uhr
Hi.

Da kann man nichts einstellen. Vermutlich Bugs/Kinderkrankheiten oder Treiberfehler.
-Instaliere neue Netzwerkkartentreiber bei allen Beteiligten
-Installiere SP1 überall
-Wenn noch nicht besser, installiere testhalber Server und Client neu.
Bitte warten ..
Mitglied: Grisu1982
15.04.2011 um 11:08 Uhr
Gibt es für Windows 2008 Small Busines Server schon ein SP1?
Wo bekomme ich es her?

Die Updatefunktion des Servers sagt mir das keine Updates zur Verfügung stehen.
Und auf den Microsoft Seiten bin ich auch noch nicht fündig geworden.
Bitte warten ..
Mitglied: DerWoWusste
15.04.2011 um 11:30 Uhr
Entscheide Dich doch erstmal, was für einen Server Du hast. Oben steht R2.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Portfreigabe für Netzlaufwerke
gelöst Frage von Keule3112Windows Server3 Kommentare

Hallo Zusammen, ich suche nun schon seit mehreren Wochen nach einer Lösung, habe bis jetzt aber noch keine gefunden ...

Windows Server
Problem mit Windows Server 2008 R2 - Übertragungsrate
Frage von l3ttn3rWindows Server1 Kommentar

Hallo Leute Ich hätte mal eine Frage. Ich besitze einen Server mit Windows Server 2008 R2. Ich habe die ...

Windows Server
Problem mit Remotesteuerung Server 2008 R2
Frage von PulPromWindows Server1 Kommentar

Hallo, ich habe einen Terminalserver mit Windows Server 2008 R2 auf dem ca. 20 User zugreifen. Über die Remotedesktopdienste ...

Windows Server
Probleme Netzlaufwerk von Windows 2000 zu WIndows 2008 R2 Server
Frage von Ruffy1984Windows Server6 Kommentare

Hallo Community, ich habe folgendes Problem. Ich verbinde von meiner Windows 2000 VM aus ( VMware) ein Netzlaufwerk auf ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...