Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Anhängen vom Smartphone - 5.5.0 smtp 500 Line limit exceeded

Frage Microsoft Exchange Server

Mitglied: mario87

mario87 (Level 2) - Jetzt verbinden

20.08.2013 um 09:20 Uhr, 2308 Aufrufe, 12 Kommentare, 1 Danke

Hallo,
ich habe auf einem SBS 2003 SP2 folgendes Problem.
Mit Outlook oder OWA können Mails mit Anhängen ohne Probleme versandt werden.
Mit einem Android Smartphone ist dieses nur intern möglich.
Bei externen Empfängern kommt der o.g. Fehler.
Es ist dabei egal wie groß der Anhang ist. Selbst bei 60KB Anhang bekomme ich diesen Fehler.

Auszug aus dem Log:
FROM:<Mario@test.de>+SIZE=381672 0 0 4 0 687 SMTP - - - -
2013-08-20 05:25:45 212.xxx.xxx.xxx OutboundConnectionResponse SMTPSVC3 RECHNER11 - 25 - - 250+OK 0 0 6 0 750 SMTP - - - -
2013-08-20 05:25:45 212.xxx.xxx.xxx OutboundConnectionCommand SMTPSVC3 RECHNER11 - 25 RCPT - TO:<mario@test.de> 0 0 4 0 750 SMTP - - - -
2013-08-20 05:25:45 212.xxx.xxx.xxx OutboundConnectionResponse SMTPSVC3 RECHNER11 - 25 - - 250+OK 0 0 6 0 765 SMTP - - - -
2013-08-20 05:25:45 212.xxx.xxx.xxx OutboundConnectionCommand SMTPSVC3 RECHNER11 - 25 DATA - - 0 0 4 0 765 SMTP - - - -
2013-08-20 05:25:45 212.xxx.xxx.xxx OutboundConnectionResponse SMTPSVC3 RECHNER11 - 25 - - 354+Enter+mail,+end+with+"."+on+a+line+by+itself 0 0 48 0 797 SMTP - - - -
2013-08-20 05:25:48 212.xxx.xxx.xxx OutboundConnectionResponse SMTPSVC3 RECHNER11 - 25 - - 500+Line+limit+exceeded 0 0 23 0 3406 SMTP - - - -
2013-08-20 05:25:48 212.xxx.xxx.xxx OutboundConnectionCommand SMTPSVC3 RECHNER11 - 25 QUIT - - 0 0 4 0 3562 SMTP - - - -
2013-08-20 05:25:48 212.xxx.xxx.xxx OutboundConnectionResponse SMTPSVC3 RECHNER11 - 25 - - 221+OK 0 0 6 0 4015 SMTP - - - -

Ich bedanke mich vorab für jede Unterstützung.

MfG
Mario
Mitglied: Ausserwoeger
20.08.2013, aktualisiert um 13:27 Uhr
Hi

Schau dir mal das an:

1982

RFC 821 und RFC 822 Simple Mail Transfer Protocol (SMTP)
Übertragung von Texten aus 7-bit-ASCII-Zeichen mit max. Zeilenlänge von 1000

1992

RFC 1341 Multipurpose Internet Mail Extension (MIME)
Erweiterung zur Übertragung unterschiedlicher Objekte in einer Mail
(formatierte Texte, Bilder, Audio, ...)
voll kompatibel mit RFC 821 und RFC 822

Der Fehler deutet darauf hin das du diese 1000 zeichen überschreitest und MIME nicht richtig funktioniert.

Was hast du den da für ein Smartphone ??? Ich würde zu aller erst eine Diagnose des SBS mit dem best practice analyzer durchführen.

LG Andy
Bitte warten ..
Mitglied: mario87
20.08.2013 um 13:32 Uhr
Danke für den Hinweis.
Ein HTC Desire S und ein HTC One. Bei beiden Smartphones besteht das gleiche Probleme.
Ich werde das Tool mal durchlaufen lassen.
Bitte warten ..
Mitglied: Ausserwoeger
20.08.2013 um 13:47 Uhr
Zitat von mario87:
Danke für den Hinweis.
Ein HTC Desire S und ein HTC One. Bei beiden Smartphones besteht das gleiche Probleme.
Ich werde das Tool mal durchlaufen lassen.

Hi

Meld dich wieder falls du etwas näheres herausfinden kannst.

LG Andy
Bitte warten ..
Mitglied: mario87
20.08.2013 um 13:59 Uhr
Folgende Punkte sind bei dem Schnelltest aufgefallen:

- Smarthost auf dem virtuellen SMTP konfiguriert.
- msExchSmtpSmartHostType steht auf 2 (Weiterleitung über Smarthost)
- Änderung der MaxOutgoingConnections

Das sind die Punkte, die der Analyzer gefunden hat und die mit dem Problem in Zusammenhang stehen könnten.

Dürfte normalerweise kein Problem sein oder?

Ich habe dort die ANleitung befolgt.
http://blog.blackseals.net/2012/03/22/http-fehler-413-anforderungseinhe ...
Vorher konnte ich weder Intern noch Extern Mails mit Anhang über ein Smartphone versenden.
Bitte warten ..
Mitglied: Ausserwoeger
20.08.2013, aktualisiert um 14:24 Uhr
Hi

Jein! Es könnte mit deinem Smarthost über den du Mails versendest zusammenhängen. Hast du mal versucht zum test ohne Smarthost zu versenden?

Ist der Smarthost von dir administriert oder ein Provider SMTP Server ?

LG Andy
Bitte warten ..
Mitglied: mario87
20.08.2013 um 14:31 Uhr
Hmm dann verstehe ich nur nicht warum das nur bei Android ist.
Iphones, OWA und Outlook macht überhaupt keine probleme.
Es ist ein Provider (1 und1). Anders wird es momentan nicht funktionieren....
Bitte warten ..
Mitglied: Ausserwoeger
20.08.2013 um 14:47 Uhr
Zitat von mario87:
Hmm dann verstehe ich nur nicht warum das nur bei Android ist.
Iphones, OWA und Outlook macht überhaupt keine probleme.
Es ist ein Provider (1 und1). Anders wird es momentan nicht funktionieren....

Hi

Naja bei Android kannst du zb. eine SSL übertragung erzwingen wenn du den hacken bei den einstellungen setzt und ich habe gelesen das es bei einer verschlüsselten übertrageung dazu kommen kann das die Zeichen zu viel werden.

Sollten deine Handys das eingestellt haben versuchs mal ohne.

Es geht immer auch ohne Smarthost zumindest zum test sollte das möglich sein.
Du musst ja nicht gleich das ganze netz umstellen. Wenns ohne funktioniert hat man einen Anhaltspunkt.

LG Andy
Bitte warten ..
Mitglied: delirium
20.08.2013 um 14:50 Uhr
Wenn der TE eine dynamische IP-Adresse hat, muss er über den Smarthost gehen - kein vernünftiger Mail-Server dieser Welt nimmt Mails von dynamischen IPs an.
Bitte warten ..
Mitglied: Ausserwoeger
20.08.2013 um 15:04 Uhr
Zitat von delirium:
Wenn der TE eine dynamische IP-Adresse hat, muss er über den Smarthost gehen - kein vernünftiger Mail-Server dieser Welt
nimmt Mails von dynamischen IPs an.

Hi

Gibt es den sowas auch noch?
Wenn ich eine Dynamische IP habe kann ich das mit Dyn-DNS abgleichen lassen und die DNS einträge auf die Dyndns adresse setzen.
MX Record eintragen im Provider DNS mit der Dyndns Adresse.
Per Dyndns updater die IP aktualisieren lassen sollte eigendlich gehen.

Aber das ist nicht das Thema. Der TO kann ja selbst entscheiden ob er sich die Arbeit machen will oder nicht.

LG Andy
Bitte warten ..
Mitglied: mario87
21.08.2013 um 10:14 Uhr
würde das eher ungerne machen, wenn ich ehrlich bin.
Ich habe noch einen wichtigen Punkt:
Bevor ich die Änderung im IIS (siehe oben) durchgeführt habe, war es möglich Mails mit Anhängen von ca. 30 KB zu versenden.
Alle größeren Mails wurden nicht versendet und es gab auch keine Fehlermeldung oder ähnliches.
Nun können INTERN größere Mails versendet werden und EXTERN wieder nur diese 30 KB.

An der Verschlüsselung liegt es nicht. Auch bei nicht gesetztem Haken besteht das Problem.

Gibt es in diese Richtung evl noch ein paar Ansätze?
Da es nur EXTERN hakt, muss es ja was in Richtung SMTP sein !?
Nur dann verstehe ich nicht, warum es mit OWA, Iphone und Outlook geht...

Danke für die super Unterstützung!
Bitte warten ..
Mitglied: Ausserwoeger
21.08.2013 um 11:01 Uhr
Hi

Der unterschied zwischen OWA und OMA ist klar denke ich. Aber wenn es mit einem Iphone geht muss es irgend eine einstellung am handy sein.

Wenn es die Verschlüsselung nicht ist fällt mir nur noch das Zertifikat ein.

Hast du ein öffentliches Zertifikat oder ein Selbst erstelltes ?? Wenn du ein selbst gemachtest hast was beim SBS ja Standard ist. Könntest du versuchen das Root Zertifikat am Handy zu installieren und nochmal zu testen.

Jetzt wird das Zertifikat ignoriert wenn es nicht am handy eingespielt wurde.
Solltest du es eingespielt haben versuchs mal ohne zertifikat.

Das war mein letzter Ansatz und auch der unwahrscheinlichste.

LG Andy
Bitte warten ..
Mitglied: mario87
21.08.2013 um 13:43 Uhr
Die Vermutung stimmte schon.
Ich habe es getestet.
Das Problem bleibt leider weiterhin bestehen.

Ich bedanke mich für die super Unterstützung.
Falls es noch Ideen gibt, bin ich für jeden Ratschlag dankbar.

MfG
Mario
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
E-Mail
Outlook,Mail,Smartphone Problem als gelesen markiert (6)

Frage von Yannosch zum Thema E-Mail ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...