Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem beim Anmelden von Benutzern mit servergespeicherten Profilen

Frage Microsoft Windows Userverwaltung

Mitglied: derdoctor

derdoctor (Level 1) - Jetzt verbinden

24.06.2011 um 07:21 Uhr, 11066 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe hier eine ADS mit Win2k8 DC's und diversen Win2k3 Server und XP und Windows7 Clients, mit etwa 300 Benutzern, 50 davon haben Servergespeicherte Profile mit Ordnerumleitungen auf einen Win2k3 Server.
Das ganze funktioniert grundsätzlich erst mal sehr gut.

Allerdings gibt es sporadisch - insbesondere aber nachdem ein Rechner längere Zeit ausgeschaltet war - das Problem das die Benutzer ohne jegliche Fehlermeldung mit einem Temporären Profil angemeldet werden.
In diesem temporären Profil ist natürlich nichts so wie der User es erwartet, er meldet sich also wieder ab startet den Rechner neu und jetzt kommt das seltsame:

Meldet man sich wieder ab wird dieses Temporäre Profil auf den Server rückgesichert und das dort befindliche korrekte Profil mit dem Temporären überschrieben.
D.h. für Windows ist es kein temporäres Profil und ich muß danach aus der Wochensicherung das PRofil zurückspielen
Wie gesagt es gibt keine Fehlermeldung oder die Meldung das der Benutzer mit einem Temporären Profil angemeldet werden kann.

Einzig im Eventlog Anwendungen gibt es einen Hinweis:

Die Datei \\server\profiles$\user\NTUSER.DAT konnte nicht nach C:\Dokumente und Einstellungen\user.INTERN\NTUSER.DAT kopiert werden. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.

Rechte sind vorhanden, AD GP's sind soweit ich das beurteilen kann korrekt, lokale Kopie des Profils ist auch vorhanden.
Wie schon gesagt tritt das Phänomen sporadisch auf, einzige Konstante die feststellen konnte ist, dass es nur bei Rechnern auftritt die ausgeschaltet waren.

Ach so Virenscanner ist übrigens Avira, den hatte ich aber auch schon mal abgeschaltet und trotzdem ist o.g. Problem aufgetreten.

Über irgendwelche Ideen würde ich mich sehr freuen.

Der Doctor
Mitglied: Sami21
24.06.2011 um 08:17 Uhr
Hast du auch den Ordner Profile erstellt und freigegeben, wo die ganzen Profile erstellt werden, der Ordner muss auch sie richtige Berechtigungen bekommen.
Bitte warten ..
Mitglied: derdoctor
24.06.2011 um 08:50 Uhr
Der Ordner ist erstellt Berechtigungen stehen auf Domain Admin und jeweiliger Benutzer Vollzugriff,

Es funktioniert an 28 von 30 Tagen ja auch hervorragend, ich komme in mein Büro, boote meinen Rechner, es wird mein Profil geladen, die Änderungen von Gestern sind noch da, ich kann wunderbar arbeiten. Am nächsten Tag komme ich ins Büro, muß 15 Minuten auf die Anmeldung warten habe irgendein Profil und wenn ich mich neu anmelde behalte ich dieses Profil. Schaue ich auf den Profilordner auf dem Server stelle ich fest, das die Ntuser.dat nur 256kb groß ist (normal wäre bei meinem eigenen Account etwa 3Mb), und finde im Eventlog den den oben schon erwähnten Eintrag "Die Datei \\server\profiles$\user\NTUSER.DAT konnte nicht ...."

BTW auch der MCSE meines Vertrauens hat keine Idee
Bitte warten ..
Mitglied: Sami21
24.06.2011 um 08:59 Uhr
wo liegt den dein Profil auf Win Server 2008 oder 2003?
Bitte warten ..
Mitglied: derdoctor
24.06.2011 um 10:51 Uhr
Oh das habe ich vergessen zu beschreiben, die Profile liegen auf einem 2003 Server der in die Domäne migiriert wurde (war vorher in einer Arbeitsgruppe ohne DC)
Könnte das das Problem sein?
Ich habe zwar die Ordner für die Profile nach Einzug in die Domäne neu erstellt und auch entsprechend Berechtigt (ADS User)
aber eben stammt der ganze Rest auf dem Server aus einer zeit ohne Domain
Bitte warten ..
Mitglied: 60730
24.06.2011 um 12:58 Uhr
Moin,


Wie schon gesagt tritt das Phänomen sporadisch auf, einzige Konstante die feststellen konnte ist, dass es nur bei Rechnern auftritt die ausgeschaltet waren.

  • lass mich raten....

... die GPO "Warten auf das Netzwerk" ist Neuland für dich und du hast die dementsprechend nicht aktiv....

  • bereinige dass.

Gruß
Bitte warten ..
Mitglied: derdoctor
24.06.2011 um 22:55 Uhr
Auszug aus der GPO für die Roaming Rechner:

"Maximale Wartezeit für das Netzwerk festlegen, wenn ein Benutzer über ein servergespeichertes Benutzerprofil oder ein Remotestammverzeichnis verfügt" > Aktiviert
Hat den Wert 60 Sekunden, vielleicht weiter erhöhen?

Oder ist die Policy "Warten auf das Netzwerk" die du angibst was anderes? Wenn ja wo liegt die, ich konnte zumindest bei den Administrativen Vorlagen/System/Benutzerprofile für die Computerkonfiguration nichts außer der die ich schon gesetzt habe finden. Bei der Benutzerkonfiguration ist auch kein solcher Eintrag vorhanden.

Vielen Dank aber für den Tip
Bitte warten ..
Mitglied: 60730
25.06.2011 um 13:02 Uhr
Zitat von derdoctor:
Auszug aus der GPO für die Roaming Rechner:

"Maximale Wartezeit für das Netzwerk festlegen, wenn ein Benutzer über ein servergespeichertes Benutzerprofil oder
ein Remotestammverzeichnis verfügt" > Aktiviert
Hat den Wert 60 Sekunden, vielleicht weiter erhöhen?
  • lass das erst mal

Oder ist die Policy "Warten auf das Netzwerk" die du angibst was anderes? Wenn ja wo liegt die, ich konnte zumindest
bei den Administrativen Vorlagen/System/Benutzerprofile für die Computerkonfiguration nichts außer der die ich schon
gesetzt habe finden. Bei der Benutzerkonfiguration ist auch kein solcher Eintrag vorhanden.

  • du mußt bei Computerkonfiguration\Administrative Vorlagen\System\Anmeldung schauen!

Gruß
Bitte warten ..
Mitglied: derdoctor
29.06.2011 um 09:05 Uhr
Ich hab das am Sonntag abend in die Policy eingetragen bislang ist mir kein Profil mehr hops gegangen, mal schauen.
Wenns klappt dann bist du lieber Timo auf jeden fall mehr Wert als der "MCSE meines Vertrauens", der sogar Geld für seine Beratertätigkeit bekommt.

Liebe Grüße vom Doc
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
OpenOffice Problem mit servergespeicherten Profilen (4)

Frage von LordNicon79 zum Thema Microsoft ...

LAN, WAN, Wireless
gelöst APs können sich nicht am Cisco WLCM anmelden (SSL DTLS Problem) (3)

Frage von Hedwig5 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...