Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Anmelden mit dem Notebook an der Domäne

Frage Netzwerke

Mitglied: 22635

22635 (Level 1)

19.01.2006, aktualisiert 26.01.2006, 7206 Aufrufe, 9 Kommentare

Ich habe folgendes Problem:

Wenn ein Notebook User sich in der Firma an der Domäne Anmeldet, läuft Teilweise das Loginscript nicht ab, und wenn er sich dann Abmeldet (nicht Neustartet, weil dann geht es wider nicht) und wider Anmeldet zieht das Loginscript!
Bei den PC's besteht das Problem nie.
Wo liegt das Problem?

Win2000 Domäne
100Mbit Netzwerk (Backbone 1Gbit)

Ich habe kurz noch eine andere Frage: Ist es möglich unter einer Win2000 Domäne den Profil-Speicherplatz zu begrenzen? Wenn ja, gibt es irgendwo ein Tutorial dazu? Konnte kein Infos dazu finden

Danke schon im Voraus für eine Antwort
Mitglied: cykes
19.01.2006 um 10:11 Uhr
Hi,

schau doch mal auf den Notebooks und auf dem Server in die Ereignisanzeige, ob dort Fehler/Warnungen ausgegeben werden.

Zu Deinem zweiten Problem, vielleicht hilft das hier: http://www.windowsitpro.com/Article/ArticleID/15099/15099.html

Gruss

cykes
Bitte warten ..
Mitglied: 22635
19.01.2006 um 10:50 Uhr
Auf dem Server habe ich nichts gefunden jedoch auf dem Notebook:

Der Domänencontrollername für Ihr Computernetzwerk konnte nicht ermittelt werden. Zurückgegebener Wert (59).

und

Ihr servergespeichertes Profil ist nicht verfügbar. Windows versucht, Sie mit Ihrem lokalen Profil anzumelden. Änderungen an Ihrem Profil werden nicht auf dem Server gespeichert.

DETAIL - Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar.

und

Der Redirectordienst konnte den Sicherheitskontext oder die Abfragekontextattribute nicht initialisieren. <-Habe keine Ahnung was das bedeutet

Aber wiso findet das Notebook nach dem Abmelden und erneut Anmelden den Server plötzlich? Das die Netzwerkkarte einen spinner hat kann ich mir nicht vorstellen, da es bei allen Notebook auftritt (es sind alles Dell Notebooks jedoch verschiedene Typen). Ich bin ratlos
Bitte warten ..
Mitglied: cykes
19.01.2006 um 10:58 Uhr
Hi,

läuft auf dem Server ein Active Directory? Ist auf dem Server der DNS korrekt eingerichtet?
Falls ein DNS auf dem Server läuft, sollte auf den Notebooks die IP des Servers als erster
DNS Server eingetragen sein.
Ob der DNS korrekt funktioniert, kannst Du u.a. so testen, auf der Kommandozeile
am Notebook einen "ping [ServerNAME]" ausführen, wenn dort der Name korrekt zu einer
IP aufgelöst wird, funktioniert der DNS schon mal korrekt.
Am besten dann noch einen "nslookup [Server-IP]" ausführen, wenn das auch korrekte
Ergebnisse liefert, funktioniert Reverse-DNS auch.

Hast Du ein computerkonto für die Notebooks auf dem Server erstellt?
Notfalls nochmals versuchen, das Notebook aus der Domäne zu entfernen
(und Computer Konto für das Notebook auf dem Server entfernen) und neu einzutragen.

Du könntest nochmal die Ereignis IDs und den auslösenden Prozess zu den Einträgen
im Ereignisprotokoll dazuschreiben, macht die Suche etwas einfacher

Gruss

cykes
Bitte warten ..
Mitglied: Bolero
19.01.2006 um 11:08 Uhr
Hi SaMsX,

noch zu deinem 2. Problem.

Um Speicherplatz zu begrenzen schau mal in der Windows Hilfe unter Datenträgerkontingente nach.

MfG Bolero
Bitte warten ..
Mitglied: 22635
19.01.2006 um 11:10 Uhr
Danke für deine Antwort

Auf dem Server läuft DNS/WINS und Active Directory. Also der DNS ist richtig eingerichtet, hab?s überprüft. Wenn der DNS falsch eingerichtet wäre, dann gäbe es doch den gleichen Fehler bei den PC's auch oder?
Also das Notebook habe ich auch schon x-mal aus der Domäne entfernt und neu eingetragen, dass Problem besteht auch bei neu eigekauften Notebooks. Was meinst du mit "ein Computerkonto für die Notebooks auf dem Server erstellen" - Sorry verstehe ich nicht.
Bitte warten ..
Mitglied: cykes
19.01.2006 um 11:12 Uhr
Jeder Client muss im Active Directory ein Computerkonto haben, damit er ordentliches Mitglied der Domäne ist und auf die Daten im AD zugreifen kann.

Funktioniert ein "ping [Servername]" auf der Kommandozeile und bekommst Du auch Antworten vom Server auf dem Notebook?
Ist auf den Notebooks eventuell eine Firewall nicht korrekt konfiguriert?
Bitte warten ..
Mitglied: 22635
19.01.2006 um 12:03 Uhr
Also im Active Directory wird der Computer angezeigt. Meinst du das? So ein "Computerkonto" wird doch automatisch erstellt wenn man den PC/das Notebook in die Domäne nimmt oder?
Ja der ping sowie der reverse lookup funktioniert. Auf dem Notebook ist die McAfee 8.0 Firewall im einsatzt. Im Aktivitäts Protokoll sehe ich jedoch keine Verbindungsversuche oder Ähnliches, die zum Server blockiert werden.
Bitte warten ..
Mitglied: cykes
19.01.2006 um 12:37 Uhr
Also im Active Directory wird der Computer
angezeigt. Meinst du das? So ein
"Computerkonto" wird doch
automatisch erstellt wenn man den PC/das
Notebook in die Domäne nimmt oder?

Genau das meinte ich, wird automatisch erstellt,
allerdings nicht notgedrungen automatisch gelöscht,
wenn man unter Systemsteuerung->System->Computername
des Client aus der Domäne entfernt.


Ja der ping sowie der reverse lookup
funktioniert. Auf dem Notebook ist die
McAfee 8.0 Firewall im einsatzt. Im
Aktivitäts Protokoll sehe ich jedoch
keine Verbindungsversuche oder
Ähnliches, die zum Server blockiert
werden.

Unter welchen OS laufen die Notebooks eigentlich,
Du könntest mal von einer XP CD auf den Notebooks
die Support Tools installieren, findest Du auf der CD
unter \Support\Tools\Setup.exe.
Nach der Installation gehst Du auf die Kommndozeile in
das Installations-Verzeichnis und gibst "addiag" ein.
Das Tool überprüft die Active Directory Konfiguration
auf dem Client. Vielleicht kommst Du so dem Fehler auf die Spur.

EDIT: Such bitte nochmal die Ereignis IDs und Ereignis Quellen von den
oben erwähnten Fehler- bzw. Warnmeldungen raus, vielleicht lässt
sich dadurch schon das ganze eingrenzen.

EDIT 2: Ich würde das ganze vielleicht auch mal ohne Client Firewall testen,
ich vermute dass die Firewall eher eine Rückmeldung vom Server blockiert,
beim bzw. vor dem Einloggen sucht der Client nämlich per Broadcat einen
Domain Controller, vielleicht kommt die Rückmeldung beim Client einfach nicht an.
Bitte warten ..
Mitglied: 22635
26.01.2006 um 10:00 Uhr
Also ich glaube das Problem liegt bei der Firewall, da er den Zugriff von svshost.exe bootps (67, 68) auf 255.255.255.255 blockiert. Als ich gegoogled habe fand ich heraus, dass dieser Dienst benötigt wird um z.B eine DHCP IP-Adresse zu beziehen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...