Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem beim Anzeigen von .chm-Dateien

Frage Microsoft Windows Systemdateien

Mitglied: superboh

superboh (Level 2) - Jetzt verbinden

15.07.2005, aktualisiert 25.10.2007, 17887 Aufrufe, 5 Kommentare

Hallo,

seit neustem (irgend ein Windows-Update) kann man .chm-Dateien nur noch anzeigen wenn sie lokal auf dem Rechner liegen. Wenn die Dateien aber irgendwo im Netzwerk liegen, bekomme ich zwar die Menüstruktur der Datei noch zu sehen, den eigentlichen Text aber nicht mehr. Ich bekomme nur den Hinweis, dass der InternetExplorer keine Verbindung zur angegebenen Webseite herstellen kann.

Das Problem besteht unter Win2000 Pro, WinXP Pro und Win2000 Server, alle mit den neusten Sicherheits-Patches versorgt.

Kennt jemand eine Lösung für das Problem? Oder weiss jemand welcher Patch das bewirkt?

Vielen Dank im Voraus,
Thomas
Mitglied: 10545
15.07.2005 um 07:58 Uhr
Moin,

Zitat: "Sicherheitsupdate für Windows XP (KB896358)
Letztes Veröffentlichungsdatum: 14.6.2005
Typische Downloadgröße: 632 KB
In der HTML-Hilfekomponente wurde eine Sicherheitslücke entdeckt, durch die ein Angreifer in Windows-Systeme eindringen und die Steuerung übernehmen könnte. Durch die Installation dieses Updates von Microsoft können Sie zum Schutz Ihres Computers beitragen. Nach der Installation des Updates müssen Sie gegebenenfalls den Computer neu starten.
Systemanforderungen
Empfohlene CPU: Nicht angegeben.
Empfohlener Arbeitsspeicher: Nicht angegeben.
Empfohlener Speicherplatz auf der Festplatte: Nicht angegeben.
Informationen zur Deinstallation
Dieses Softwareupdate kann in der Systemsteuerung unter "Software" deinstalliert werden.
Hilfe und Support
http://support.microsoft.com
Weitere Informationen

http://go.microsoft.com/fwlink/?LinkId=45237

Gruß, Rene

PS: Einmal den Begriff "chm" und "Patch" gegoogelt, war gleich das erste Ergebnis ...
Bitte warten ..
Mitglied: nefo
13.12.2005 um 09:48 Uhr
hallo,

hinweis! in der befehlszeile "reg add ...Help\1.x *hier* \Itss..." muss das leerzeichen weg (*hier*).

sg
nefo
Bitte warten ..
Mitglied: cadim
02.02.2006 um 18:20 Uhr
Hi Thomas,

DIESER TIPP hat mir viel geholfen !!!!!!!!!!


LG H A R A L D
Bitte warten ..
Mitglied: Raptorianer
02.08.2006 um 12:46 Uhr
ES ist wieder da !
Ich hatte das Problem auch vor einigen Monaten und habe es behoben.
Jetzt ist es auf einmal wieder da !
Der Patch ist aber nicht installiert und der Reg Eintrag hat auch keine Funktion mehr !
Vermutlich ist die chm Einschränkung von M* über einen anderen Patch rein gekommen.

Kann das jemand von euch bestätigen ?

Gruß
R.
Bitte warten ..
Mitglied: kleinerbub
25.10.2007 um 22:40 Uhr
Ich hab auch alle diese Tipps versucht, also Registryeinträge erstellt und alle Werte versucht, aber nichts hilft. Auch nach einem Neustart gehts noch nicht. Hat jemand noch einen Rat?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Drucker und Scanner
Problem mit Ausdruck von PDF Dateien (4)

Frage von CountryBoy zum Thema Drucker und Scanner ...

Batch & Shell
gelöst Problem mit "username" abfrage in Batch Dateien (5)

Frage von KriAIT zum Thema Batch & Shell ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...