Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Arbeitsspeicher

Frage Hardware CPU, RAM, Mainboards

Mitglied: Voltec

Voltec (Level 1) - Jetzt verbinden

06.02.2008, aktualisiert 17.05.2016, 4180 Aufrufe, 5 Kommentare

Hallo,

also ich hab mir hier schon ein paar Beiträge durchgelesen zu dem Thema und trotzdem hilft es mir nicht. Also es geht darum, dass mein PC normal mit 1GB im Dual-Channel läuft (also 2x512MB). Nun hab ich nen 3. Streifen 512 MB und soweit ich weiß müsste der gleich sein - vllt nicht der Hersteller aber auf jeden Fall ist der FSB gleich. Das Problem liegt nun da, dass wenn der 3. Streifen reinkommt der PC den einwandfrei annimmt und auch am Anfang die 1,5GB fehlerfrei hochzählt, doch da wo dann der Ladebildschirm von Windows kommt ist Schluss und nach 2-3sec "piept" der CPU und der PC startet neu.

Nun hab ich hier anchgelesen, dass es sein kann, dass mein MB nicht soviel RAM unterstützt(was ich mir nicht vorstellen kann), aber ich hab leider keine Ahnung wo ich was darüber finde wieviel RAM es unterstützt. Und falls es nicht daran liegt woran könnte es denn noch liegen?

Also mein MB:

Gigabyte K7-Triton
GA-7N400-L

Ich hab mich echt lange nicht mehr mit sowas beschäftigt und hab bin da soweit rausgekommen, dass ich echt keine Ahnung hab was es nun sein könnte und ob ich vllt einen grundlegenden dummen Fehler gemacht hab. Muss man vllt im BIOS da nochmal was umstellen?

Danke im Voraus

Gruß Dennis
Mitglied: kontext
06.02.2008, aktualisiert 17.05.2016
Hallo Dennis.

das das Mainboard nicht so viel RAM unterstützt, ist nicht der fall -
Hier die Spezifikation deines Boards (unterstüzt bis zu 3 GB):
http://www.gigabyte.de/Products/Motherboard/Products_Spec.aspx?ClassVal ...

Kann es sein das der neue Speicher defekt ist!?
Hast du probiert den Speicher in eine andere Bank zu stecken und hast du probiert die RAM's untereinander zu tauschen!? Sprich RAM 1 in Bank 2 - RAM 2 in Bank 1 usw ....
Ansonsten würde ich mal die BIOS Einstellungen überprüfen ...
Bitte warten ..
Mitglied: Voltec
06.02.2008 um 19:12 Uhr
Also ich weiß nicht wäre es nicht so dass wenn einer der Speicher defekt wäre dass der PC dann gleich am Anfang ein langes "piepen" von sich gibt?

Ja mit dem tauschen hab ich nicht probiert. Wenn es so ist, dass trotzdem der neue Streifen defekt ist der PC den Arbeitsspeicher erfolgreich komplett durchzählt, dann kann ich es nicht sagen, ob der neue Streifen nun 100%ig ganz ist. Das mit dem Wechseln werd ich mal morgen testen, aber da war auch etwas komisch. Also zur zeit ist es so bei mir: Channel A beide belegt Channel B leer als ich aber den neuen Streifen in den 2. Slot von Channel B eingebaut hatte hat der PC nur 512mb RAM erkannt beim hochfahren und wenn der Streifen auf Slot1 ist erkennt er alles aber dann passiert halt das vorher beschriebene.
Bitte warten ..
Mitglied: kontext
06.02.2008, aktualisiert 17.05.2016
muss nicht sein ...
... der Speicher kann defekt sein und der PC startet normal ....

hatte persönlich mit RAM's sehr viele Problem
in der Arbeit hab ich fast täglich damit zu tun :D

Startet der PC im abgesicherten Modus!?
das wäre noch eine Überlegung wert ...
Bitte warten ..
Mitglied: Metabolic
07.02.2008 um 09:13 Uhr
Hallo,

wenn ich auch mal meinen Senf dazugeben darf damit du auch eine zweite Meinung hast :

Wie zanko schon gesagt hat, mal alle Bänke durchprobieren um den neuen RAM als defekt auszuschließen.

Du könntest auch testen ob der Slot an sich selbst ein Problem hat indem du alle RAM Bausteine bis auf 1 (einen alten, sicher funktionierenden) ausbaust und den dann mal in die betroffenen Solts steckst. Mal sehen was er dann macht...

Ich hatte auch schon so einige Probleme mit RAM.
Du kannst das Ding kaufen und er ist kaputt. Das ist einfach so...
Bitte warten ..
Mitglied: dortidet
14.02.2008 um 21:55 Uhr
Der Dual-Chanel Modus funktioniert nur bei zwei gleichen Speichermodulen,
bei drei Modulen mußt du in den Single-Chanel wechseln.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Intel S3420GPLC Board Problem mit dem Arbeitsspeicher
Frage von gramzowServer-Hardware7 Kommentare

Hallo, ich habe oben genanntes Board mit einem Intel Xeon 3460 Processor und 2x 2GB Arbeitsspeicher laufen. Hat auch ...

CPU, RAM, Mainboards
Win7 32bit ddr4 reservierter arbeitsspeicher problem
Frage von FoxhoundCPU, RAM, Mainboards12 Kommentare

Hallo zusammen. Hab hier ein neues Mainboard gigabyte x99-ud4. Dazu, laut gigabyte kompatible DDR4 Ram Riegel von crucial (2x4 ...

Microsoft
Arbeitsspeicher wird nicht wieder freigegeben
Frage von Jan1986Microsoft8 Kommentare

Hallo zusammen, wir haben eine Software im Einsatz welche wir als Branchenlösung einsetzen. Das Problem ist seit einigen Tagen, ...

CPU, RAM, Mainboards
Arbeitsspeicher Verständnisfrage.
gelöst Frage von EdaseinsCPU, RAM, Mainboards10 Kommentare

Hallo ihr lieben, Egal mit welchen Schlagworten ich bei Google suche ich finde keine Erklärung zu meiner Frage Gibt ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 53 MinutenInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 7 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 18 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 20 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...