Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Asrock B75-PRO3-M Mainboard

Frage Hardware

Mitglied: 109552

109552 (Level 1)

04.01.2014 um 15:46 Uhr, 3408 Aufrufe, 6 Kommentare

Hallo,

ich wollte mir heute meinen PC selber zusammenbauen, folgende Konfiguration:

Gehäuse:
Sharkoon VS3-S

Mainboard:
Asrock B75 PRO3-M Mainboard Sockel 1155 (Intel B75, 4x DDR3 Speicher, ATX, 2x PCI-e, 2x USB 3.0)

Prozessor:
Intel BX80637G2020 Pentium Dual Core Prozessor (2,9GHz, Sockel 1155, 3MB Cache, 55 Watt)

RAM:
1x Kingston KHX1600C9D3B1/4G Arbeitsspeicher 4GB (1600 MHz, CL9) DDR3-RAM

Optisches Laufwerk:
LG GH24NS DVD 24x Brenner (DVD±RW) bulk schwarz
-über Sata 2 angeschlossen

HDD:
1x Seagate Barracuda 160 GB
1x Samsung 2,5 80 GB
- über SATA 2 angeschlossen

Netzteil:
FSP 350-60MDN

Folgendes Problem:

Wenn ich den PC starten will, laufen alle Kühler an , nur es wird nichts auf dem Monitor (VGA) angezeigt, und es werden auch keine USB Tastatur und USB Maus erkannt. Wo liegt der Fehler, der Prozessor hat ja eine Integrierte Onboard Grafik?
Mitglied: Lochkartenstanzer
04.01.2014, aktualisiert um 16:40 Uhr
Zitat von 109552:

Wenn ich den PC starten will, laufen alle Kühler an , nur es wird nichts auf dem Monitor (VGA) angezeigt, und es werden auch
keine USB Tastatur und USB Maus erkannt. Wo liegt der Fehler, der Prozessor hat ja eine Integrierte Onboard Grafik?

Moment, ich hol mal schnell die Weihnachts^Glaskugeln aus dem Karton.

Die eine sagt, am "Selberbauer", die andere sagt, falsch aufgebaut. Die dritte fragt nach irgendwelchen Lebenszeichen vom Motherboard (Piepser, Blinklichter, Post-80-codes, etc). Wie? Du hast keine Port-80-Diagnosekarte oder einen Netzteilprüfer? Das gehört zum Handwerkszeug für Selberbauer.

Da wird die nichts anderes übrigbleicben, als alles nochmald durchzuprüfen, ggf irgendwelche Jumper zu setzen, sofern es noch welche zu setzen gibt.

Am besten alles auseinanderrupfen, nur Prozessor und minimales RAM in das Board stecken und schauen, wie weit Du damit kommst. Danach Schritt für Schritt weitere Teil anfügen. Insbesondere darauf achten, ob Piepser oder Lämpchen irgendwelche "MorseCodes" von sich geben.

Schönes Wochenende noch.

lks

PS: Warum meinen alle mit "Selberbauen" 50€ sparen zu müssen, statt sich das ganze Gelump fix und fertig beim nächsten Schrauber zusammenschrauben zu lassen. Es gibt da welche, die machen jedem die Wunschkonfiguration. Selbst ich als IT-Dienstleister mache das nicht mehr.
Bitte warten ..
Mitglied: orcape
04.01.2014, aktualisiert um 16:41 Uhr
Hi,
Warum meinen alle mit "Selberbauen" 50€ sparen zu müssen, statt sich das ganze Gelump > fix und fertig beim nächsten Schrauber zusammenschrauben zu lassen. Es gibt da welche, > die machen jedem die Wunschkonfiguration.
Ich kenne da auch Leute die das besser können wie ich, bevor der Ärger vorprogrammiert ist.....
Wenn bei denen mal ein RAM nicht auf Anhieb geht, liegt der nächste in der Kiste, die brauchen den nicht erst bei EBay bestellen..
Aber andererseits, wer nischt kaputt macht, lernt nischt....
Sorry, @ multidreamer, ist ja nicht der erste ähnliche Fall.
Sollte vielleicht lks hier schon nicht unrecht haben.
Gruß orcape
Bitte warten ..
Mitglied: Lochkartenstanzer
04.01.2014 um 16:48 Uhr
Zitat von orcape:

Aber andererseits, wer nischt kaputt macht, lernt nischt....

Stimmt, ich habe auch mal mit Zerlegen von Tonbandgeräten , Kasettenrecordern und Radios (die mit Röhren) angefangen. Allerdings war ich damals nicht mal "jugendlich".

lks
Bitte warten ..
Mitglied: loonydeluxe
04.01.2014, aktualisiert um 16:59 Uhr
Kingston sagt, dass dein Speicher nicht für dein Mainboard empfohlen wird bzw. geeignet ist: http://www.kingston.com/de/memory/search?DeviceType=7&Mfr=ASR&L .... Sonst würde es bei den empfohlenen Speichern für dein Mainboard auf der Kingston-Homepage aufgelistet sein.

Was mir in den Datenblättern auffällt ist, dass dein Speicher ein Dual-Rank-Speicher ist: http://www.kingston.com/datasheets/KHX1600C9D3B1_4G.pdf
Die von Kingston empfohlenen Speicher sind Single-Rank-Speicher: http://www.kingston.com/dataSheets/KVR16N11S8H_4.pdf, http://www.kingston.com/dataSheets/KVR16N11S8_4.pdf

Btw: Wie hast du deine Wunschkomponenten ausgelegt? Wenn das als Preiswert-System gedacht ist, stopfe ich da keine Intel-CPU rein, sondern eine AMD APU, bekomme dadurch neben dem besseren Preis immerhin eine taugliche GPU sowie Prozessorfeatures wie Hardware-Virtualisierung. Und dafür lieber n Zehner mehr fürs Mainboard ausgeben (ich mag ja ASRock vom Gefühl her, ich hatte mal das K7S8X für einen gemodetten Athlon XP, vor zehn Jahren, aber nach der Entäuschung mit meinem Home-Server mit ASRock-Board letztes Jahr steht dann eben doch eher ASUS drauf).
Bitte warten ..
Mitglied: 109552
04.01.2014 um 20:14 Uhr
Hallo,

Fehler lag am RAM. Habe jetzt Kingston HyperX CL9 Genesis bestellt.
Bitte warten ..
Mitglied: aqui
05.01.2014, aktualisiert um 13:18 Uhr
Dann bitte auch
http://www.administrator.de/faq/32
nicht vergessen !

P.S.: Und nächstes Mal hier reinsehen:
http://www.heise.de/ct/projekte/Bauvorschlaege-fuer-PCs-und-Server-1375 ...
Das ist wasserdicht und verhindert sowas wie oben sicher !
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (15)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...