Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Authentifizierung - SquidNT

Frage Internet Server

Mitglied: noodles

noodles (Level 1) - Jetzt verbinden

18.04.2005, aktualisiert 02.03.2006, 5375 Aufrufe, 1 Kommentar

Hallo,

ich habe mit einem Squit für NT (installiert auf Windows Server 2003) ein Problem mit der Authentifizierung.

Der Squid ist für die Authentifizierung wie folgt konfiguriert:

- auth_param basic program C:/squid/libexec/nt_auth.exe -a internetuser -D "domain"
- auth_param basic children 25
- auth_param basic credentialsttl 3 hour
- acl AD-User proxy_auth REQUIRED
- http_access allow "domain" AD-User

Bei eingen Benutzern gibt es jetzt folgendes Problem:
Beim ersten Aufruf einer Seite im IE erscheint die Meldung, dass die Seite nicht angezeigt werden kann.
Nach einem Refresh oder dem Aufruf einer weiteren Seite, poppt erst das Fenster zur Anmeldung auf.
Bei anderen Benutzern kommt bereits beim ersten Aufruf einer Seite das Anmeldefenster (wie es sein soll).
Das ganze scheint am Profil zu hängen, meldet sich der Benutzer an einem anderen Rechner an, passiert das gleiche.

Löschen der Temporary Internet Files und des DNS-Cache hat nichts gebracht.

Bin für alle Tipps dankbar.

Gruß
/noodles
Mitglied: cosy
02.03.2006 um 03:20 Uhr
Etwas spät, aber vielleicht nützt es einem andern ..
- Welches OS hat der Rechner mit Squid? Linux? Wie steht es mit der Auth- Credentials?
- Schau mal nach, ob der Squid-Rechner den DC sieht und kontaktieren kann
- Läuft bei Euch noch irgendwo WINS? gibt es einträge im DHCP für diesen Server, resp. kennt der Client als auch der Squid diesen Server?
- mach mal mit net use eine anmeldungmit dem betreffenden User an der betreffenden Domain und schalte die Option ein für verbose (weiss ich grad nicht auswendig)
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Server
gelöst Problem mit KMS aktivierung (7)

Frage von Judgelg zum Thema Windows Server ...

Netzwerkmanagement
Problem mit DLNA Server in DMZ (4)

Frage von haye81 zum Thema Netzwerkmanagement ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...