Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Authentifizierung - SquidNT

Frage Internet Server

Mitglied: noodles

noodles (Level 1) - Jetzt verbinden

18.04.2005, aktualisiert 02.03.2006, 5370 Aufrufe, 1 Kommentar

Hallo,

ich habe mit einem Squit für NT (installiert auf Windows Server 2003) ein Problem mit der Authentifizierung.

Der Squid ist für die Authentifizierung wie folgt konfiguriert:

- auth_param basic program C:/squid/libexec/nt_auth.exe -a internetuser -D "domain"
- auth_param basic children 25
- auth_param basic credentialsttl 3 hour
- acl AD-User proxy_auth REQUIRED
- http_access allow "domain" AD-User

Bei eingen Benutzern gibt es jetzt folgendes Problem:
Beim ersten Aufruf einer Seite im IE erscheint die Meldung, dass die Seite nicht angezeigt werden kann.
Nach einem Refresh oder dem Aufruf einer weiteren Seite, poppt erst das Fenster zur Anmeldung auf.
Bei anderen Benutzern kommt bereits beim ersten Aufruf einer Seite das Anmeldefenster (wie es sein soll).
Das ganze scheint am Profil zu hängen, meldet sich der Benutzer an einem anderen Rechner an, passiert das gleiche.

Löschen der Temporary Internet Files und des DNS-Cache hat nichts gebracht.

Bin für alle Tipps dankbar.

Gruß
/noodles
Mitglied: cosy
02.03.2006 um 03:20 Uhr
Etwas spät, aber vielleicht nützt es einem andern ..
- Welches OS hat der Rechner mit Squid? Linux? Wie steht es mit der Auth- Credentials?
- Schau mal nach, ob der Squid-Rechner den DC sieht und kontaktieren kann
- Läuft bei Euch noch irgendwo WINS? gibt es einträge im DHCP für diesen Server, resp. kennt der Client als auch der Squid diesen Server?
- mach mal mit net use eine anmeldungmit dem betreffenden User an der betreffenden Domain und schalte die Option ein für verbose (weiss ich grad nicht auswendig)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst 802.1x Authentifizierung - NPS - RADIUS MAC (4)

Frage von LKaderavek zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...