Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Bitlocker und TPM - TPM-Modul wird im Windows nach Neuinstallation nicht mehr erkannt

Frage Sicherheit Verschlüsselung & Zertifikate

Mitglied: Stefan1983

Stefan1983 (Level 1) - Jetzt verbinden

27.03.2014 um 08:24 Uhr, 2655 Aufrufe

Hallo zusammen,

ich habe folgendes Problem. Nach der Neuinstallation eines Desktopcomputers, welcher vorher mit Bitlocker verschlüsselt war, wird das TPM-Modul im BS (Windows 7 Enterprise 64 Bit) nicht mehr erkannt. Was mache ich falsch?

Folgendes ist bisher passiert:

Ich habe Windows 7 64 Bit bei uns im Unternehmensnetz neu installiert. Anschließend wurde per VBS das TPM-Modul über die Dell-Bioseinstellungen aktiviert Das TPM-Modul wird vom BS danach erkannt. Im Anschluss daran wurde Bitlocker + TPM über eine SCCM Tasksequenz verteilt. Das Bitlocker-Kennwort wird erfolgreich im AD abgelegt - ebenfalls der TPM-Hashwert. Soweit ist alles gut - das Laufwerk wurde erfolgreich verschlüsselt und TPM ist aktiv.

..... Aus irgendeinem Grund ist eine BS-Anwendung defekt d. h. Windows 7 muss neu installiert werden. Die Installation erfolgt über eine Tasksequenz mit Hilfe des SCCMs. Ich habe bisher schon die nachfolgenden Punkte durchgeführt:

1. BS angekündigt -> BS-Neuinstallation wird nicht durchgeführt
1. Bitlocker-Verschlüsselung deaktiviert bzw. entschlüsselt -> BS angekündigt -> BS-Neuinstallation wurde durchgeführt -> TPM-Modul wird nicht mehr im Windows erkannt (im Bios ist das TPM-Modul noch vorhanden)
3. Bitlocker-Verschlüsselung deaktiviert bzw. entschlüsselt -> TPM-Modul im Windows gelöscht + deaktiviert -> BS angekündigt -> BS-Neuinstallation wurde durchgeführt -> TPM-Modul wird nicht mehr im Windows erkannt (im Bios ist das TPM-Modul noch vorhanden, allerdings deaktiv) -> Im Bios das TPM-Modul aktiviert -> TPM-Modul wird im BS trotzdem nicht erkannt, sodass Bitlocker nicht neu eingerichtet werden kann

Ich habe dann noch folgendes festgestellt: Erst eine Neuinstallation per CD mit Hilfe des SCCMs funktioniert d. h. erst hier wird dann das TPM-Modul wieder im Bios erkannt. Das Computerkonto wurde für die Neuinstallation nicht gelöscht..

Hilfe.....
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Sicherheit
gelöst TPM-Modul mit Bitlocker (6)

Frage von ITHG13 zum Thema Sicherheit ...

Notebook & Zubehör
gelöst Notebook geht im Betrieb nach Windows-Neuinstallation aus (3)

Frage von achklein zum Thema Notebook & Zubehör ...

Verschlüsselung & Zertifikate
gelöst Bitlocker mit nur TPM sicher? (7)

Frage von Icybaby zum Thema Verschlüsselung & Zertifikate ...

Windows 10
gelöst Windows 10: Problem mit Bitlocker (10)

Frage von honeybee zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...