Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Captive Portal und Internetverbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: christian87

christian87 (Level 1) - Jetzt verbinden

18.08.2011, aktualisiert 18.10.2012, 3836 Aufrufe, 3 Kommentare

Da ich das letzte Problem dank eurer Hilfe lösen konnte hat sich aber nun noch ein neues ergeben...

Ich hab jetzt doch noch ein kleines Problem, und zwar mit dem Captive Portal...

Als Gateway für die Monowall ist der Router für das Internet eingestellt.
Der PC im Gästenetz hat eine feste IP (192.168.0.102), den Gateway 192.168.0.3(Monowall) und als DNS-Server 192.168.168.230(Router).

Nun zum Problem:
Wenn ich das Captive Portal eingeschaltet hab komme ich nicht ins Internet, es kommt auch nicht die Anmeldemaske für den HotSpot. Ein Ping auf den Router ist bei eingeschaltetem Captive Portal auch nicht möglich.
Schalte ich das Captive Portal aus, so geht das Internet und alle Pings sofort!
Wenn ich 1x im Internet war und das Captive Portal wieder einschalte kommt aber die Maske für die Benutzeranmeldung!,
Ich hab auch versucht die Monowall als DNS-Server einzutragen bzw. DHCP konfiguriert, aber da ging das Internet auch nicht...ein Ping ins andere Netz war allerdings problemlos möglich!
Als Firewallregel hab ich eine "any" Regel auf dem WAN-Port erstellt, der lässt also alles durch...hat auch erfolgreich mit einem Ping von außen funktioniert

Aber: Wie komme ich jetzt ins Internet??? Ich tippe darauf, dass es an der DNS-Sache liegt...was muss ich einstellen, damit es funktioniert

Danke schonmal im Vorraus
Mitglied: aqui
18.08.2011, aktualisiert 18.10.2012
Dieses Tutorial erklärt dir alles haarklein Schritt für Schritt:
http://www.administrator.de/wissen/wlan-oder-lan-gastnetz-einrichten-mi ...
Wenn du dich strikt daran hältst kommt das in Sekunden zum Fliegen !!
Bitte warten ..
Mitglied: christian87
18.08.2011 um 13:48 Uhr
Hi,
ich hab doch aber schon eine "any" Regel erstellt, der dürfte doch nix mehr blocken????
Ich hab es dennoch mal versucht eine Regel zu erstellen...bei "WAN" hab ich dann als Protokoll "TCP" und als Destination den Router für's Internet "192.168.168.230" als Port hab ich dann in beide möglichen Felder 8000 eingegeben...??? Weiß nicht mehr weiter? Kannst du mir mal genau erklären, wie ich das einstellen soll??? Im Tutorial ist's nur kurz angerissen...Hab mich mit Firewallregeln nur sehr, sehr spärlich beschäftigt...

Hab wie gesagt auf dem PC im Gästenetz als DNS-Server den Router zum Internet angegeben... der im anderen Subnetz liegt.


Internet===Router(192.168.168.230)===NIC1(192.168.168.250)---Monowall---(192.168.0.3)NIC2===WLAN/LAN(192.168.0.0)

Auf dem PC im Gastnetz ist wie gesagt die IP statisch, als Gateway ist "192.168.0.3" angegeben und als DNS-Server "192.168.168.230" und auch wenn ich auf DHCP stelle ändert sich nichts...leider

MfG
Bitte warten ..
Mitglied: aqui
19.08.2011 um 11:33 Uhr
Die Monowall ist immer DNS Proxy ! Die korrekte statische DNS Adresse muss also 192.168.0.3 lauten und NICHT 192.168.168.230 !
Wenn du die WAN Adresse an der MW statisch eingestellt hast musst du zwingend zusätzlich den DNS Server 192.168.168.230 in den globalen Einstellungen der MW auch statisch eintragen !!!
Gehe also bitte ins GUI -> Menüpunkt "General Setup" und trage da bei verwendeung einer statischen WAN Adresse unter DNS dein DNS Server auch statisch ein, sprich deinen Router am WAN Port ein der ja DNS Proxy ist zum Provider !!

e8774a18639c6f44449a0a4b64a5939b - Klicke auf das Bild, um es zu vergrößern

Dann klappte es auch mit dem CP !
Bitte warten ..
Ähnliche Inhalte
HTML
gelöst Captive Portal login Seite (2)

Frage von gansa28 zum Thema HTML ...

Netzwerke
gelöst Weiterleitung nach Anmeldung im Captive Portal (1)

Frage von MLangHSE zum Thema Netzwerke ...

PHP
gelöst PfSense Captive Portal Plus Problem (2)

Frage von wurscht12 zum Thema PHP ...

Router & Routing
gelöst Captive Portal alternative (8)

Frage von berndschroed zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Outlook & Mail
Dumme Sache - Userin hat Abwesenheitsnotz in Outlook vergessen (25)

Frage von 1410640014 zum Thema Outlook & Mail ...

Router & Routing
Grundkonfiguration Firewall und L3 Switch? (22)

Frage von Maik20 zum Thema Router & Routing ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...