Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Cisco 1802 K9

Frage Netzwerke LAN, WAN, Wireless

Mitglied: admin1987

admin1987 (Level 2) - Jetzt verbinden

25.07.2007, aktualisiert 27.07.2007, 5710 Aufrufe, 5 Kommentare

Hallo und nun habe ich schon wieder das Problem das ich mit meiner FastEthernet0 nicht mehr ins WAN komme

Hier der Config-Code.:

Building configuration...
Current configuration : 11287 bytes
!version 12.4
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service udp-small-servers
service tcp-small-servers
service sequence-numbers
!hostname stern
!boot-start-marker
boot-end-marker
!security authentication failure rate 3 log
security passwords min-length 6
no logging buffered
logging console critical
enable secret 5 XXXXXXXXXXXXXXXX
enable password 7 XXXXXXXXXX
!aaa new-model
!!
aaa authentication login local_authen local
aaa authorization exec local_author local
!!
aaa session-id common
ip gratuitous-arps
!!
ip cef
!!
ip finger
ip tcp synwait-time 10
ip domain name XXXX.de
ip name-server 217.237.150.141
ip name-server 217.237.150.255
ip name-server 194.25.2.129
ip ssh time-out 60
ip ssh authentication-retries 2
ip inspect log drop-pkt
ip inspect name SDM_HIGH appfw SDM_HIGH
ip inspect name SDM_HIGH http
ip inspect name SDM_HIGH icmp
ip inspect name SDM_HIGH dns
ip inspect name SDM_HIGH esmtp
ip inspect name SDM_HIGH https
ip inspect name SDM_HIGH imap reset
ip inspect name SDM_HIGH pop3 reset
ip inspect name SDM_HIGH tcp
ip inspect name SDM_HIGH udp
ip inspect name outgoing_middle appfw outgoing_middle
ip inspect name outgoing_middle https
ip inspect name outgoing_middle dns
!appfw policy-name SDM_HIGH
application im aol
service default action reset alarm
service text-chat action reset alarm
server deny name login.oscar.aol.com
server deny name toc.oscar.aol.com
server deny name oam-d09a.blue.aol.com
audit-trail on
application im msn
service default action reset alarm
service text-chat action reset alarm
server deny name messenger.hotmail.com
server deny name gateway.messenger.hotmail.com
server deny name webmessenger.msn.com
audit-trail on
application http
strict-http action reset alarm
port-misuse im action reset alarm
port-misuse p2p action reset alarm
port-misuse tunneling action reset alarm
application im yahoo
service default action reset alarm
service text-chat action reset alarm
server deny name scs.msg.yahoo.com
server deny name scsa.msg.yahoo.com
server deny name scsb.msg.yahoo.com
server deny name scsc.msg.yahoo.com
server deny name scsd.msg.yahoo.com
server deny name cs16.msg.dcn.yahoo.com
server deny name cs19.msg.dcn.yahoo.com
server deny name cs42.msg.dcn.yahoo.com
server deny name cs53.msg.dcn.yahoo.com
server deny name cs54.msg.dcn.yahoo.com
server deny name ads1.vip.scd.yahoo.com
server deny name radio1.launch.vip.dal.yahoo.com
server deny name in1.msg.vip.re2.yahoo.com
server deny name data1.my.vip.sc5.yahoo.com
server deny name address1.pim.vip.mud.yahoo.com
server deny name edit.messenger.yahoo.com
server deny name messenger.yahoo.com
server deny name http.pager.yahoo.com
server deny name privacy.yahoo.com
server deny name csa.yahoo.com
server deny name csb.yahoo.com
server deny name csc.yahoo.com
audit-trail on
!appfw policy-name outgoing_middle
application im aol
service default action reset alarm
service text-chat action reset alarm
server deny name login.oscar.aol.com
server deny name toc.oscar.aol.com
server deny name oam-d09a.blue.aol.com
audit-trail on
application im msn
service default action reset alarm
service text-chat action reset alarm
server deny name messenger.hotmail.com
server deny name gateway.messenger.hotmail.com
server deny name webmessenger.msn.com
audit-trail on
application http
port-misuse p2p action reset alarm
port-misuse im action reset alarm
application im yahoo
service default action reset alarm
service text-chat action reset alarm
server deny name scs.msg.yahoo.com
server deny name scsa.msg.yahoo.com
server deny name scsb.msg.yahoo.com
server deny name scsc.msg.yahoo.com
server deny name scsd.msg.yahoo.com
server deny name messenger.yahoo.com
server deny name cs16.msg.dcn.yahoo.com
server deny name cs19.msg.dcn.yahoo.com
server deny name cs42.msg.dcn.yahoo.com
server deny name cs53.msg.dcn.yahoo.com
server deny name cs54.msg.dcn.yahoo.com
server deny name ads1.vip.scd.yahoo.com
server deny name radio1.launch.vip.dal.yahoo.com
server deny name in1.msg.vip.re2.yahoo.com
server deny name data1.my.vip.sc5.yahoo.com
server deny name address1.pim.vip.mud.yahoo.com
server deny name edit.messenger.yahoo.com
server deny name http.pager.yahoo.com
server deny name privacy.yahoo.com
server deny name csa.yahoo.com
server deny name csb.yahoo.com
server deny name csc.yahoo.com
audit-trail on
!multilink bundle-name authenticated
!crypto pki trustpoint TP-self-signed-4105066669
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4105066669
revocation-check none
rsakeypair TP-self-signed-4105066669
!!
crypto pki certificate chain TP-self-signed-4105066669
certificate self-signed 01
30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
XXX
XXX
XXX
XXX
XXX
XXX
XXX
XXX
XXX
XXX
D859AE2E 9428E3F3 98B0
quit
!!
username Administrator privilege 15 secret 5 $1$duNN$4YWX7TKdJbNeBFOxgji1Y0
!!
class-map match-any sdm_p2p_kazaa
match protocol fasttrack
match protocol kazaa2
class-map match-any sdm_p2p_edonkey
match protocol edonkey
class-map match-any sdm_p2p_gnutella
match protocol gnutella
class-map match-any sdm_p2p_bittorrent
match protocol bittorrent
!!
policy-map sdmappfwp2p_outgoing_middle
class sdm_p2p_gnutella
drop
class sdm_p2p_bittorrent
drop
class sdm_p2p_edonkey
drop
class sdm_p2p_kazaa
drop
policy-map sdmappfwp2p_SDM_HIGH
class sdm_p2p_gnutella
drop
class sdm_p2p_bittorrent
drop
class sdm_p2p_edonkey
drop
class sdm_p2p_kazaa
drop
!!
!!
!!
interface FastEthernet0
description $FW_INSIDE$$ETH-LAN$
ip address 192.168.101.251 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip nat enable
ip virtual-reassembly
ip tcp adjust-mss 1412
speed auto
half-duplex
!interface BRI0
no ip address
ip broadcast-address 0.0.0.0
ip mask-reply
ip directed-broadcast
encapsulation hdlc
shutdown
!interface FastEthernet1
switchport access vlan 120
!interface FastEthernet2
shutdown
!interface FastEthernet3
shutdown
!interface FastEthernet4
shutdown
!interface FastEthernet5
shutdown
!interface FastEthernet6
shutdown
!interface FastEthernet7
shutdown
!interface FastEthernet8
shutdown
!interface ATM0
mtu 1456
no ip address
ip broadcast-address 0.0.0.0
ip mask-reply
ip directed-broadcast
no atm ilmi-keepalive
dsl operating-mode auto
!interface ATM0.1 point-to-point
ip broadcast-address 0.0.0.0
ip mask-reply
ip directed-broadcast
no snmp trap link-status
pvc 1/32
pppoe-client dial-pool-number 1
!
!interface Vlan1
no ip address
!interface Vlan120
ip address 192.168.120.251 255.255.255.0
ip directed-broadcast
ip nat inside
ip virtual-reassembly
no routing dynamic
!interface Dialer0
description $FW_OUTSIDE$
mtu 1456
ip address negotiated
ip mask-reply
ip directed-broadcast
ip mtu 1452
ip nat inside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostnameXXXXXXXXX@XXXXXX.de
ppp chap password 7 XXXXXXXXXXXXXXXXXXX
ppp pap sent-username XXXXXXXXX@XXXXXX.de password 7 XXXXXXXXXXXX
!interface Dialer1
no ip address
ip mask-reply
ip directed-broadcast
ip nat outside
ip virtual-reassembly
ip route-cache flow
no cdp enable
!ip route profile
ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
!!
ip http server
ip http access-class 2
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!logging trap debugging
access-list 1 remark INSIDE_IF=FastEthernet0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.101.0 0.0.0.255
access-list 2 remark HTTP Access-class list
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 192.168.101.0 0.0.0.255
access-list 2 deny any
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny ip host 255.255.255.255 any
access-list 100 deny ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit udp host 194.25.2.129 eq domain any
access-list 101 permit udp host 217.237.150.255 eq domain any
access-list 101 permit udp host 217.237.150.141 eq domain any
access-list 101 deny ip 192.168.101.0 0.0.0.255 any
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any time-exceeded
access-list 101 permit icmp any any unreachable
access-list 101 deny ip 10.0.0.0 0.255.255.255 any
access-list 101 deny ip 172.16.0.0 0.15.255.255 any
access-list 101 deny ip 192.168.0.0 0.0.255.255 any
access-list 101 deny ip 127.0.0.0 0.255.255.255 any
access-list 101 deny ip host 255.255.255.255 any
access-list 101 deny ip host 0.0.0.0 any
access-list 101 deny ip any any log
access-list 102 remark VTY Access-class list
access-list 102 remark SDM_ACL Category=1
access-list 102 permit ip 192.168.101.0 0.0.0.255 any
access-list 102 deny ip any any
dialer-list 1 protocol ip permit
no cdp run
!!
!!
!!
control-plane
!banner login ^CBitte einloggen^C
!line con 0
login authentication local_authen
transport output telnet
line aux 0
login authentication local_authen
transport output telnet
line vty 0 4
access-class 102 in
password 7 xxxx
authorization exec local_author
login authentication local_authen
transport input telnet ssh
!

scheduler allocate 4000 1000
scheduler interval 500
end

Kann mir jemand sagen warum dies nicht geht? Bei dem Test kommt immer die Meldung er würde keine ausgehende Schnittstelle finden...!?

Danke und Gruß
Mitglied: aqui
25.07.2007 um 19:19 Uhr
Vermutlich ist dein Dialer 0 Interface das outgoing Interface. Leider kann man nur raten da du mit keinen Wort erwähnst in welchem Umfeld der Router im Einsatz ist und man hier im freien Fall nur spekulieren kann. Die Konfig sieht nach einer PPPoE DSL Konfig aus aber mit Fragezeichen....

Der Fehler liegt vermutlich an deinem Dialer 0 der die Ausgangsverbindung realisiert ! Ein ip nat inside ist hier sehr wahrscheinlich falsch ! Das korrekte NAT Kommando müsste ein ip nat outside sein wie es bereits bei Dialer 1 eingestellt ist.
Ist aber nur ne Vermutung ob deiner mehr als schlechten Beschreibung.
Nebebei bemerkt ist es höchst bedenklich Crypto Keys in einem öffentlichen Forum zu posten. Warum du die Konfig nicht editiert hast und das sowie nichtrelevante Konfig Kommandos entfernt hast ist schleierhaft....
Bitte warten ..
Mitglied: admin1987
26.07.2007 um 10:08 Uhr
Hallo!
Ja stimmt das mit dem Zertifikat habe in der Eile gar nicht darauf geachtet.
Ich habe nun mal Dialer0 outgoing NAT gemacht und habe immer noch das gleiche Problem.

PPoE DSL Konfig ist richtig vermutet.!

Kannst du dir noch mal diese Config anschauen?

Danke


Building configuration...

Current configuration : 4100 bytes
!
version 12.4
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service udp-small-servers
service tcp-small-servers
service sequence-numbers
!
hostname stern
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
no logging buffered
logging console critical
enable secret 5 XXXX
enable password XXXX
!
aaa new-model
!
!
aaa authentication login local_authen local
aaa authorization exec local_author local
!
!
aaa session-id common
no ip source-route
!
!
ip cef
!
!
ip name-server 217.237.150.141
ip name-server 217.237.150.255
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-4105066669
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4105066669
revocation-check none
rsakeypair TP-self-signed-4105066669
!
!
crypto pki certificate chain TP-self-signed-4105066669
certificate self-signed 01
3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
XXXXXXXXXXXXXXXX
XXXXXXXXXXXXXXXX
XXXXXXXXXXXXXXXX
XXXXXXXXXXXXXXXX
XXXXXXXXXXXXXXXX
2EB68E05 A40D25D7 58B35F15 52F984D0 B36D10B2 7A72CB30 FC4E35CD A57A330B A6
quit
!
!
username Administrator privilege 15 secret 5 XXXX.
!
!
!
!
!
!
interface FastEthernet0
ip address 192.168.101.251 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
ip tcp adjust-mss 1412
speed auto
half-duplex
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface ATM0
mtu 1456
no ip address
no ip route-cache cef
no ip route-cache
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
no ip route-cache
no snmp trap link-status
pvc 1/32
pppoe-client dial-pool-number 1
!
!
interface Vlan1
ip address 192.168.120.251 255.255.255.0
!
interface Dialer0
mtu 1456
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname XXXX
ppp chap password 0 XXXX
ppp pap sent-username XXXX password 0 XXXX
!
ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 remark INSIDE_IF=FastEthernet0
access-list 1 remark SDM_ACL category=2
access-list 1 permit 192.168.101.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
end
Bitte warten ..
Mitglied: aqui
26.07.2007 um 12:33 Uhr
So sollte es richtig sein !
Bitte warten ..
Mitglied: admin1987
26.07.2007 um 13:05 Uhr
Ja leider ging es mit dem obigen auch nicht.
Nun habe ich es so und es geht immer noch nicht. Da muss irgendwo noch ein minifehler drin sein...
Hat jemand eine Idee??

Danke und gruß


Building configuration...

Current configuration : 4274 bytes
!
version 12.4
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service udp-small-servers
service tcp-small-servers
service sequence-numbers
!
hostname stern
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
no logging buffered
logging console critical
enable secret 5 XXXX
enable password XXXX
!
aaa new-model
!
!
aaa authentication login local_authen local
aaa authorization exec local_author local
!
!
aaa session-id common
no ip source-route
!
!
ip cef
!
!
ip name-server 217.237.150.141
ip name-server 217.237.150.255
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-4105066669
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4105066669
revocation-check none
rsakeypair TP-self-signed-4105066669
!
!
crypto pki certificate chain TP-self-signed-4105066669
certificate self-signed 01
XXXXXXXXXXXXXXXX
XXXXXXXXXXXXXXXX
XXXXXXXXXXXXXXXX
quit
!
!
username Administrator privilege 15 secret 5 XXXX
!
!
!
!
!
!
interface FastEthernet0
ip address 192.168.101.251 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
ip tcp adjust-mss 1412
speed auto
half-duplex
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet1
switchport access vlan 120
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface ATM0
mtu 1456
no ip address
no ip route-cache cef
no ip route-cache
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
no ip route-cache
no snmp trap link-status
pvc 1/32
pppoe-client dial-pool-number 1
!
!
interface Vlan120
ip address 192.168.120.251 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer0
mtu 1456
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname XXXX
ppp chap password 0 XXXX
ppp pap sent-usernameXXXX password 0 XXXX
!
ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat pool pool1 192.168.101.0 192.168.121.0 netmask 0.0.0.255
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source list acl1 pool pool1
!
access-list 1 remark INSIDE_IF=FastEthernet0
access-list 1 remark SDM_ACL category=2
access-list 1 permit 192.168.101.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
end
Bitte warten ..
Mitglied: aqui
27.07.2007 um 12:36 Uhr
Was sagt ein debug dialer packet und ein debug PPP oder debug pppoe ???

Ist die Dialer Verbindung eine PPPoE DSL verbindung ??? Darauf hast du noch keine Antwort gegeben !!!

Ggf. fehlt dann noch sowas wie:
interface ATM0.1 point-to-point
description PPPoE DSL Link
no ip address
pppoe enable
pppoe-client dial-pool-number 1
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst CISCO C886VAJ-K9 an einem Telekom Annex J DSL 16000 RAM IP Anschluss (16)

Frage von nik-me zum Thema Router & Routing ...

DSL, VDSL
Cisco 886VA-K9 - VDSL100 - G.Vectoring - G.993.5 (11)

Frage von Bernhard-B zum Thema DSL, VDSL ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

Router & Routing
gelöst Cisco Router C886VAJ-K9 WLAN? (19)

Frage von oce zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...