Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Cisco SG 300 - Was macht er oder ich falsch?

Frage Netzwerke

Mitglied: clyde-ts

clyde-ts (Level 1) - Jetzt verbinden

22.04.2014, aktualisiert 22:16 Uhr, 4686 Aufrufe, 5 Kommentare

Hallo,

Vorweg:
Ich habe noch nie mit einen managebaren Switch gearbeitet.

LAN Aufbau – Beschreibung:
Wir haben unser kleines Büro (15 Geräte wie: PC, Drucker, Windows File Server, DSL Router (der über DHCP IP Adressen verteilt 192.168.0.100-150, ...) bisher über mehrere Consumer D-link 8 Port Switche vernetzt gehabt.
=> Daisy-Chain => teilweise langsam
Netzdrucker, File Server, Backup Fileserver und DSL Router haben feste IP Adresse im Bereich 192.168.0.x

Lösungsidee:
Alle Geräte an einen guten Switch 
Also habe ich am Karfreitag alle LAN Kabel neu verlegt und alle Geräte an den neuen tollen Cisco SG 300 Switch gehängt.

An dem Cisco 300 Switch habe ich folgende Änderungen vorgenommen:
- Neuer Login Name
- Neues Passwort
- Feste IP Adresse 192.168.0.190
- Port benannt
- Uhrzeit gestellt
Ansonsten habe ich nichts gemacht (das meiste kenne ich eh nicht)

Freitag Nacht lief alles super schnell und gut - ohne Problem. Alle Drucker etc. getestet...

Samstag, Sonntag, Montag war keiner im Büro, ich auch nicht .

Problem:
Heute morgen kamen die Mitarbeiter und nix ging.
Nach kurzer Suche stellte sich heraus, dass der Switch nichts machte -also alle Geräte sauber liefen nur nicht verbunden waren. (Keiner sah keinen und alle hatten wilde IPs da keiner den DHCP Dienst erreichte.)

Der Switch meldete keine Fehler, war an und die Lampen waren grün wie am Freitag...
Nach dem ich einen Rechner manuell auf 192.168.0.150 gelegt habe, konnte ich auch auf den Switch (feste IP 192.168.0.190) – für mich sah alles normal aus.
Das kurzzeitige Ziehen des Netzwerksteckers am Router half nichts.

Da alle warteten und ich eigentlich im Urlaub bin habe ich den tollen Cisco Switch mit zwei 8 Port D-Link Consumer Switchen ersetzt... Alles geht wieder.

Frage :
Was habe ich am Cisco Switch falsch gemacht, bzw. was macht der falsch. (z.B. Energie Schlafmodus ohne Aufwachen??? – Oder er sucht noch Ostereier

Um jede Hilfe bin ich dankbar.

Viele Grüße,

Clyde

Mitglied: layer8slayer
22.04.2014 um 16:17 Uhr
Hi Clyde,

wenn du dich im Text nicht verschrieben hast, haben dein Router und der Switch die selbe IP.

Gruß

l8s
Bitte warten ..
Mitglied: Pjordorf
22.04.2014 um 19:09 Uhr
Hallo,

Zitat von clyde-ts:
Was habe ich am Cisco Switch falsch gemacht
Falsche IP genommen?

bzw. was macht der falsch.
Nichts

(z.B. Energie Schlafmodus ohne Aufwachen???
Kennt er nicht. Entweder an oder aus. Ist halt digital

er sucht noch Ostereier
das Cisco und die quasi Cisco's ja viel können wissen wir, aber das kann auch ein echter Cisco noch nicht

Um jede Hilfe bin ich dankbar.
Alles was du geschildert hast deutet letztendlich auf eine falsch eingetragen IP hin. Sicher das deine genannte IP nicht schon in Benutzung ist?

Und wenn das Zutrifft sollte deine Frage eher lauten "Wo ist der Fehler?" und die Antwort wird dann sein "60 cm vor der Tastatur"

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
LÖSUNG 22.04.2014, aktualisiert um 21:35 Uhr
an den neuen tollen Cisco SG 300 Switch gehängt.
Rausgeschmissenes Geld wenn du keine Layer 3 Segmentierung machen willst und wie du noch nichtmal weisst was das ist Welcher "Halbwissende" hat dich denn da beraten und dir überflüssiges Geld aus der Tasche gezogen ??
Für "alles an einen Switch" und ein dummes, flaches Layer 2 Netz hätte es ein SG-200 allemal auch getan. Ist die gleiche HW nur ohne Layer 3 !
Wäre in deinem Falle auch besser gewesen, da du ja eh nicht weisst was man mit den Features des Switches alles macht ?
Aber egal...du hast das geld ja über...?!
und alle hatten wilde IPs da keiner den DHCP Dienst erreichte
Unsinn, die haben wenn dann alle 169.254.x.y IPs ! Das sind sog APIPA IPs und nix "Wildes". Also erstmal lesen, verstehen und dann reden...!
http://de.wikipedia.org/wiki/Zeroconf#Automatische_IP-Zuweisung

ToDos:
  • Switch als allererstes auf die aktuellste Firmware flashen: http://software.cisco.com/download/navigator.html?mdfid=283009439&i ...
  • Dort findest du auch das Sprachpaket Deutsch für den Switch damit du mal verstehst was der Switch alles kann.
  • Ansonsten bist du richtig vorgegangen und mit so einer simplen Banalkonfig sollte alles von sich aus funktionieren. Im Default sind alle Ports in VLAN 1 und funktionieren so als dummer, flacher Layer 2 Switch wie die billigen D-Link Teile !

Falls es nach dem Firmware Update auch noch zu solchen Phänomenen kommt kann das auch ein "Dead on Arrival" sein sprich ein Hardware Defekt !
Mache also nach dem Firmware Update unbedingt auch einen Factory Reset (Reset auf Werkseinstellungen) !
Dann erstmal nix einstellen und den Switch so nackig mit den Komponenten verbinden. Wenn er 3 Tage durchhält ist alles gut. Wenn nicht hast du vermutlich einen Garantiefall.
Eine Mangement IP fürs Konfig GUI (mit Sprachpaket dann in Deutsch !!) bekommt er auch nackig via DHCP

Ansonsten findest du hier :
http://www.schulnetz.info/layer-3-fahigkeit-auf-einem-cisco-small-busin ...
und auch hier:
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...
grundlegende Infos und weitergehende Beispielkonfigs für die SG Serie.
Bitte warten ..
Mitglied: clyde-ts
22.04.2014 um 22:30 Uhr
Hallo,

erst mal vielen Dank für die Antworten.

Router und Switch haben verschiedene IPs.

@aqui:
Besonderen Dank an Dich für die guten & hilfreichen Informationen.

Ich werde Montagnacht die Firmeware updaten und einen Reset machen.

Hoffentlich ist es nicht die Hardware.

Vielen Danke. Ich werde Montag ein Update geben.

Clyde

P.S. Router, Server und Switches gebe ich immer eine feste IP Adresse, so dass ich weiß wie ich diese im Fehlerfall (keine Verbindung zum DHCP Dienst) ansprechen kann. Ist das gut oder macht Ihr dies anders?

P.S.2. Aqui, du hast recht - Ich habe zu viel Geld ausgegeben der 200er wäre besser gewesen. Der SG 300 wurde in diesem Form mehrfach gelobt - empfohlen und ich wollte irgendwas schnelles/ robustes was auch die Fähigkeit hat mir zu zeigen was im Netz los ist. Aber wichtig ist jetzt das er stabil läuft.
Bitte warten ..
Mitglied: aqui
24.04.2014, aktualisiert um 18:04 Uhr
P.S. Router, Server und Switches gebe ich immer eine feste IP Adresse, so dass ich weiß wie ich diese im Fehlerfall (keine Verbindung zum DHCP Dienst) ansprechen kann. Ist das gut oder macht Ihr dies anders?

Nein, das ist sehr gut und verantwortungsvolle Netzwerker machen das IMMER so. Generell haben Infrastrukturkomponenten im netzwerk immer statische IP Adressen. Genau aus dem Grund wie du ihn geschrieben hast !

Der SG 300 wurde in diesem Form mehrfach gelobt - empfohlen und ich wollte irgendwas schnelles/ robustes was auch die Fähigkeit hat mir zu zeigen was im Netz los ist. Aber wichtig ist jetzt das er stabil läuft.

Das Loben ist auch generell richtig, denn die Maschine ist schon gut allerdings...
Die "3" im Modellnamen sagt das es eine Layer 3 Maschine ist die als auch VLANs routen kann was du gar nicht brauchst also überflüssig ist bei dir !
Der SG-200 ist die identische Hardware, verdient also ein ebensolches Lob hat nur kein Layer 3.

Das ist so wenn du auf einem See nur mit einem Ruderboot rudern darfst und du 2 völlig identische Ruderboote zur Auswahl hättest und du dich für das mit angeschraubtem Außenbordmotor entschieden hast....!
Du erkennst vermutlich deinen Fehler, oder ? Geld verbrannt....
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco SG-300 TCAM
Frage von WaishonRouter & Routing15 Kommentare

Moin, wir sind aktuell dabei unseren Cisco SG300-10 zu testen. Wir haben in diesem 4 VLANs eingericht zwischen diesen ...

Switche und Hubs
Cisco SG 300 - MAC to VLAN?
Frage von stv.myrSwitche und Hubs9 Kommentare

Hallo liebe Community, seit einigen Wochen nutzen wir in unseren Netzwerk einen Cisco SG 300-52 Switch. Um Private Computer ...

Netzwerkmanagement
Cisco SG 300 DHCP Pool maximale Anzahl
Frage von Maik82Netzwerkmanagement4 Kommentare

Hallo ich teste gerade an meinem Cisco SG300 /28 herum. Mir ist aufgefallen das man nur 8 DHCP Pools ...

Switche und Hubs
Cisco SG 200 VLAN
gelöst Frage von tmoserSwitche und Hubs13 Kommentare

Hallo zusammen, ich habe 2 Switche (Cisco SG200-08 und SG200-26) mit einem LAG auf Port 1&2 sowie Port 25&26 ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner14 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...