Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Client und Router

Frage Microsoft Windows Netzwerk

Mitglied: momai

momai (Level 1) - Jetzt verbinden

03.11.2006, aktualisiert 04.11.2006, 3421 Aufrufe, 1 Kommentar

Problem bei der Kommunikation zwischen Client (WinXP SP2) und Router (Vigor 2200)

Hallo,

ich habe folgendes Problem in meinem kleinem Netzwerk. Ich habe einen Router auf 192.168.0.1 und einen Windows XP Client auf 192.168.0.216 und zusätzlich einen Linux Server auf 192.168.0.200 mit BIND drauf. Manchmal bzw fast immer wenn ich meinen XP Rechner einschalte und dann glaich darauf ins Internet gehe kappt mir der Router die Verbindung oder stürzt ab (genau kann ich es nicht sagen). Nach geraumer zeit wenn sich der Router dann wieder eingewählt funktioniert es ohne Probleme. Das witzige an der sache ist das ich das Problem nicht mit meinem Laptop habe nur mit dem Desktop.


Könnt ihr mir vielleicht weiterhelfen, weil ich find das schon ein bisschen lästig....


.momai
Mitglied: aqui
04.11.2006 um 12:44 Uhr
Das ist eigentlich unmöglich ! Der Router reagiert nur auf Packete bis zur Ebene 3 also der IP Ebene (Port forwarding mal aussen vor).
Ob die Packete vom Laptop, Desktop oder von Linux, Apple oder Windows oder sonstwas kommen ist ihm dabei völlig egal er "sieht" es ja nicht einmal.
Außerdem ist es noch davon abhängig WIE du ihn konfiguriert hast. Also das er nach einer Idle Time die DSL Verbindung trennt (sollte man zur Sicherheit immer machen auch bei einer Flatrate) oder ob du ihn permanent am Internet lässt und nur einmal nachts zwangstrennen lässt.
Bei einer Idle Konfig triggern dann relevante Packete den PPPoE Prozess zur Authentisierung beim DSL Provider und schlaten dann den Zugang frei. Bei einer permanenten Einwahl existiert das Problem nichtmal....
Da liegt das Problem vermutlich woanders. Ggf. ist das ein Bug in der Routerfirmware ! Hast du den Router wenigstens schon mal mit der aktuellsten Firmware von der Herstellerseite geflasht ?!
Bitte warten ..
Ähnliche Inhalte
Windows Server
SCCM 2012 R2 Problem: Client hat 5 Min kein Netzwerk (1)

Frage von LordNicon79 zum Thema Windows Server ...

Router & Routing
gelöst VPN über nachgelagerten DDWRT Router mit Client im selben Netz (4)

Frage von kuckucksuhr zum Thema Router & Routing ...

LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...