Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Computer -Beamer

Frage Hardware

Mitglied: Jo1

Jo1 (Level 1) - Jetzt verbinden

17.07.2006, aktualisiert 18.07.2006, 5021 Aufrufe, 2 Kommentare

Ich habe ein Problem mit meinem Beamer und niemand den ich bisher gefragt habe hat eine Lösung.
Meine Grafikkarte hat 2 DVI Ausgänge an denen ich einmal über einen Adapter meinen LCD Bildschirm und über den anderen direkt mit einem DVI-HDMI Kabel meinen Beamer (Panasonic PC 900) angeschlossen habe.Wenn das Kabel im Beamer eigesteckt ist fährt mein Rechner nicht hoch und mein LCD Bildschirm schaltet auf Energeisparmodus.Ziehe ich das Kabel raus und starte neu klappt alles .Wenn ich nun die Verbindung mit dem Beamer wiederherstelle kann ich über klonen oder Beamer als primeres Anzeigegerät den Beamer voll nutzen.Da der Rechner unter meinem Schreibtisch und der Beamer an der Decke montiert ist ärgert mich das ewige Steckerziehen .Ich würde mich über einen Tip sehr freuen.
Mitglied: adks
17.07.2006 um 17:22 Uhr
Man kann im BIOS einstellen, welcher Moitorausgang primär verwendet wird!!! Ob das jetzt auch auf die "neue" Grafikkarte passt (übertragbar ist) musst du nachschauen! aber es kann durchaus sein, das man in den Treibereinstellungen der Grafikkarte so etwas einstellen kann
Bitte warten ..
Mitglied: Kosh
18.07.2006 um 08:07 Uhr
Moin.

Also ich gehe mal davon aus dass du schon ein Treiberupdate gemacht hast.
Falls nicht, versuch das mal.

Dein Beamer hängt über eine DVI-HDMI Kabel dran?
Sprich der Beamer hat einen HDMI Anschluss?

Überprüfe folgendes:
1. Hat der Beamer auch einen DVI Anschluss? Wenn ja, benutze den.
2. Welche Art DVI-Anschluss haben Grafikkarte und Beamer? (DVI-A oder DVI-D)

Den DVI Typ erkennst du am Stecker. Neben den ganzen Pins siehst du einen flachen breiten Pin. Wenn um diesen Flachen noch 4 pins herum sind, bzw der Flache ein Kreuz ist mit 4 Pins, dann isses DVI-A.

Zu sehen hier: http://www.ramelectronics.net/html/DVI_info.html

Benutze wenn möglich eine DVI-A Verbindung vom PC zum Beamer.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Batch & Shell
Problem mit Funktion und Combobox (7)

Frage von Druide83 zum Thema Batch & Shell ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013 (3)

Frage von BirdyB zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...