Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Computer -Beamer

Frage Hardware

Mitglied: Jo1

Jo1 (Level 1) - Jetzt verbinden

17.07.2006, aktualisiert 18.07.2006, 5044 Aufrufe, 2 Kommentare

Ich habe ein Problem mit meinem Beamer und niemand den ich bisher gefragt habe hat eine Lösung.
Meine Grafikkarte hat 2 DVI Ausgänge an denen ich einmal über einen Adapter meinen LCD Bildschirm und über den anderen direkt mit einem DVI-HDMI Kabel meinen Beamer (Panasonic PC 900) angeschlossen habe.Wenn das Kabel im Beamer eigesteckt ist fährt mein Rechner nicht hoch und mein LCD Bildschirm schaltet auf Energeisparmodus.Ziehe ich das Kabel raus und starte neu klappt alles .Wenn ich nun die Verbindung mit dem Beamer wiederherstelle kann ich über klonen oder Beamer als primeres Anzeigegerät den Beamer voll nutzen.Da der Rechner unter meinem Schreibtisch und der Beamer an der Decke montiert ist ärgert mich das ewige Steckerziehen .Ich würde mich über einen Tip sehr freuen.
Mitglied: 22010
17.07.2006 um 17:22 Uhr
Man kann im BIOS einstellen, welcher Moitorausgang primär verwendet wird!!! Ob das jetzt auch auf die "neue" Grafikkarte passt (übertragbar ist) musst du nachschauen! aber es kann durchaus sein, das man in den Treibereinstellungen der Grafikkarte so etwas einstellen kann
Bitte warten ..
Mitglied: Kosh
18.07.2006 um 08:07 Uhr
Moin.

Also ich gehe mal davon aus dass du schon ein Treiberupdate gemacht hast.
Falls nicht, versuch das mal.

Dein Beamer hängt über eine DVI-HDMI Kabel dran?
Sprich der Beamer hat einen HDMI Anschluss?

Überprüfe folgendes:
1. Hat der Beamer auch einen DVI Anschluss? Wenn ja, benutze den.
2. Welche Art DVI-Anschluss haben Grafikkarte und Beamer? (DVI-A oder DVI-D)

Den DVI Typ erkennst du am Stecker. Neben den ganzen Pins siehst du einen flachen breiten Pin. Wenn um diesen Flachen noch 4 pins herum sind, bzw der Flache ein Kreuz ist mit 4 Pins, dann isses DVI-A.

Zu sehen hier: http://www.ramelectronics.net/html/DVI_info.html

Benutze wenn möglich eine DVI-A Verbindung vom PC zum Beamer.
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Netzwerke
Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (4)

Frage von Jimmysozinho zum Thema Netzwerke ...

DNS
Wieder ein Problem mit der ASA (4)

Frage von Yannosch zum Thema DNS ...

CSS
gelöst CSS Problem (2)

Frage von michi1983 zum Thema CSS ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...